Konstante 100% CPU Auslastung

2 Antworten

Avita hat schon eine sehr gute Antwort gegeben. Ich würde Dir aber empfehlen, erstmal den Lüfter zu säubern. Das ist nicht so kompliziert wie es scheint und hat den Vorteil, das Du dann bei anderen Applikationen nicht ungewollt "sechs Minuten" warten mußt.

Wenn Du die Kaspersky Suite behalten willst, wird sich nicht sehr viel ändern. Alle Security Suiten beanspruchen den PC erheblich, die Kaspersky Suite besonders. Könntest Du Dich für eine saubere (Vorsicht, dafür gibt es extra ein Tool, ggf. neue Frage stellen) Deinstallation der Kaspersky Suite und die Installation der kostenlosen Avira Antivir Version entscheiden, wäre die CPU-Auslastung sofort im grünen Bereich. Für mehr Infos und die Möglichkeit des sicheren Downloads hier ein Link: http://www.computerbild.de/artikel/cb-Test-Sicherheit-Avira-AntiVir-10-Installation-Konfiguration-Umstieg-5033884.html

Zudem wäre eine Reinigung Deiner Lüftung ratsam. Deckel abschrauben, Staubsaugerrohr mit einem Filter (z.B. Damenstrumpf) abdecken, damit nicht evtl. Kleinteile unauffindbar im Staubsaugerbeutel verschwinden, dann die Lüftung aussaugen. Dabei unbedingt ein Drehen des Propellers verhindern, in dem Du ihn mit einem Wattestäbchen oder sonstigem Teil blockierst, am Drehen hinderst. Deckel wieder zuschrauben. Fertig.

Nach der Reinigung und mit Avira Antivir statt der Kaspersky Suite sind Deine Probleme ganz sicher beseitigt. Wie Du ja selbst erkennst, ist Kaspersky der eigentliche Problemherd.

Extrem langsamer Laptop --> Problem beheben?

Sehr geehrte Ratgeber-Community,

das Internet ist voll von diesen Topic's, langsame Laptops usw.

Ich bin seit Tagen am surfen, was unter anderem keinen Spaß macht mit diesem Laptop und finde keine entgültige Lösung des Problems.

Kurz: Der Laptop soll zum surfen, Videos anschauen und schreiben dienen, nichts weiter! Der Laptop gehört meiner Freundin, sie hat momentan meinen PC, da ich wegen eines Dualen Studiums sehr viel unterwegs bin, habe ich den Laptop außerhalb unserer Wohnung.

Leider ist das Arbeiten an diesem Ding eine Qual. Laut Aussage meiner Freundin hat sie den PC ihrem Vater abgekauft und ein Backup durchgeführt. (mehr weiß ich leider nicht)

Angaben zum Problem und versuchte Lösungen:

Kurze Beschreibung allgemein: Programme brauchen 60-180 Sekunden zum Laden, hängen sich bei Mausklicken sehr schnell auf, Browser läuft extrem langsam oder hängt sich auf. Das Problem liegt meiner Meinung nach an dem physikalischen Speicher, der im Ruhestand mit quasi nur laufendem Desktop eine Auslastung von 60-70% hat! Prozesse am Laufen sind: um die 60.

Vor ein paar Tagen waren es 100-120!!!!! Ich habe hier also schon versucht krass zu reduzieren, habe den CCleaner laufen lassen, Registry Cleaner laufen lassen, Defragmentiert.

Zusätzlich ist bei dem Laptop ein Toshiba Repair Tool vorhanden, dass alle wichtigen Daten zu dem Laptop beinhaltet und mir keinerlei Hardware Fehler anzeigt:

CPU: Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz

Arbeitsspeicher: 2048MB RAM

Festplattenkapazität: 239,330,123,776 [Byte] 222.894 [GB]

Kapazität des freien Festplattenspeichers: 121,366,020,096 [Byte] 113.031 [GB]

Video: Intel(R) Graphics Media Accelerator HD Version=8.15.10.2082

Bildschirmauflösung: 1366 x 768 Pixel

Farbqualität: True Color (32 Bit)

Sound: Realtek High Definition Audio (With EC) Version=6.0.1.5971 Intel(R) Display-Audio Version=6.12.0.3041

Netzwerk: Intel(R) 82577LC Gigabit Network Connection Version=11.5.10.1011 MAC-Adresse=00:23:18:FA:AE:91 Atheros AR9280 Wireless Network Adapter Version=8.0.0.258 MAC-Adresse=00:26:B6:F4:E6:A5 Modem: Ohne

Internet Explorer: 8.0.7600.16385

IDE-Gerät: Hitachi HTS545025B9A300 MATSHITA DVD-RAM UJ890AS FW-Version=1.00

Alle Test wurden "erfolgreich" durchgeführt.

Was kann ich tun, um den PC eventuell etwas schneller zu bekommen (etwas langt mir schon!) insbesondere in Hinsicht auf den Arbeitsspeicher (ich weiß 2Gb RAM sind lächerlich, aber sollte doch reichen zum surfen und schreiben schnief)

Welche Informationen bräuchtet Ihr noch, um mir zu helfen?

Vielen Dank für's Lesen und eventuelles Helfen, GRUß

...zur Frage

Alienware Aurora R4 Lüfter lüften übertrieben und PC fährt sich nach einer gewissen Zeit herunter. Was ist das Problem?

Hallo zusammen

Ich habe ein grosses Problem mit meinem Alienware Aurora R4 Rechner.

Sobald ich meinen Rechner starte und ein Programm öffne, beginnt der Lüfter übertrieben an zu lüften. Nach einer gewissen Zeit fährt sich der PC dann automatisch herunter, bzw. der Strom stellt aus.

Das Problem mit Lüfter hat vor ca. 4 Monaten begonnen. Zu Beginn jedoch nur, wenn ich Spiele, wie z.B. GTA 5 auf ultra gespielt habe. Danach wurde es immer etwas schlimmer, sodass nach einer gewissen Zeit bereits nach dem Öffnen von Chrome die Lüfter auf 100% waren.

Wenn ich die CPU-Auslastung öffne, ist diese jeweils bei fast 100%, obwohl ich nichts geöffnet habe. Einige Programme benötigen dabei bereits 20-30% vom CPU.

Habe den PC neu aufgesetzt, was jedoch nichts verändert hat.

Seit ca. 1 Jahre kommt beim Start des PC die Fehlermeldung: Physical Devices, Error Occured (siehe Bild). Dieser Meldung habe ich jedoch nie wirklich Beachtung geschenkt, da der Rechner immer einwandfrei lief.

Meine PC-Daten sind:

Processor

CPU_Name: Intel(R) Core(TM) i7-3820 CPU @ 3.60GHz CPU_Manufacturer: GenuineIntel CPU_Caption: Intel64 Family 6 Model 45 Stepping 7 CPU_Version: CPU_ProcessorId: BFEBFBFF000206D7 CPU_CurrentClockSpeed: 3601MHz CPU_AddressWidth: 64Bits CPU_DataWidth: 64Bits CPU_SocketDesignation: CPU 1 Verified Hardware Device against Order: VARIABLEXYZ Verify Correct Processor Frequency

BIOS Information

BIOS_Manufacturer: Alienware BIOS_Name: BIOS Date: 02/08/12 15:27:32 Ver: 04.06.05 BIOS_Version1: A03 BIOS_Version2: ALWARE - 1072009

Motherboard Information

MB_Manufacturer: Alienware MB_Product: 07JNH0 MB_SerialNumber: ..CN697022690814. MB_Version: A02

Video Adapter

Video_Caption: AMD Radeon HD 7900 Series Video_AdapterRAM: 0MB Video_DriverVersion: 8.921.5.4000

Hard Drive(s)

Intel Raid 0 Volume SCSI Disk Device Disk_Model: Intel Raid 0 Volume SCSI Disk Device Disk_Size: 2000 GB Disk_Partitions: 4 Disk_TotalHeads: 255 Disk_TotalCylinders: 243200 Disk_TotalTracks: 62016000 Disk_TracksPerCylinder: 255

Optical Drives / Other Storage

PLDS DVDRWBD DH-12E3S SCSI CdRom Device

OperatingSystem

MS Windows 7 Home Premium Edition

Ich habe bereits selbstständig versucht das Problem zu lösen, war jedoch nicht erfolgreich und bin mit meinem Anfängerlatein am Ende :(

Handelt es sich ggf. um ein defektes Teil oder ist mein Rechner infiziert?

Bin sehr dankbar über Eure Tipps und Hilfe!!!

Sofern weitere Angaben benötigt werden, kann ich diese gerne nachliefern.

Vielen Dank!!!

...zur Frage

Was möchtest Du wissen?