Kann ich das Schlüsselbund Passwort bei Ubuntu löschen?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hallo miiiezie,

die einfachste Möglichkeit ist, den existierenden Schlüsselbund einfach zu löschen. Dann kannst Du den neu anlegen, wenn Du das nächste Mal ein Passwort speichern möchtest. Löschen kannst Du den Schlüsselbund in dem Du

rm -rf ~/.gnome2/keyrings 

in einem Terminal eingibst.

Ich empfehle Dir als Lektüre GNOME Schlüsselbund. Dort steht alles wichtige zum Schlüsselbund drin. Kenne mich jetzt nicht so mit Ubuntu aus, aber das müsste klappen.

asdf25

Danke, ich werde es gleich mal ausprobieren :)

0
@miiiezie

Leider hat das nicht funktioniert... Ich wurde zwar darauf hingewiesen, das ich jetzt ungeschützt bin ohne Passwort aber beim herunterladen vom flashplayer kam wieder folgendes: Eine Anwendung versucht eine Aktion auszuführen, die Privilegien erfordert. Eine Legitimation als Systemverwalter ist erforderlich, um diese Aktion auszuführen.

Ob da jetzt was schief gelaufen ist? Kann ich noch was anderes tun? (Ich glaub der Lappi mag mich nicht....)

0
@miiiezie

Tut mir Leid. Ich kenne leider keine Möglichkeit :(

0

Ubuntu fragt normalerweise immer nach dem Root Passwort, also einfach dem Admin Passwort, welches dir die Berechtigung gibt änderungen am System vorzunehmen.

Schlüsselbund ist eine Programm zur verwaltung deiner Passwörter...eigentlich solltest du diese Anwendung über die Programmverwaltung entfernen können (dann gehen aber alle hinterlegten Passwörter verloren)

Hallo computant! Ich habe gerade noch mal mit meiner Tante telefoniert... Sie meinte das der Typ der dieses Betriebssystem drauf gemacht hat, es kostenlos aus dem Internet hat. Also er hat alle ihre Daten natürlich gelöscht (ganz klar) und dann Ubuntu installiert. Laut seiner Aussage kann man mit Ubuntu gar keine spiele aus dem Internet spielen die nicht auch von Ubuntu sind... Da ich dieses Betriebssystem GAR nicht kenne glaub ich das jetzt auch mal... Außerdem sagt er ich könne Ubuntu einfach deistallieren damit ich mein Windows XP installieren kann... Hast du eine Ahnung wie ich das deinstalliere? Ich bin da echt überfragt und würde mich freuen noch mal von dir zu lesen! Oder hast du andere Tipps was ich tun könnte? Ich habe auch leider keine Programmverwaltung gefunden sonst hätte ich das gleich mal ausprobiert... Nachdem Standby modus kann ich mich auch nur noch als Gast einloggen, denn er fragt mich nach dem user Passwort (welches wohl das gleiche Passwort ist....) Wäre toll wenn du dich noch mal melden könntest, natürlich nur wenn du darüber mehr weißt ;-) LG

0

PC stürzt ständig ab, Lüfter evt. kaputt?

Hallo miteinander

In letzter Zeit stürzt mein PC sehr oft ab. Dabei spielt es keine Rolle ob ich nur im Internet am surfen bin oder am Zocken bin. Jedoch beim zocken muss ich manchmal nur 5min zocken und schon ist er wieder abgestürzt.

Der PC stürzt dabei immer unterschiedlich ab. Manchmal mit Bluescreen (0x000000...001E.. etc.) oder einfach ein schwarzer Bildschirm. Manchmal startet er sogar auch neu und hängt sich dann beim Aufstarten wieder auf. Wenn ich versuch den PC neu zu starten kann nicht immer eine Verbindung zum Bildschirm herstellen (Kein Pipston). Und wenn ich den PC mehrmals hintereinander neustarten muss, weil er eben nicht zum Bildschirm verbinden kann, startet er ganz komisch. Erst geht er kurz an, dann wieder aus. Nach ungefähr 3 Sekunden geht er wieder von selbst an und verbindet eventuell mit dem Bildschirm, oder eben auch nicht. Meistens nützt da einfach eine Zeit lang den PC auszuschalten und dann später wieder anzumachen, keine Ahnung wieso.

Ich hatte dieses Problem früher schonmal gehabt. Dort habe ich aber einfach den PC waagrecht gelegt und schon hat sich das Problem gelöst, bis jetzt. Warscheinlich war damals irgendetwas locker, aber ich hab den PC immer noch waagrecht und jetzt treten die Abstürze wieder auf.

In Zimmer ist letztens auch mal die Sicherung raus gefallen. Vielleicht hat das was damit zu tun. Entstaubt habe ich den PC auch schon, hat leider nichts genützt. Ich habe vor einem Jahr ungefähr auch mal noch die neue Grafikkarte gekauft ( GTX 560 Ti). Aber die sollte eigentlich gut funktionieren. Ich habe vorher noch einen Temperatur-Test mit der Grafikkarte durchgeführt (3D). Dabei ist der PC bei 74°C abgestürzt. Ich habe beim PC zusätzlich das Gehäuse noch offen für eine noch bessere Lüftung. Den PC habe ich jetzt seit 2 Jahren.

Hier noch meine PC-Daten:

Acer Aspire M5811

CPU: Intel Core i3 CPU 540 @ 3.07Ghz RAM: 6GB DDR3 SDRAM PC3-10600 Grafikkarte: Geforce GTX 560 Ti 1023MB

Vielleicht noch das Modell des Motherboards: H57M01

Ich hoffe ihr könnt mir irgendwie helfen. Ich habe die Vermutung, dass ein Lüfter irgendwie nicht 100% funktioniert.

Mit freundlichen Grüssen

Archilar

...zur Frage

USB für Windows 10 Installation lässt BIOS einfrieren?

Hallo, ich habe ein kleines Problem

Ich bin ein absoluter Noob was Computer undso angeht aber da mir öfters Mut gemacht wurde mir selber einen PC zusammen zu bauen, hab ich dies getan. Einige Komplikationen gabs aber als ich ihn das erste mal angeschaltet habe sah alles eigentlich ziemlich vielversprechend aus da alle Lüfter direkt angingen und die LEDs der Grafikkarte auch geleuchtet haben.

Jaa aber das wars auch. Kein Bild. Gar nichts. Ich habe nicht mal ein Piepen gehört, wobei ich nicht weiß ob das unbedingt so sein muss. Naja Stecker war richtig drin, auch den HDMI port habe ich versucht. Nichts. Mit dem Anschluss an der Grafikkarte hat es komischerweise direkt funktioniert. Naja hab mir da nicht viel gedacht und wollte erstmal Windows aufspielen. Da ich kein Laufwerk verbaut habe, habe ich mir im Internet einen bootfähigen USB-Stick mit Windows 10 drauf bestellt von dem ich das alles installieren wollte. Hab mir auch zahlreiche Videos dazu angeschaut und sah eigentlich auch ziemlich einfach aus. Naja das Problem ist nur dass der USB Stick alles zum einfrieren bringt. Ich bin mir nicht sicher ob es wirklich am USB liegt aber sobald ich ihn einstecke reagieren Maus und Tastatur nicht mehr und im BIOS bleibt die Zeit stehen. Sobald ich ihn allerdings wieder rausziehe kann ich alles wieder ganz normal benutzen. Habe natürlich alle USB Ports ausprobiert.

Liegt das jetzt wirklich nur am USB oder hab ich was falsch verkabelt oder ist vielleicht sogar das Mainboard defekt?

Ich verzweifel langsam weil das schon verdammt viel Geld war und ich jetzt nicht weiß woran es genau liegt.

Ich frage mich jetzt sogar ob es nicht besser gewesen wäre, wenn ich das mit dem PC einfach gelassen hätte.

Hier meine Komponenten für einen besseren Überblick:

Gehäuse: Cooler Master MasterBox 5 mit Sichtfenster KWNN 11 Midi Tower

Grafikkarte: 6GB Palit GeForce GTX 1060 JetStream Aktiv PCIe 3.0 x16 (Retail)

Netzteil: 400 Watt be quiet! Pure Power 10 CM Modular 80+ Silver

RAM: 16GB Corsair Vengeance LPX schwarz DDR4-3000 DIMM CL15 Dual Kit

Prozessor: AMD Ryzen 5 1600 6x 3.20GHz So.AM4 BOX

SSD: 275GB Crucial MX300 2.5" (6.4cm) SATA 6Gb/s 3D-NAND TLC Toggle (CT275MX300SSD1)

Festplatte: 1000GB Seagate BarraCuda ST1000DM010 64MB 3.5" (8.9cm) SATA 6Gb/s

Mainboard: ASRock Fatal1ty AB350 Gaming K4 AMD B350 So.AM4 Dual Channel DDR4 ATX Retail

Ich hoffe wirklich das jemand so nett ist und mir helfen kann :3

...zur Frage

Was möchtest Du wissen?