Hat hier jemand den Intel Core i7-9700k?

1 Antwort

Hast du mal die Temperaturen überprüft? Vlt. läufst du ins Temperaturlimit bei den Benchmarktests? Oder der Boost kann nicht gehalten werden, wegen der Hitze?

Wenn das die Ursache ist musst du logischerweise bei der Kühlung nachhelfen.

Ich will mich jetzt nicht auf den Boost festnageln, aber andere Gründe dass der Boost takt nicht gehalten wird könnten fehlerhafte Bios-Einstellungen oder Probleme bei der Stromversorgung sein. Bei letzteren hättest du aber mehrere Probleme, das kann ich mir fast nicht vorstellen.
Hast du ausversehen ein ungeeignetes Übertaktungsprofil ausgewählt?
Cache-Takt versaut? Wenn du alles auf Werkseinstellungen hast dann schau nochmal nach, ob du dich ausversehen mit Übertaktern misst?

Wieso taktet mein Prozessor wie er will?

Moin, seit kurzem habe ich bemerkt, dass die FPS Einbrüche in meinen Spielen (GTA 5, CS:GO, usw.) durch das hoch und runtertaktet meines Prozessors verursacht werden. Ich habe das ganze überprüft mit AMD Overdrive. Jetzt erstmal zu meinem System:

Motherboard: MSI 970 Gaming

Prozessor: AMD FX 8370

CPU Kühlung: Wasserkühlung Coolermaster Seidon 120 V2

Netzteil: Corsair 750W (etwa 1 Woche alt)

Grafikkarte: GTX 750 TI, bald R9 380X

Außerdem sind im Gehäuse 6 weitere Lüfter

Ich werde ans Ende der Frage einen Link von einem Bild hängen (mehr gehen nciht in eine Nachricht)! Also seit kurzem sehe ich das mein Prozessor einfach taktet wie er will, darauf hin habe ich mir ein neues Netzteil gekauft, jedoch hat das auch nix gebracht. Der Prozessor taktet immer von 4,3 GhZ auf 1,2 GhZ runter und wieder hoch, manchmal geht er auch auf 3,4 oder 2,8 GhZ. Außerdem ist mir aufgefallen das die Spannung der CPU macht was sie will.

Zielspannung für CPU: 1.3125V

Spannungen die oft sind: 1.3875V, 1.4250V

Weiss jemand woran das alles liegen könnte? Ich habe auch im Bios die Dunktion "Cool'n Quit" deaktiviert, hat aber auch nichts weiteres gebracht. Unter Volllast taktet der Prozessor auf 4,3-4,1 GhZ. Ich weiss momentan nicht woran es liegen könnte, ich habe seit 2 Tagen das Internet durchsucht und bei den anderen lag es immer an was anderem. Der Prozessor wurde auf jedenfall noch nie zu heiss, ich habe die Wasserkühlung immer auf 100% laufen und die Schläuche und das Board um den Prozessor sind Kalt (den Prozessor kann ich ja nicht anfassen, komme ich nicht ran). Den Belastungstest habe ich mit Prime95 durchgeführt und dabei ist mir aufgefallen, dass von den 8 Kernen bei jedem Test 1 Kern irgendwann nicht mehr belastet wurde und der Test abgebrochen wurde. An der Temperatur lag es dabei auch nicht, die war etwa bei 70°c was für eine CPU eig noch sehr verträglich ist!

http://prntscr.com/978zt3 <-- AMD Overdrive ohne Belastung

Okay, schon mal danke im vorraus für eure Antworten! Bei Bedarf schicke ich mehr Bilder.

mfg Nico

...zur Frage

Computerleistung (Gaming) plötzlich erheblich schwächer!

Hey Leute!

Ich habe einen relativ alten Computer ( ca. 4,5Jahre), den ich hin und wieder auch heute noch für Gaming (z.B. für Freund) nutzen möchte. Aktuell geht es dabei v.a. um das Computerspiel League of Legends. Nun mein Problem:

Seit 2 Tagen ist das Spiel wegen Framerates von ca. 4 FPS nicht mehr spielbar. Natürlich auf höchsten Einstellungen, wenn ich wirklich ALLES auf das niedrigste stelle und die Auflösung heruntersetze, komme ich auch ca. 30 FPS ABER: mit starken Einbrüchen. Bis vor 4 Tagen konnte ich das Spiel bei dauerhaften 60 FPS spielen! Zwischendurch ist zwar ein Update erschienen, aber ich habe nichts im Spiel verstellt und auch bei anderen Spielen, die schon vorher flüssig liefen, habe ich das selbe Problem: extrem niedrige FPS. Allerdings hatte ich vor 2 Tagen die glorreiche (nicht) Idee, mein System zu übertakten. (Specs kommen noch). Ich habe alles extrem vorsichtig gemacht, und nur Prozessor (via BIOS, ohne Spannungsveränderung) und GraKa (via msi Afterburner) übertaktet. Alle Tests mit msi Afterburner/Kombustor, GPU-Z, Prime95, CPU-Z und Core Temp liefen UND LAUFEN IMMER NOCH normal/gut!! Die Temperaturen sind bei längerer 100%iger Vollast bei ca. 80°C. Als ich die niedrigen FPS festgestellt habe (leider weiß ich noch nicht mal ob das mit dem Overclocken zusammenhängt!!), habe ich alles wieder rückgängig gemacht, sogar das BIOS neu aufgespielt und alle OC Programme deinstalliert, sowie die LoL-Installation repariert --> KEINE Veränderung. Allerding hatte ich irgendwie die Vermutung, dass es am RAM liegen könnte, weil die GraKa beim Spielen voll ausgelastet wird und Speicher und Core arbeiten anscheinend normal, und auch Prozessorleistung ist bei ca. 60%. Inzwischen habe ich überhaupt keine Ahnung mehr. Bitte helft mir!

Meine PC Specs: Mainbord: ASUS P5Q Pro

Prozessor: Intel Core Duo E8400 @3,00 Ghz (bzw. 3,6 @ OC)

GPU: nVidia Geforce GTX 9800+

RAM: 4x2GB DDR2 800mHz

Danke schon mal im Voraus!

...zur Frage

Was möchtest Du wissen?