Hab im BIOS die USB altgeräten Unterstützung deaktiviert?

1 Antwort

Eine Alternative wäre noch, dir eine Tastatur mit P/S 2-Anschluß zu kaufen, damit würdest du in dein BIOS kommen und könntest die USB-Unterstützung wieder aktivieren.

Das setzt natürlich einen P/S 2-Anschluß am PC voraus, die meisten PCs haben diesen aber noch.

PC startet nicht mehr, was soll ich als nächstes machen?

Hallo,

ich habe ein Problem mit meinem Computer, der nicht mehr angeht (bis auf eine einzige Ausnahme, dazu weiter unten mehr). Ich hatte den Pc vorsichtig entstaubt, mit einem Tuch und vorsichtig den Staub weggeblasen. Davor hatte ich ihn natürlich vom Stromnetz getrennt. Ich war wirklich sehr vorsichtig und hatte ihn auf diese Art schon ein paarmal entstaubt.

Nach dem Entstauben hat der Pc allerdings nicht mehr reagiert, als ich ihn wieder angeschlossen habe. Es drehen sich keine Ventilatoren, kein Prozessorkühler. Rein gar nichts passiert, wenn ich den Startknopf drücke.

Folgendes habe ich bisher versucht, um den Fehler zu finden und den Pc wieder zum laufen zu bringen:

Ich habe zuerst das Netzteil komplett getrennt und habe versucht es zu überbrücken um zu schauen, ob sich der Ventilator dreht. Was er auch getan hat. Also bin ich davon ausgegangen, dass es nicht das Netzteil sein kann was defekt ist.

Dann habe ich Ram und Grafikkarte vom Pc entfernt und das Netzteil wieder eingebaut und angeschlossen. Mein Pc Gehäuse hat ein kleines blaues led licht vorne, das anfängt zu leuchten, wenn ich das Netzteil einschalte. Also ist auch das ein Indiz, dass das Netzteil funktioniert...schätze ich mal.

Dann ist etwas unerwartetes passiert: ein einziges mal, als ich die beiden Stecker von der Gehäuse led dem Stecker um den pc zu starten, vertauscht habe: der Pc ist angegangen. (Ich habe das mit dem umstecken umstecken probiert, weil ja auch die led geleuchtet hatte). Es hat sich dann der cpu Kühler gedreht.

Ich habe den Pc nochmal aus gemacht und probiert, ob er sich auf diese art erneut starten lässt. Vielleicht ist ja ein Stecker kaputt auf dem Mainboard, dachte ich. Aber seitdem ist der Pc nicht mehr angegangen und es kam wieder keine Reaktion, wenn ich ihn starten wollte.

Jetzt meine Frage in der Hoffnung, dass jemand sich besser auskennt und dieses Problem vielleicht auch schon hatte. Was kann ich jetzt noch unternehmen um den Pc wieder zum laufen zu bringen ?

Ich tippe darauf, dass das Mainboard irgendwie einen defekt hat oder es vielleicht nur an der Bios Batterie liegt. Könnte es noch irgendwas anderes sein ? Das Netzteil scheint ja zu funktionieren.

Hier noch meine Hardwarekomponenten falls das weiterhilft:

Netzteil: 500 Watt be quiet pure power

cpu: Intel Core i5 7400

ram 8 GB DDR4

Mainboard ASRock H110M

Grafikkarte: 4GB MSI Radeon RX 470

...zur Frage

Win 10 Boot fehler : 0xc000000d File\boot\BCD?

Guten Tag, ich hab was wirklich dummes gemacht.. Ich habe ein Spiel auf meinem PC gespielt und bin ein wenig sauer geworden und habe leicht auf den Schreibtisch gedatscht- PC hängt sich sofort auf, ich wollte ihn dann ausschalten über den Start Knopf doch habe auf den reset Knopf gedrückt. PC startet sich Neu und es kommt eine Fehlermeldung : read Disk error. Daraufhin habe ich mit nem Kumpel gequatscht der meine ein BIOS reset könnte helfen und tataa anderer Fehlercode siehe oben. Nach ewiger Recherche wollte ich ne win 10 ISO auf ein USB Stick ziehen und darüber starten aber ich habe keinen produktschlüssel da ich win 7 auf win 10 geupdatet habe. Die win 7 CD funktioniert nicht da keine Tastatur erkannt wird, ich denke das b350 Asus plus zu neu ist. Was kann ich machen ohne win 10 neu zu kaufen und alles platt zu machen? Wieso ist dieser Fehler da? Habe zwar noch eine hdd aber das Betriebssystem ist auf einer ssd, kann mir nicht erklären wieso die datei auf einmal fehlen soll.

Mfg

Max

...zur Frage

Grafikkarte vom Notebook leider deaktiviert - wie bekomme ich den schwarzen Bildschirm weg?

Hallo,

beim HP Omnibook XT1500 habe ich die Grafikkarte (ich glaube, es ist eine interne Grafikkarte) versehentlich deaktiviert.

Nun erscheint beim Hochfahren nur noch das Win-Logo (WinXP) und dann wird der Bildschirm schwarz und der Notebook lädt und lädt und lädt, aber es kommt kein Desktophintergrund mit Symbolen....

Im Phoenix BIOS habe ich keine Einstellung gefunden, um die Karte wieder zu aktivieren!

Habt Ihr ne Lösung? Gibt´s ne Erweiterung vom Phoenix-BIOS, wo diese Funktion mit drin ist? Oder ein anderes Programm? Ich habe mir von HP den Treiber bereits auf einen anderen PC heruntergeladen. Aber ich weiss nicht, wie ich diesen installieren kann bzw. ob mir das überhaupt hilft!

Lg, Matthias

...zur Frage

Was möchtest Du wissen?