Fritz Box WLAN-Stick schaltet sich nach ca. 5 min aus!

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hallo magat

Energieverwaltung des USB-Sticks prüfen:

  • Netzwerkverbindungen öffnen

  • klick mit rechter Maustaste auf das Icon des WLAN-Sticks -> Eigenschaften auswählen

  • Unter "Allgemein" bei "Verbindung herstellen über" auf den Button "Konfigurieren ..." klicken

  • Es öffnet sich ein neues "Fenster" dort unter dem Reiter "Energieverwaltung" den Haken bei "Computer kann Gerät ausschalten, um Energie zu sparen" rausnehmen.

  • Mit OK bestätigen


Testhalber den Bildschirmschoner deaktivieren.


Auf der "AVM Support Knowledge Base" gibt es einen Artikel

WLAN-Verbindung zur FRITZ!Box bricht häufig ab.

Bitte die Punkte abarbeiten.

http://service.avm.de/support/de/SKB/FRITZ_WLAN_Stick_N_FRITZ_Box_7390/27:WLAN-Verbindung-zur-FRITZ-Box-bricht-haeufig-ab

.

Gruß Merlot

.

Ok danke! Werde demnächst wenn das Problem wieder auftritt es ausprobieren, da mein PC gerade beim aufrüsten ist.

Nochmals Danke

GTA 5 Spieler verlassen sofort

Moin Leute. Immer wenn ich in eine öffentliche Sitzung joine, verlassen nach einer Minute alle Spieler, sodass ich dann ganz alleine in der Lobby bin. Bin dann heute mal in eine anderen öffentlichen Lobby,in der kein Spieler war; gejoint und habe meinen Kumpel eingeladen. Der wurde ebenfalls nach ca. 1 Minute gekickt. Wir haben diesen Vorgang desöfteren wiederholt, immer wieder verlässt er die Sitzung. Ich habe dann also gegoogelt und irgendwas mit NAT Typ öffnen rausgefunden. Dann habe ich bei meinem Router (nagelneue FRITZ!Box) ein paar Porteingänge eingegeben. Jedoch besteht das Problem weiterhin. Mein NAT Typ auf der Playstation 4 ist 2. Vor paar Tagen hatte ich noch den Axesstel MV 400 Router und hatte noch keinerlei Probleme mit dem Onlinemodus. Warum jetzt bei der FRITZ!Box? Und was kann ich dagegen tun?

...zur Frage

Warum fliegen meine Geräte andauernd aus dem Wlan?

Ich weiß nicht, ob es damit zusammenhängt, aber seitdem mein Mann einen dritten Router angeschmissen hat (alles Fritz Boxen, u.a. Fritz Box 7490), fliegen meine Geräte andauernd aus dem Wlan. Er wollte damit die Signalstärke rund ums Haus verbessern. Aber selbst wenn er testweise den 3. Router ausstöpselt, bleibt mein Problem bestehen.

Laut Fritzbox besteht seit einigen Tagen eine Verbindung mit dem Internet, soweit so gut. Er hat mit seinem Smart-TV auch keine Probleme. Aber ich habe alle paar Minuten Wlan Verbindungsabbrüche mit 2 Handys, sowie Chromecast.

Wenn ich in die Box gehe (Heimnetzübersicht, Netzwerkverbindungen) sind alle meine Geräte, die nicht rein kommen bzw. immer wieder abbrechen unter "Ungenutzte Verbindungen" aufgelistet. Kann man nicht vielleicht in diesem Tool irgendetwas anklicken, dass die Geräte immer rein kommen? Vereinzelt steht Chromecast als verbunden, ... der blinkt sich aber dennoch ´nen Wolf und streamt dann nichts mehr.

Manchmal kann es wohl zu Problemen führen, wenn 2,4 GHz und 5 GHz gleichzeitig laufen. Da hätte er sich schon drum gekümmert.

Hat jemand eine Idee, was hier los sein könnte? Vor einigen Tagen ging das alles noch ...

...zur Frage

Google Chromecast konnte nicht mit dem ausgewählten WLAN verbunden werden!

Hallo! Ich habe ein Problem mit meinem Google Chromecast. Als ich ihn vor einem halbe Jahr das erste Mal eingerichtet hatte, lief er einwandfrei und vom Prinzip her ist das ja auch nicht so schwer einzurichten. Allerdings habe ich vor einem Monat das Problem bekommen, dass es immer wieder Bild- und Tonruckler gab und hatte mich dazu entschlossen, ihn neu einzurichten mit der Hoffnung, dass es danach wieder ohne Ruckler funktioniert. Von da an konnte das Gerät aber keine Verbindung mehr zu meinem Router aufstellen (FRITZ!Box 7490) mit der Fehlermeldung: "Wir bitten um Entschuldigung. Chromecast konnte nicht mit dem ausgewählten WLAN verbunden werden. Bitte überprüfen Sie den Netzwerknamen und das Passwort und vergewissern Sie sich, dass Ihr Netzwerk eine Verbindung mit neuen Geräten zulässt." Auch nach mehrerem Zurücksetzen auf die Werkseinstellung des Chromecast verschwindet diese Fehlermeldung nicht. Ich bin mal in meine Routereinstellungen gegangen (fritz.box ->WLAN -> Sicherheit) und habe den Chromecast entfernt. Danach ist das Gerät nach erneutem hinzufügen nicht wieder dort aufgelistet worden. Danach habe ich die MAC-Adresse manuell eingegeben, aber das Gerät wird einfach nicht gefunden. Das WLAN-Passwort ist korrekt, das habe ich mehrmals geprüft. Nun bin ich ratlos, wie ich meinen Chromecast wieder zu meinem Heimnetz hinzufügen kann, daher möchte ich hiermit die Community fragen.

Vielen Dank für jede hilfreiche Antwort schon mal im Vorhinein!

...zur Frage

Was möchtest Du wissen?