Finger in Grafikkartenlüfter gesteckt - Pc geht nicht mehr an?

1 Antwort

Ich nehme mal an das das Problem nicht der Lüfter ist. Sonder warscheinlicher ist das das der Flügel irgentwie auf den Maindboard aufgeschlagen ist und ev. ein Kondensator Widerstand ez. Rausgerissen hat. Schonmal ohne Grafikkarte probiert ob sich was tut mit der Onboard Graka?

Die Qualität bei den Grafikkarten Lüfters ist sowieso ein Witz...alles so hauchdünes Plastik. Früher haben hast Lüfter noch geschnitten wen du reingefasst hast jedenfals kann ich das von YateLoon Lüfter immer behaupten. :D

1

Der flügel war zwischen dem lüfter und dem kühler eingequetscht, das schließe ich demnach aus. Habe eine externe grafikkarte, aber was bringt es die auszubauen wenn auf dem pc kein strom läuft?

0
16
@Dariusdunksyou1

Gar kein Strom drauf? Schonmal den Pc vom Netz getrennt? Bau sie Trotzdem mal aus man weiß ja nie vtl mach die Grafikkarte einen Kurtzschluss und deswegen geht nichts und so können wir auch einen Fehlerquelle auschließen.

0
16
@Dariusdunksyou1

Möglicherweis hast du ihn gegen seine Laufrichtung ungünstig erwischt. :/

Bei meiner Gigabyte laufen sie zb. beide in 2 Verschiedene richtungen.

0
1
@DiscoPongoHD

Hab die grafikkarte rausgenommen. Trotzdem kein strom, der lüfter des netzteils läuft auch nicht, ist das nicht ein zeichen dass das netzteil kein strom bekommt und Somit die ursache darstell?

0
16
@Dariusdunksyou1

Du könntest die funktion des Netzteiles überprüfen indem du alle Kabel absteckst. Und das Grüne Kabel mit Masse verbindest also mit den einen schwarzen Kabel. Dann sollte das Netzteil angehen. Schließe allerdings noch eine Festplatte oder so an. Wen das Netzteil läuft kannst du mit einen Multimeter die einzelnen Spannungen messen ob sie Korreckt sind. Wen es nicht läuft ist das Nt im eimer.

0

pc startet nach overclocking nicht!!!! nichtmal ins bios!!!!

Hallo. Ich brauche dringend Hilfe. schreibe grad vom Handy aus- mein PC startet nicht mehr! Also.... Er ist aus, ich drücke auf den power knopf , die Lüfter springen an, der monitor me kommt für den Bruchteil einer Sekunde ein signal (led leuchtet auf) und meldet dann: kein signal. Was kann ich machen? Ich kann ja nicht mal meine BIOS Einstellungen zurück setzten :( Omg bin echt planlos.

Ich hatte versucht meine CPU zu ubertakten . corevolt angehoben und FSB angehoben. In anfangs kleinen schritten. Alles war perfekt. Viel platzt nach oben von der Temperatur und DSS ding lief stabile, dann bin ich von einem FSB von 227 mit einem großen schritt auf 240 gegangen. Der PC muss zum ml be stetigen neu starten, doch nach dem Neustart kam kein Bild mehr. Was nun?

Bitte dringend um Hilfe. Ich will mir nicht gleich einen neuen PC kaufen müssen :( bin knapp Kasse)


Mein PC: AMD phenom ii x6 1075t (jetzt übertaktet) Biostar a880g+ 8 GB ddr3 RAM eigentlich Standarte Takt 1066mhz war aber schon mal auf 1600mhz stabile...

...zur Frage

Was möchtest Du wissen?