Festplatte am TV Gerät (Sony) auf ewig für den PC gesperrt?

2 Antworten

Ich sage mal, deine Festplatte wird nur von Windows nicht erkannt. Linux und Mac dürften damit keine Probleme haben. Und weil Windows mit dem auf der Festplatte verwendeten Dateisystem nichts anfangen kann, gibt es auch keinen Laufwerksbuchstaben.
Da ich ja deiner Frage entnehme, das Du schon bis zur Datenträgerverwaltung vorgedrungen bist nun meine (Gegen)frage : Warum formatierst Du nicht da per Rechtsklick auf die entsprechende Partition?
Vorsichtshalber noch die Warnung : dabei gehen alle Daten auf der Festplatte verloren!
Optional gibt es auch kleine Progrämmchen, die Windows das (vermutlich) Linux-Dateisystem deiner Platte beibringen, damit Du auf die darauf befindlichen Daten zugreifen kannst.

Die gleiche Frage war doch erst diese Woche und dort wurde doch schon alles detailliert erklärt, warum denn immer wieder das Gleiche. Sony, Samsung und auch andere Formatieren und verschlüsseln ihre Datenträger (Festplatten) so, dass diese nur auf dem TV wiedergegeben werden können, auf dem diese aufgenommen sind. Setzt man diese Festplatten in einen PC oder schließt diese per USB an den PC an, werden diese Daten nicht erkannt, normal auch nicht von Linux. Dies ist internationale Vereinbarung gegen Piraterie und unerlaubte Verbreitung von Videomaterial. Fatal und letzte Woche selbst erlebt: Auch wenn man bei einem Provider einen Receiver mit Festplatte geliehen oder gekauft hat und man muss aus technischen Gründen den Receiver wechseln, erkennt der neue Receiver die Daten auf der Festplatte nicht mehr, alles weg! Will man so ein Video doch kopieren, dann hilft es nur, das Video abzuspielen und das TV Bild mit einem DVD Recorder aufzuzeichnen, das geht bei meinem noch, soll aber auch verboten werden - was verbietet man uns denn nicht, kann die Aufregung von smatbohn verstehen, doch zurück drehen wir nichts, da wir alle mitmachen.

Und DH für @aluny, die Festplatte kann man neu formatieren und partitionieren und ganz normal als externe Platte verwenden, nur die Daten sind weg.

1

Versuch ein neues Volume zu erstellen, den aufwerksbuchstaben sollst selbst zuweisen!

Können Viren einen Festplattendefekt vortäuschen ?

Tach alle zusammen ;)

Ich habe am Samstag in die ungeprüft Kiste auf dem Flohmarkt reingegriffen. Wie es auch sein sollte, waren die drei Festplatten kaputt. Eine hatte einen Riss im Board, da hab ich nicht genau genug geguckt. Es sind 2x 2,5 Zoll und eine 3,5 Zoll

Die kleinen sind schon im Mülleimer.

Die große hat geradeben noch die ganze Zeit "ratter Ratter Klack" und mein Pc fast aufgehangen, aber in Diskpart mal eben "Clean" und in der Datenträgerverwaltung eine neue Partiton erstellt und nun kopiere ich meine Laptopfestplatte zum Test darauf.

Mit 20 MB/s über USB ist das doch recht gut oder ? Ich meine es klackt überhaupt nichts. (ratter ratter ;)

Kann ein Virus eine gesammte Festplatte lahmlegen ? Das wäre meine Vermutung warum jetzt alles super geht.

Wenn ich das Lämpchen am Laptop beobachte, ist die Interne Platte auch mächtig am Schaffen. Wenn man bedenkt, dass ein Ultrabook die neuesten Festplatten haben sollte und meine Festplatte zur internen SSD auf 100 MB/s geht und ich über dieses USB 2.0 Adapterteil wohl niemals mehr als 25 MB/s haben werde...

Ich suche mir aber noch zusätzlich ein paar Tools um die Scheiben darin gründlich zu testen.

Mich interessiert nur die Theorie mit dem Virus (Bei google gabs nix wirkliches dazu)

Also dann bitte auf "Antworten" klicken :P (Wow, der Text ist diesmal kein Roman ´)

...zur Frage

Porbleme mit XFast Ram ( ramspeicher zum Teil als virtuelle festplatte)

Hallo zusammen, ich habe mehrere Probleme mit XFast ram von Asrock. Ich habe mir letztens Xfast Ram geholt, da dies eine virtuelle Festplatte im Ram Speicher auf Asrock mainboards unterstützt, ich habe 8 GB Ram und habe davon 1,5Gb der virtuellen Festplatte zugewiesen, wenn man es startet muss man den PC neu starten, dass es übernommen wird. Doch nach einem Neustart ist in den Einstellungen nur noch ich glaube 125Mb, wenn ich es dann wieder umstelle will er wieder einen neustart, manchmal übernimmt er es dann, aber manchmal wird es wieder zurück gesetzt, aber wenn man dann in den Explorer geht ist dort die virtuelle festplatte mit 1,5 GB und zur Zeit sind gerade mal 4Kb belegt. was stimmt da nicht? Und nun noch ein problem: Eset Smart Security meldet ständig, dass ich Viren im Arbeitsspeicher habe. Habe schon oft den PC überprüfen lassen und in den Log dateien bringt er jedes mal das selbe: 22.04.2014 13:53:59 Prüfung der Systemstartdateien Datei Arbeitsspeicher = Genesis.exe(2504) möglicherweise Variante von Win32/Adware.NaviPromo.AG Anwendung Gesäubert durch Löschen ich denke mal, dass das virenprogramm keine Virtuellen festplatten im ramspeicher kennt daher motzt, dass es ein Virus ist denke ich eher weniger, aber welche Einstellungen muss ich vornehmen, dass er nicht mehr motzt? ich hoffe ihr könnt mir helfen ;)

MfG Jonas

...zur Frage

festplatte volumebezeichnung

hey ich hatte einen virus und wollte meinen pc neu machen. mit der windows xp cd jedoch bekam ich nur bluescreen (wollte xp zum formatieren nutzen) der sagt ich solle das caching/shadowing deaktivieren. ich habe einen sony vaio PCG-71C11MPCG-71C11M

wenn ich die windows 7 cd einlege und starte sagt er erst es wären keine treiber für das originale integrierte cd laufwerk verfügbar (welches bisher immer einwandfrei lief) und er könne daher nicht fortfahren.habe jetzt alles mit ubuntu übergebügelt (nur kurzzeitige lösung) und habe versucht über die root konsole von ubuntu sowie über das cmd mit rootrechten von der windows 7 cd versucht das ganze zu formatieren. bei ubuntu kenne ich den befehl nicht und bei windows will er die volumebezeichnung des laufwerks wissen. (keine ahnung was das ist).

installiert ist ubuntu 12.10 auf laufwerk X: (warum auch immer die festplatte plötzlich X ist) und installieren wollte ich windows 7 home premium 64Bit (welches auch vorinstalliert war

...zur Frage

Ist dieser PC gut genug für große Programme? Grafikkarte & RAM gut genug?

Hallo!

Ich habe das Problem, dass das Programm "Pytha 21" (ein CAD-Programm zum modellieren von Möbeln) auf meinem aktuellen PC sehr stark ruckelt. Ein neuer PC muss her.

Mein aktueller PC ist 3-4 Jahre alt und eigentlich nur für den Privatgebrauch gedacht. Den hab ich damals als "PC-Set" für 500 Euro gekauft.


DATEN ALTER PC: HP, Produktnummer: XS310EA

  • Windows 7 Home Premium 64Bit
  • Prozessor: AMD Athlon II X2 220 2.80GHz
  • RAM: 2,75 verwendbar
  • "Integrierte Grafik" (?) mit nVidia GeForce 6150SE
  • 500GB Festplatte

DATEN NEUER PC: HP Pavilion 500-158eg

  • Windows 8 64Bit
  • Intel® Core™ i5-4440
  • AMD Radeon HD 8570 (2 GB DDR3 dediziert)
  • 8 GB DDR3
  • 1 TB 7200 U/min SATA

**** ALLE DETAILS ZUM NEUEN PC:**** http://h20386.www2.hp.com/GermanyStore/Merch/Product.aspx?id=D7E36EA&opt=ABD...


Mindestanforderungen von PYTHA:

(ohne die Verwendung von Shadern)

  • Prozessor : 3 GHz
  • Hauptspeicher : 1024 MB RAM unter Windows XP, für Vista und 7 2048 MB RAM
  • Festplatte : 100 GB
  • Grafikkarte : OpenGl 2.1- und DirectX 9.0 fähig

Standard-Anforderungen von PYTHA:

  • Prozessor : Dualcore CPU ab 2,6 GHz oder Quad
  • Hauptspeicher : ab 2048 MB RAM
  • Festplatte : 500 GB
  • Grafikkarte : NVIDIA GeForce GTX 260

MEINE FRAGE:

Kann ich mit dem neuen PC ruckelfrei arbeiten? Ist die Grafikkarte gut genug? Photoshop und Sony Vegas haben auf dem alten PC super funktioniert, nur Pytha ist echt ein riesen Programm. Deshalb möchte ich mir jetzt den neuen PC kaufen. Er kostet 600 Euro.

...zur Frage

GTA 5 runterladen funktioniert nicht 202?

Wo fange ich an? Nach längerer Zeit will ich mir GTA 5 wieder aus dem Social Club runterladen. Wenn ich nun in den Social Club gehe und in den Reiter Spiele Downloads, dann taucht wie gewohnt die Seite mit den Spielen auf, darunter auch GTA 5. Nun klicke ich auf "für Windows runterladen" und es öffnet sich eine neue Seite. Ja, von wegen, bei mir kommt: "Diese Website ist nicht erreichbar". "patches.rockstargames.com hat die Verbindung abgelehnt"

Das heißt, ich kann mir auf dem PC nicht mal das benötigte SetupTool herunterladen. Habe es jetzt so gelöst, dass ich mir das Tool über meinen Laptop geladen habe, was wunderbar funktioniert hat. Das SetupTool habe ich nun mithilfe eines Sticks auf den PC gezogen und wollte das Spiel endlich downloaden und installieren. Und wieder, von wegen.. nachdem ich die Lizenzvereinbarungen und den Pfad eingestellt hab, sollte der Download beginnen. Doch es erscheint der "Fehler 202 - der Rockstar Update Service ist gegenwärtig nicht verfügbar."

Habe bereits probiert, den DNS Cache zu leeren (per CMD als Admin), habe versucht den Stecker vom Router zu ziehen, damit ich ne neue IP zugewiesen bekomme, habe die Einstellungen der Firewall komplett zurückgesetzt, dass Updates nicht geblockt werden.. nichts hat geholfen. Einzig und allein das Tool Psiphon3 hat mir stellenweise geholfen. Mithilfe des Tools konnte ich mir eine neue IP mit ganz anderem Standort besorgen (Frankfurt) und das Spiel endlich herunterladen. Das allerdings extrem langsam mit nur 10kb / Sek. Das hätte Wochen gedauert, die knapp 74 GB herunterzuladen. Ist also auch keine Lösung.

Jetzt lade ich das Spiel über den Laptop (andere IP, falls das hilft) auf eine externe Festplatte herunter. Auf dem Laptop funktioniert das wunderbar, jedoch werde ich GTA 5 darauf nicht spielen können. Ich habe nun vor, das Spiel auf der Festplatte zu installieren und dann auf meinen PC zu ziehen. Jedoch befürchte ich, dass ich GTA 5 danach immer noch nicht spielen kann, da mir vermutlich die Verbindung gekappt wird. Updates werde ich wohl nicht ausführen können geschweige denn Online spielen, da mein Rechner das ja quasi unterbindet.

...zur Frage

Windows 8.1 / Schwarzer Bildschirm nach Windows Logo, was tun?

Hallo computerfrage Community,

wie im Titel schon beschrieben geht es um ein Windows Problem. Ich hatte heute morgen meinen PC im Betreib, ich hatte ein Spiel gespielt. Mitten im Spiel wurde das Bild einfach Schwarz. Der Monitor hatte noch ein Signal, das schwarze Bild war hinterleuchtet. Jedoch mehr als dieses schwarze Bild war nicht zu sehen. Zunächst dachte ich, dass es ein Error war und habe den PC neu gestartet. Jedoch nach dem Start des PC´s kam der genannte schwarze Bildschirm nach dem Windows Logo (nach der fertigen Kreis-Lade-Animation) erneut. Ich habe gewartet und gewartet, jedoch passierte nichts. Das Mainboard etc arbeitete meines Erachtens. Lediglich das Bild war schwarz.

Darauf hin habe ich mich erstmal durch Foren gekämpft und einige Problemlösungen versucht:

PC im abgesicherten Modus starten. Hab ich gemacht und hat auch geklappt. Die Grafikkarte wurde im Geräte-Manager erkannt. Jedoch ohne Treiber. Die Auflösung betrug maximal 1024x768.

Im oben genannten Modus Trojaner löschen. Ich habe alle .exe Dateien gelöscht, welche im November im Explorer gelistet waren. Daran lag es also auch nicht. Kaspersky und Windows Defender habe ich ebenfalls drüber laufen lassen, ohne Fund.

Treiber aktualisieren. Ich habe alle Treiber vom Mainboard und der Grafikkarte aktualisiert. Das Problem bleibt immer noch bestehen

Treiber löschen. Ich habe die Treiber von der Grafikkarte gelöscht und habe die Grafikkarte erneut eingesetzt, gesäubert etc. Die Grafikkarte wird erkannt im Geräte-Manager. Jedoch ohne funktionieren Treiber. Auflösung 1024x768.

Grafikkarte ausbauen und starten. Mit dieser Methode konnte ich den PC einiger Maßen zum laufen bringen. Ohne abgesicherten Modus etc. Grafikkarte direkt vom Mainboard. Jedoch war der PC langsamer als zuvor. Das tritt bei allen obengenannten Problemlösungen auf. Der PC startet, das Windows Logo erscheint, der Kreis läuft ab. Dann der schwarze Bildschirm. Ca. 15 Sekunden danach kommt dann der Anmeldebildschirm von Windows.

PC reparieren mittels Windows Recovery. Der PC bot mir keine Möglichkeit zur Reparatur. Es kam eine Fehlermeldung.

Windows neu aufsetzen. Das macht in meinen Fall keinen Sinn. Ich habe 2 Festplatten, die eine etwas älter und die andere neu. Beide laufen mit Windows 8. Ich schließe stets nur eine Festplatte an. Das Problem tritt auf beiden Platten auf.

Treiber deinstallieren und neue Treiber installieren/Grafikkarte. Habe ich gemacht. Das System neu gestartet ohne Grafiktreiber. Während der Grafiktreiberinstallation ist dann das Bild schwarz geworden, und blieb auch so.

Leider befürchte ich, dass es an der Grafikkarte liegt. Was ich jedoch seltsam finde, da das System mir keine Fehlermeldung bezüglich der Grafikkarte gegeben hat. Sie roch auch nicht verbrannt und weist auch keine Mengel auf.. Sie wurde nicht übertaktet oder ähnliches.

Grafikkarte: Sapphire HD 6850 Mainboard: GA-H77M-D3H

Ich bin gespannt auf eure Antworten. Gruß

...zur Frage

Was möchtest Du wissen?