CPU Overclock, Anfängerfragen an Profis?

1 Antwort

Hallo Marcel, 😃

zu 1) Wenn Du die Spannung zuwenig erhöhst, läuft der PC ggf. instabil, friert ein, stürzt ab.

zu 2) Wenn Du die Spannung zu sehr erhöhst, passiert nichts, ausser dass die CPU immer heisser wird und schneller verschleißt.

zu 3) Als check machst Du folgendes: Starte Prime95 um eine 100% Voll Auslastung zu erzeugen. Parallel dazu misst Du die Temperatur. Wenn nach 15 Minuten der PC noch nicht abgestürzt / eingefroren ist, und wenn die Temperatur unter ~80 Grad bleibt, ist alles in bester Ordnung. 👍

zu 4) Ja, das ist ein Versuch wert, denn je kleiner die Spannung, desto weniger Hitze und weniger Verschleiß.

Im übrigen ist es viel besser, die Spannung nicht auf einen Festwert zu setzen, sondern per Offset auf +0.1 Volt zu stellen: Beim Offset darf das Bios dynamisch und in Echtzeit die Spannung anpassen: Ohne Last läuft die CPU dann z.B. auf 1.2 Volt, und bei hoher Leistung geht die CPU automatisch mit der Spannung hoch auf 1.3-1.4.

Schau mal, ob Du im Bios beim Overclock der CPU die Option Offset findest. :-)

Bei guter Kühlung kann man bis +0.2 Volt Offset gehen, wenn Du z.B. 5 GHZ erreichen möchtest. :-)

Moin Gandalf, danke für deine Antwort :)

Ich habe den CPU im Bios jetzt auf 4.6Ghz übertaktet.

Offset Spannung: 100mV

All Core : 46x

CPU Cache Verhältnis : 44x

CPU Belastungskalibrierung: Stufe 1

Langzeit Leistungslimit: 120 (W)

Kurzzeit Leistungslimit 150 (W)

CPU Core Current Limit: 255.50

(Das sind alle Einstellungen die ich verändert habe)

So dann hab ich das getestet wie du sagtest mit Prime 95 auf Smallest FFTs

Habe mit den genannten OC Einstellungen aber allerdings direkt 85Grad und dann auch direkt 95Grad+

Habe den Test danach direkt abgebrochen.

Woran mag das Liegen? die Voltage ist mit +0.1 im Offset Modus doch hoch genug oder nicht?

Gibt es einen Weg, dass der CPU nur beim Zocken oder Leistungsfressenden Sachen so hoch taktet und normal auf zB 4.2Ghz läuft?

LG

0
@marcel1099

Mein System

i5 8600K

Rtx 2060 Super

16GB RAM @3200Mhz

AsRock Killer SLI Mainboard Z370

CPU Lüfter Alpenföhn Brocken 3 140mm

+2 BeQuiet GehäuseLüfter

0
@marcel1099

85°C ist too much würde die Spannung an sich runter regeln oder ggf die Lüfter Manuell steuern bzw. Lüfterprofil ändern wenn die Spannung zu niedrig ist friert dein pc ein oder stürzt ab beim Prime95 test

0

Noch eine Frage, wie merke ich, dass das System instabil ist? also die Spannung zu niedrig? Taktet dann die CPU runter?

0
@marcel1099

Hallo Marcel,

Per Offset +0,1 Volt klingt für mich optimal bei 4,6 GHZ. :)

Probiere mal folgendes, setze nur die CPU Spannung auf weiterhin +0,1, und die CPU auf 4,6 GHZ, aber lasse alle anderen Settings (Leistungslimit etc.) auf default.

  • Wird die CPU dann immer noch so schnell so heiß?
  • Welchen CPU Kühler hast Du im Moment eigentlich? (Intel Standard?)
  • Ist der auch "richtig montiert" mit Kühlpaste?

Die CPU taktet normalerweise ohne Last eh runter. Das kannst Du einstellen, in den Windows Energieoptionen -> erweiterte Energieoptionen -> Ausbalanciert -> "ändern" -> Erweitert -> und dann bei Prozessor kannst Du Minimal und Maximal einstellen. :-)

Und wegen Instabilität: Das merkst Du wenn der PC unerwartet abstürzt / einfriert, oder wenn beim Booten plötzlich nurnoch ein schwarzes Bild kommt, oder wenn das Bios umstellt auf default settings . :-)

0
@gandalfawa

Moin,

Ich habe tatsächlich noch weiter rumprobiert und habe jetzt das System auf 4,7Ghz, Anfangs auf 60mV Offset (ich kann dort nicht einstellen ob + oder - daher nehme ich mal an damit ist + gemeint?)habe aber Stufenweise das Offset runter gedreht auf bis 45mV und das System läuft bei 3 Cinebench Benchmarks auf 70Grad was ja eigl gut ist denke ich....

CPU Load Line Calibration hab ich auf Stufe 2

Danach habe ich Prime 95 Test auf Blend gemacht

Anfangs Grad Stufe 1

Stufe 2 dann 80Grad

Und Stufe 3 geht der dann auf 93Grad und taktet der oft runter auf 3700mhz wodurch ich den Test dann abgebrochen habe.

Was heißt das für mich? ist das trotzdem Okay weil Prime95 ja schon eine unnormale Last ist? Ich habe gelesen dass es wichtig is ob man es mit AVX hat oder ohne (also Prime) aber kann es in Prime95 irgendwie nicht einsehen.

AVX habe ich selber im Bios ja auf Auto, also Aus.

Und Vielen Dank dass du mir meine Fragen immernoch beantwortest und mir hilfst :)

Mein CPU Kühler ist der Brocken 3 von Alpenföhn, welchen ich vorhin (heute morgen) nochmal abgenommen habe um die WLP zu erneuern, welche aber eh max 6 Monate alt war und habe dabei festgestellt, dass der Lüfter nach unten richtung GraKa zeigt, is also für den Airflow nicht so prickelnd. Habe den also nochmal ummontiert in richtung front sodass die Luft vorne rein und hinten raus kann, quasi der Airflow gegeben ist.

...und ich meine auch, dass es was geholfen hat :) Prime95 hat ja jetzt auch bessere Temps, allerdings hab ich ja auch schon wieder was an den OC Einstellungen verändert.

Ich werde jetzt nochmal deine oben genannten Einstellungen probieren und Berichten. Vielen Dank. :)

1
@gandalfawa

Also, habe deine Settings Probiert auf 100mV und 4,6GHZ und bei Cinebench sind 68-73Grad. Vorher habe ich das Bios resettet und dann die 2 Werte geändert, damit auch alles stock ist.

Bei Prime 95 kommt der bei Test 2 jetzt schon an die 96-100Grad.

Also vorher lief es besser, obwohl ich jetzt alles Lüfter auf 100% gedreht hab vorher. Ich glaube auch, dass ein Offset von 100mV viel zu viel ist für 4.6GHZ bei der CPU.

Ich habe auch irgendwie das Gefühl, dass CPUZ und Core Temp mir nicht die richtige Spannung anzeigen. Also während des Benchmarks war CPUZ auf 1.33V was ja eigl laut offset nur 1.3V sein kann eigl und Core Temp war währenddessen auf 1.27V.

Auch HWI Monitor zeigt mir keine guten Spannungen an, bei dem 4,7GHZ System vorhin hat der mir ne AVG VCore von 1.205V angezeigt und MAX VCore auf 1.25V Obwohl ich den Offset bei 60mV hatte.

Und zu der WLP noch...ich habe zwar einen Punkt in die Mitte der CPU gemacht, aber nicht so 3-4mm sondern eher so Erbsengröße, mache ich eigl immer. Und dann einfach den Lüfter drauf setzen. Habe zwar den Lüfter nochmal kurz abgenommen weil eine Schraube nicht wollte, aber denke das wird nicht viel ausgemacht habe und die Paste war gut verteilt (und auch nicht auf der ganzen CPU).

1
@marcel1099

Hallo Marcel, 😀

Grundsätzlich hört sich alles gut und richtig so an, was Du schreibst.

Man soll eigentlich nicht den Kühler abnehmen, ohne neue Wärmeleitpaste wieder draufsetzen, weil so Luftbläschen entstehen können.

Aber ich glaube jetzt auch nicht, dass Du jedes Mal beim Aufsetzen des Kühlers irgendeinen Fehler gemacht hättest?!

Mir kommen die Temps immer noch zu hoch vor, aber ich habe mal gerade recherchiert, der i5 8600K ist schon von Natur aus, ein ziemlicher Hitzkopf, gerade in den Benchmarks wie Prime95, da scheinen Deine Temperaturen recht normal zu sein.

Teste mal ein anspruchsvolles Spiel, wo Du die Details niedrig stellt, und VSYNC aus, wo die CPU dann ordentlich gefordert wird. Wie sehen hier die Temperaturen aus?

0

Was möchtest Du wissen?