Wie mache ich unsichtbaren Apps von Spysoftware sichtbar?

2 Antworten

- Diese Monitoringsysteme schlagen mit saftigen monatlichen Gebühren zu Buche, Eltern mit Normaleinkommen werden sich das kaum leisten wollen.

- Beim Einsatz auf Smartphones ist zudem das Handy zu rooten (Ausnahme Apple). Das setzt Kenntnisse, Zeit und physische Verfügung über das Smartphone voraus.

- Mit einfachen Tricks werden sich diese Programme nicht anzeigen lassen, da steckt erhebliches programmiertechnisches und Systemtechnisches KnowHow dahinter.

- Legal ist der Einsatz nur bei eigenen minderjährigen Kindern und diese sollten und dürfen sich über diese Überwachung keine Sorgen machen, ganz im Gegenteil, Eltern können Ihre Kinder damit vor erheblichen Schäden bewahren. Aber dennoch kommen diese Systeme sehr selten zum Einsatz. Bei anderen Personen wäre eine Nutzungs-Zustimmung einzuholen, ansonsten wäre das strafbar. In diesem Fall könntest du dich mit deinen Geräten an die Polizei wenden.

- Genauere Ausführungen kannst du den von dir angegeben Herstellerwebseiten entnehmen.

Wenn du Sicherheitsdenken hast empfehle ich dir folgendes: lade dir für handy und pc ein AV runter (ich empfehle malwarebytes anti-malware (handy:gratis pc:kostenpflichtig)). und wenn du denkst das sich so eine app bei dir eingeschlichen hat kannst du bei "https://myaccount.google.com/security?utm_source=OGB#connectedapps" die apps sehen die sich mich deinem google Konto verbunden haben.

Hallo Gagootron. Danke für die Antwort. Allerdings bin ich mir nicht sicher, ob Du meine Frage wirklich verstanden hast. Die üblichen AV finden diese Dateien nicht. Auch malwarebytes nicht. Ich habe sie gefragt und ehrliche Antwort bekommen. Ich habe diese Software. Auch andere AV-Hersteller schrieben, ihr AV/AS findet sie nicht und sie werden mit dem Sicherungskonto dann automatisch wieder aufgespielt. Das Google-Konto spielt es auch wieder auf. 

Kann ich bei der von Dir angegebenen Adresse auch unsichtbare Dateien sehen? Denn das ist ja der Trick, dass sie nicht zu finden sind. Ich werde es mal versuchen.

Wie kann ich denn unsichtbare Dateien/Apps von solchen Spioangesoftware wie mSpy direkt auf PC/Handy sichtbar machen?

Nochmals Danke, Alias

0
@Alias

Bei einem PC mit windows können versteckte Dateien einfach eingeblendet werden. Dazu muss du folgendes tun: Öffne die Systemsteuerung, suche nach "Explorer" wähle Explorer-Optionen, gehe zur Registerkarte Ansicht,  Suche in der liste nach "Verstecke Dateien" und stelle sie auf anzeigen. Dann suche nach "Gestützte Systemdateien ausblenden (empfohlen)" und wähle es ab. Nun drücke ok. Alle Dateien die du jetzt transparent sehen kannst sind entweder verstecke Dateien oder Geschütze Systemdateien. Ich hoffe ich helfe dir hiermit ein wenig.

0

Internet kackt immer ab / ich raste gleich aus?

Guten Tag liebe Forum Gemeinde.

Nein ich bin kein totaler Neuling was Netzwerke angeht. Ja ich habe mich schon mit devolo Adaptern, repeatern rumgeschlagen und es bringt alles nichts. Ich weiss nicht worans liegt. Wenn ich alleine im Netz bin funktioniert das gerade noch mit dem Empfang. Alllerdings auch nur mit 1/4 oder 1/5 der eigentlichen Leistung. Das Modem befindet sich im Erdgeschoss. Mein PC steht im Obergeschoss. Klar die Leistung nimmt ab, kein Thema aber wie kann es sein, dass die extra dafür gekauften devolo adapter nichts bringen?! Wir haben mittlerweile fünf oder sechs Stück davon rumliegen. Ja rumliegen, weil sie nichts taugen. Der Empfang ist NICHT gegeben. Manchmal funktionierts, manchmal aber auch nicht. Es ist ein Glückspiel und das sollte es NICHT sein. Auch der WLAN Repeater taugt nichts. Es ist wirklich zum verzweifeln. Das Haus ist noch nicht alt. Die Leitungen etc. sollten doch funktionieren? Wurde da geschlammt? Wie kann es sein, dass man eine 100 Mbit Leitung nix taugt? Dass die Devolo Adapter immer wieder den Empfang / Leitung zum Modem verlieren? Ja ich hab mir das devolo cockpit runtergeladen und alles manuell versucht. Kannst du vergessen. Ich hab alles versucht und bin mittlerweile an dem punkt an dem ich es ertrage dass die Leitung rumhüpft von 50 ms ping auf 5000. Stelle sicher alle anderen Leitungfresser abzustellen (Videos, musik, Handy etc) und wenns dann nichts bringt hilft nur noch eins. Gaming unterbrechen bzw. PC ausschalten. Traurig aber wahr. Nein ich kann leider auch nicht direkt vom Modem beziehen, da ich noch zuhause wohne und meine Eltern es nicht erlauben würden eine wahrscheinlich 30 meter langes kabel zu benutzen.

...zur Frage

PC stürzt ständig ab, Lüfter evt. kaputt?

Hallo miteinander

In letzter Zeit stürzt mein PC sehr oft ab. Dabei spielt es keine Rolle ob ich nur im Internet am surfen bin oder am Zocken bin. Jedoch beim zocken muss ich manchmal nur 5min zocken und schon ist er wieder abgestürzt.

Der PC stürzt dabei immer unterschiedlich ab. Manchmal mit Bluescreen (0x000000...001E.. etc.) oder einfach ein schwarzer Bildschirm. Manchmal startet er sogar auch neu und hängt sich dann beim Aufstarten wieder auf. Wenn ich versuch den PC neu zu starten kann nicht immer eine Verbindung zum Bildschirm herstellen (Kein Pipston). Und wenn ich den PC mehrmals hintereinander neustarten muss, weil er eben nicht zum Bildschirm verbinden kann, startet er ganz komisch. Erst geht er kurz an, dann wieder aus. Nach ungefähr 3 Sekunden geht er wieder von selbst an und verbindet eventuell mit dem Bildschirm, oder eben auch nicht. Meistens nützt da einfach eine Zeit lang den PC auszuschalten und dann später wieder anzumachen, keine Ahnung wieso.

Ich hatte dieses Problem früher schonmal gehabt. Dort habe ich aber einfach den PC waagrecht gelegt und schon hat sich das Problem gelöst, bis jetzt. Warscheinlich war damals irgendetwas locker, aber ich hab den PC immer noch waagrecht und jetzt treten die Abstürze wieder auf.

In Zimmer ist letztens auch mal die Sicherung raus gefallen. Vielleicht hat das was damit zu tun. Entstaubt habe ich den PC auch schon, hat leider nichts genützt. Ich habe vor einem Jahr ungefähr auch mal noch die neue Grafikkarte gekauft ( GTX 560 Ti). Aber die sollte eigentlich gut funktionieren. Ich habe vorher noch einen Temperatur-Test mit der Grafikkarte durchgeführt (3D). Dabei ist der PC bei 74°C abgestürzt. Ich habe beim PC zusätzlich das Gehäuse noch offen für eine noch bessere Lüftung. Den PC habe ich jetzt seit 2 Jahren.

Hier noch meine PC-Daten:

Acer Aspire M5811

CPU: Intel Core i3 CPU 540 @ 3.07Ghz RAM: 6GB DDR3 SDRAM PC3-10600 Grafikkarte: Geforce GTX 560 Ti 1023MB

Vielleicht noch das Modell des Motherboards: H57M01

Ich hoffe ihr könnt mir irgendwie helfen. Ich habe die Vermutung, dass ein Lüfter irgendwie nicht 100% funktioniert.

Mit freundlichen Grüssen

Archilar

...zur Frage

Internetverbindung wiederherstellen?

Ich besitze einen Acer Aspire E 17, mit Windows 10. Es gab oft Probleme mit der Internetverbindung, wenn sie weg war reichte meist ein Neustart oder neuinstallation der Treiber der netzwerkadapter. Doch als ich heute für eine Klausur gelernt habe, war plötzlich die Verbindung zur FritzBox weg und ließ sich nicht wiederherstellen. Kein Neustart von PC und Router, keine Neuinstallation der Treiber hat geholfen. Windows firewall aus hat nichts verändert, ich hab auch den Computer zurückgesetzt (mit Beibehalten meiner Dateien), doch es hat sich nichts getan außer dass ich all meine Programme verloren hab. Ich hab den Pc durchsucht soweit ich es konnte, doch habe nichts gefunden. Wlan Netzwerke werden angezeigt, so auch mein Router, doch wenn ich den Schlüssel eingebe will er sich verbinden und jedes Mal kommt die Meldung "Keine Verbindung mit diesem Netzwerk möglich". jedoch verbindet sich mein Laptop mit einem Mobilen Hotspot ausgehend von meinem Handy. (jetzt auch keine Möglichkeit mehr, da mein datenvolumen aufgebraucht ist). Alle anderen Geräte im Haus haben eine Internetverbindung. Nach Stundenlangen suchen im Internet frage ich jetzt hier. Ich kenne mich nicht gut mit Computern aus aber hab in drei Wochen meine Prüfung und brauche das Internet meines Laptops zum lernen. Wenn ihr Seiten kennt auf denen eine Antwort steht dann schickt bitte direkt den Link, und wenn ihr Infos braucht um über mein Problem zu grübeln dann fragt bitte, ich versuche es dann herauszufinden. Danke für jeden Rat!

...zur Frage

Vodafone EasyBox-Router trennt sich ständig vom Netz?

Seit mehr als einem Monat habe ich schon das Problem, dass sich meine EasyBox jede halbe Stunde, teilweise sogar alle 2 Minuten vom Netz trennt, als wäre das DSL nicht verfügbar. Es dauert dann 5-10 Minuten, bis der Router sich wieder verbindet. Deshalb kann ich das Internet oft nur sehr eingeschränkt nutzen. Videos schauen oder gar Dateien hochladen ist kaum noch möglich.

Den Router habe ich schon neu gestartet, zurückgesetzt, für 2h vom Netz getrennt. Auch habe ich schon den Wlan-Kanal geändert sowie die DNS-Server verändert. Bringt alles nichts.

Der DSL-Splitter befindet sich im Keller. Von dort aus geht ein Kabel (in der Wand eingebaut) zur Lan-Buchse im Erdgeschoss. Durch diese ist der Router verbunden. Aktuell ist ein PC per LAN verbunden und ein paar Smartphones sowie ein Notebook per Wlan.

Zunächst sollte ein Techniker von Vodafone kommen (kam natürlich nicht). Als ich sie darauf hinwies, dass das Problem weiterhin besteht, meinten sie, ich soll den Router im Keller anschließen. Mehr könnten sie nicht für mich tun.

Wenn ich dies aber tun würde, wäre der Wlan-Empfang nicht ausreichend. Zudem müsste das Telefon dann ebenfalls im Keller stehen.

Ich glaube eher nicht, dass am Router ein zu schwaches Signal ankommt. Schließlich hatte es ja früher super funktioniert.

Was mir darüber hinaus aufgefallen ist: Bei Wlan-ac ist der Empfang katastrophal. Im 1.Obergeschoss ist er teilweise sogar auf null, sodass es sich trennt. Wlan-n hat ja immerhin gute 50-60% Empfang.

Somit glaube ich, dass eher der Router schuld ist, weil die Verbindung besonders oft zusammenbricht, wenn viele Clients gerade gleichzeitig das Internet nutzen.

Was meint ihr? Kann es wirklich daran liegen, dass die Box nicht direkt am Splitter angeschlossen ist? Was würdet ihr jetzt tun?

...zur Frage

Computerleistung (Gaming) plötzlich erheblich schwächer!

Hey Leute!

Ich habe einen relativ alten Computer ( ca. 4,5Jahre), den ich hin und wieder auch heute noch für Gaming (z.B. für Freund) nutzen möchte. Aktuell geht es dabei v.a. um das Computerspiel League of Legends. Nun mein Problem:

Seit 2 Tagen ist das Spiel wegen Framerates von ca. 4 FPS nicht mehr spielbar. Natürlich auf höchsten Einstellungen, wenn ich wirklich ALLES auf das niedrigste stelle und die Auflösung heruntersetze, komme ich auch ca. 30 FPS ABER: mit starken Einbrüchen. Bis vor 4 Tagen konnte ich das Spiel bei dauerhaften 60 FPS spielen! Zwischendurch ist zwar ein Update erschienen, aber ich habe nichts im Spiel verstellt und auch bei anderen Spielen, die schon vorher flüssig liefen, habe ich das selbe Problem: extrem niedrige FPS. Allerdings hatte ich vor 2 Tagen die glorreiche (nicht) Idee, mein System zu übertakten. (Specs kommen noch). Ich habe alles extrem vorsichtig gemacht, und nur Prozessor (via BIOS, ohne Spannungsveränderung) und GraKa (via msi Afterburner) übertaktet. Alle Tests mit msi Afterburner/Kombustor, GPU-Z, Prime95, CPU-Z und Core Temp liefen UND LAUFEN IMMER NOCH normal/gut!! Die Temperaturen sind bei längerer 100%iger Vollast bei ca. 80°C. Als ich die niedrigen FPS festgestellt habe (leider weiß ich noch nicht mal ob das mit dem Overclocken zusammenhängt!!), habe ich alles wieder rückgängig gemacht, sogar das BIOS neu aufgespielt und alle OC Programme deinstalliert, sowie die LoL-Installation repariert --> KEINE Veränderung. Allerding hatte ich irgendwie die Vermutung, dass es am RAM liegen könnte, weil die GraKa beim Spielen voll ausgelastet wird und Speicher und Core arbeiten anscheinend normal, und auch Prozessorleistung ist bei ca. 60%. Inzwischen habe ich überhaupt keine Ahnung mehr. Bitte helft mir!

Meine PC Specs: Mainbord: ASUS P5Q Pro

Prozessor: Intel Core Duo E8400 @3,00 Ghz (bzw. 3,6 @ OC)

GPU: nVidia Geforce GTX 9800+

RAM: 4x2GB DDR2 800mHz

Danke schon mal im Voraus!

...zur Frage

Kopieren auf/ vom USB-Stick: nach 99% kommt eine Wartezeit. Wieso?

Beim Kopieren auf den USB-Stick gehen die ersten 99% schnell. Dann dauert es (je nach Datenmenge) Sekunden, manchmal sogar Minuten bis das letzte Prozent erledigt ist. Bsp: ich kopiere ca. 200 MB von der Festplatte auf einen Stick. Die ersten 99% sind nach wenigen Sek. fertig. Dann dauert es noch 30 oder 60 Sek., bis die Anzeige 99% endlich verschwindet Jetzt habe ich es zb gerade mit einem usb-3.0-stick,32 gb von toshiba getestet. ca 300 MB wurden kopiert, bzw. auf dem Stick mit neueren versionen überschrieben. Kopiervorgang ca. 1 Minute, dann vergingen ca. weitere 3 Min., wo er bei 99% stand und die Meldung kam "... wird gelöscht". Die zu löschenden Dateien machten aber nur sehr wenige MB aus. Auch ohne Löschvorgang dauert es manchmal Minuten bis die Anzeige von 99 auf 100% springt. Im Taskmanager konnte ich sehen, dass der Datenträger zu 100% ausgelastet ware. Der PC hat Win 10, 8GB Hauptspeicher und die Treiber habe ich vor einiger Zeit aktualisiert. Mir wurde immer angezeigt "die besten Treiber für dieses Gerät sind bereits installiert) Im Gerätemanager werden aktuell aufgelistet: AMD USB 3.0 extensible Hostcontroller 0,96 (Microsoft) AMD USB 3.0 extensible Hostcontroller 0,96 (Microsoft) Standard Open HCB USB-Hostcontroller Standard Open HCB USB-Hostcontroller Standard Open HCB USB-Hostcontroller Standard Open HCB USB-Hostcontroller Standard PCI-zu-USB erweiterter Hostcontroller Standard PCI-zu-USB erweiterter Hostcontroller USB Massenspeichergerät USB Root-Hub USB Root-Hub USB Root-Hub USB Root-Hub USB Root-Hub USB Root-Hub (USB 3.0) USB Root-Hub (USB 3.0) Warum manche Einträge im Gerätemanager mehrfach vorkommen, weiß ich nicht. Frage: handelt es sich um einen Defekt oder wie kann man das in Zukunft beschleunigen? Für Tipps: danke im Voraus!

...zur Frage

Was möchtest Du wissen?