System startet nicht von SSD aus?

2 Antworten

Windows cd einlegen, alte festplatte raus und ssd rein, installieren. nach dem installieren kannst du dann hdd wieder rein schmeisen.

Treiber im Abgesicherten Modus ändern.

Das Migrieren ist NICHT empfehlenswert.

CLEAN INSTALL wäre anzuraten.



Stabilitätsprobleme, Windows 10?

Hallo zusammen

Ich habe mit meinem Pc ständig Probleme. Er hängt sich manchmal auf, das Netzteil brummt manchmal ungewöhnlich laut, zwischendurch hohe Festplatten auslastung (nicht dauerhaft) bei den einfachsten Anwendungen und in manchen Spielen selbst auf niedriger Grafik starke fps Drops, wobei ich beim Taskmanager beobachten konnte, dass die auslastung der cpu während der Drops sinkt. Das hochfahren dauert auch schon mal was länger. So, ich glaube jetzt hab ich alles 😅

Die Temperaturen sind alle im grünen Bereich. Habe den Arbeitsspeicher auf Fehler überprüft, das System und die Festplatte, keine Fehlermeldungen.

Die Treiber sind auf dem neusten Stand. Festplatte ist kaum gefüllt, defragmentiert und entmüllt. Das System habe ich vor etwa 3 Monaten neu aufgesetzt, ohne Erfolg...

Hoffe sehr, dass mir jemand Abhilfe schaffen kann....

Hier daten zum pc

AMD fx 8350 (keine 4 Monate alt)

Geforce GTX 760 ti

2x4gb ram (crucial ballistix sport)

Seagate FireCuda 2 TB hdd (zusammen mit Prozessor gekauft)

Asrock 970 extreme 4

Corsair cx 600w 80+ Bronze

System Windows 10 home 64bit...

...zur Frage

Windows startet nicht, will auf falscher Partition starten

Mein PC-Problem:
Windows startet nicht. Mein PC will auf Partition „D“ starten, Windows liegt aber auf „C“!

Ich beende meine Sitzungen meist per „Ruhezustand“. Jetzt „erwacht“ er aber aus dem Ruhezustand nicht mehr. Eine Diagnose zeigte: Er will auf Partition „D“ starten, Windows liegt aber auf „C“. Beide Partitionen sind aber in Ordnung! Was könnte wohl die Ursache sein?

Hier eine genauere Detailbeschreibung: Ich habe in meinen PC-Tower zwei Festplatten. Beide jeweils mit dem gleichen Betriebsprogramm Win7, jeweils auf Partition „C“, und bei beiden Platten jeweils noch eine Partition „D“ für die Daten. Die eine alte Platte hatte ich über die Systemsteuerung „Deaktiviert“. Mit der neuen gearbeitet und das klappte so seit Monaten prima. Wenn ich jetzt meinen PC starte ist auffällig, das der Monitor längere Zeit (gegenüber früher) kein Signal erhält und das dann sofort Windows startet. Damit meine ich: Zu Beginn kommt stets weiße Schrift auf schwarzen Hintergrund mit verschiedenen Anzeigen und Auswahlmöglichkeiten und links oben das rote Dreieck (ein Logo von Microsoft?). Diese Seite wird nicht mehr angezeigt. Windows startet sofort. Natürlich startet Windows nur die alte Festpl. mit dem alten BS. - Ist die alte Festpl. Aber abgeklemmt, nur die Neue dran, startet nichts, weil Windows auf „D“ starten will und das BS aber auf „C“ installiert ist. Auch Versuche mit der Original-Windows-Installation-CD scheiterten.

Was könnte ich wohl tun können?

...zur Frage

Was möchtest Du wissen?