Realtek HD Audio Manager: beim Anschließen von Kopfhörern wird die Lautstärke reduziert. Wieso?

1 Antwort

da sollte es im Realtek Audio Manager eine Funktion geben die die maximale Lautstärke dämpft.Wenn man diese anklickt hat man auch die volle Lautstärke,weiß nur leider grad nicht wo diese war.musst mal nachschauen.

Soundkarte Defekt? Sound Plötzlich Sehr leise! Brauche schnelle Hilfe!! BITTE!!

Hallo liebe Community!

Ich habe ein Problem. Undzwar habe ich heute Skype+Teamspeak installiert und danach mit meinem Sennheiser PC350 getestet. Da ist mir aufgefallen (Bei voll aufgedrehter Laustärke, auch im Mixer und im Treiber, sowie am Headset), dass der Sound von einem Lied (Was ich vor der installation schon mit den gleichen einstellungen getestet habe) etwa 50% leiser war, wie vor der installation. (Beides mit der Verstärkungsstufe "Sennheiser PC 350 Xonar Xense Edition"). Ich erreiche nicht mal mit MAXIMALER VERSTÄRKUNGSSTUFE die Lautstärke vor der Instllation (Mit der Verstärkungsstufe "Sennheiser PC 350 Xonar Xense Edition")


Meine Soundkarte: Asus xonar Xense Gaming Audio Set (+Sennheiser PC350 Xense Edition)


Kann es sein, das die Soundkarte kaputt ist?? Oder etwas Angeknackst?? Kann ich sie zurückschicken und eine neue verlangen, mit der Begründung, dass sie nicht mehr einwandfrei funktioniert??!

Ist es möglich, dass die Soundkarte durch den defekten Kopfhörer (Ich habe erst später bemerkt das dieser kaputt war -es ist aber nicht das Sennheiser Headset-) durchgeschmort ist?

Was ich versucht habe:

  • Alle Settings auf MAX

  • Treiber deinstalliert, neu installiert

  • Systemwiederherstellung auf einen vorherigen Tag (wo ich das Problem noch nicht hatte)

  • Soundkarte ausgebaut und neu eingebaut

  • mehrere Neustarts

  • im Geräte Manager nachgeguckt

  • Teamspeak deinstalliert

  • Skype deinstalliert

Ich weiß einfach nicht mehr weiter!!!!!! Habt ihr irgendeine Idee? Danke!!

...zur Frage

NVIDIA GeForce Experience lässt sich nicht updaten...

Hi!

Folgendes Problem: Wenn ich die neue Version von NVIDIA GeForce Experience installieren will, kommt immer eine Fehlermeldung, dass Im NVIDIA Installationsprogramm ein Fehler aufgetreten ist. Bei Virtual Audio steht "Fehler" und bei NVIDIA GeForce Experience steht dann "Nicht installiert". Ich habe schon mal versucht, das ganze zu deinstallieren in der Systemsteuerung, aber das klappt auch nicht. Statt "Fehler" steht dann da "Nicht ausgewählt". Im Geräte Manager Virtual Audio und Grafikkarte zu deinstallieren hat auch nichts gebracht. Dann habe ich es etwas radikaler gemacht: In den abgesicherten Modus gestartet und den Display Driver Uninstaller das mal erledigen lassen. Danach waren alle Treiber von NVIDIA schon mal weg. Installieren konnte ich sie danach nur nicht mehr. Weder im abgesichertem Modus, noch im "normalem" Modus und die Grafikkarte wurde nicht mehr erkannt.

Woran liegt das? Ich brauche möglichst schnell eine Lösung, da meine neue Grafikkarte schon unterwegs ist und für die muss ich ja dann auch nen Treiber installieren.

Was mir so aufgefallen ist: Für dem Audiotreiber von Realtek gabs auch laut SlimDrivers ein Update und das ist auch immer fehlgeschlagen. Danach hatte ich keinen Ton mehr und die Lautsprecher wurden nicht mehr erkannt. Deinstallation im Gerätemanger hat auch da nichts gebracht.

Übergangslösung: Zurücksetzung des PC's auf einen früheren Zeitpunkt.

Danke schon mal für eure Hilfe!

PS: sfc /scannow wurde auch schon ausgeführt.

...zur Frage

Was möchtest Du wissen?