LibreOfficePortable

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Nein, Du musst Open Office nicht vom Rechner entfernen um Libre Office Portable vom Stick nutzen zu können. Gewisse Probleme kann es aber geben, wenn Open Office im Autostart ist. Deshalb - und ohnehin - ratsam, Open Office aus dem Autostart zu entfernen (und alles, was zu Open Office gehört). Es funktioniert weiter wie bisher, nur wenn Du es erstmalig nach einem Neustart öffnest, wird es geringe Zeit länger brauchen, bis es geöffnet ist. Dafür ist der PC-Start etwas schneller. Was da mit Open Office im Autostart alles geladen werden muss, ist eine Menge.

Dessen ungeachtet über Deine Frage hinaus: Libre Office ist der Nachfolger von Open Office und wird besser als das alte Open Office von den Entwicklern "gepflegt" . Libre Office hat Open Office längst überholt. Du hättest nicht geringsten Nachteil, nur aktuellere und mehr Möglichkeiten bietende Software, würdest Du Open Office deinstallieren und Libre Office installieren. Keine Sorge, alle jetzigen Einstellungen, Dokumente, etc. übernimmt Libre Office automatisch. Es wäre tatsächlich nur Open Office zu deinstallieren (am gründlichsten mit dem kostenlosen Revo Uninstaller) und Libre Office zu installieren.

10

Danke Avita, werde Deinen Rat befolgen und Oo gegen Libre Office austauschen. Tschüss

0

Keine Angst, Du musst nichts löschen. Es kann sein, dass das Libre Office auf Deinem PC den Updateassistenten im Hintergrund laufen hat und den das Libre Office Portable "fälschlicherweise" als andere Libre Office Instanz erkennt. Lösung: Auf dem PC die Einstellungen für das AutoUpdate für Libre Office (im Programm selber) deaktivieren. Dann sollte es gehen. p.s. Und zur Sicherheit das System einfach nochmal neustarten.

10

Danke auch Dir Trllplonk für Deine rasche Antwort. Bis nächstens! Tschüss

0

PC langsam SATA II HDD schuld?!

Mein PC braucht zu lange zum Starten und wenn er dann hochgefahren ist braucht er sozusagen einen Preload der ganzen Daten.. Wenn ich beim Start zum erstenmal rechtsklick auf den Desktop mache muss er die Optionen erst lange laden...Beim 2. Mal gehts direkt, und das ist auch mit den Desktop verknüpfungen so... Liegt es evtl daran dass ich für den FX 8350 den 970er Chipsatz nutze?! (Denke eigentlich nicht)

**Meine Hardware:

AMD FX-8350

Gigabyte 970A-UD3P (970 Chipset)

ASUS GeForce 750 ti

Samsung M8 HN-M500MBB 500GB SATA II (2,5 Zoll)**

Video auf YouTube von mir Dazu ( konnte es nicht mit Shadow Play aufnehmen muss erst nach Langer wartezeit Laden)

Link: https://www.youtube.com/watch?v=GvYVMYInEJQ

Danke im Vorraus

...zur Frage

Bei Ubuntu ein Programm im Fenstermodus starten !?

Hallo!

Ich nutze unter Zorin OS 6 (basiert auf Ubuntu 12.04 LTS) das Programm Osmo 0.2.12.

Dieses Programm habe ich so angelegt das es bei Systemstart automatisch geladen wird und in der Taskleiste erscheint.

Perfekt wäre es allerdings, wenn das Programm im Fenstermodus starten würde, da ich bei Systemstart an diverse Termine erinnert werden möchte.

Leider weiß ich nicht wie ich das bewerkstelligen kann (wenn es überhaupt möglich ist).

Eventuell gibt es ja einen Terminal Befehl, der das Programm veranlasst im Fenstermodus zu starten.

Da ich erst seit ca. 5 Wochen intensiv mit Linux arbeite, wäre es nett wenn mir hier jemand helfen könnte.

Wenn es absolut nicht machbar ist, dann würde ich mich auch über den negativen Bescheid freuen, da ich dann wenigstens weiß das ich nicht mehr weiter suchen brauche.

Bei ubuntuusers.de konnte mir die letzten 4 Tage, bis jetzt, auch noch niemand helfen.

Vielen Dank.

...zur Frage

[ProgramiererFrage] Hallo liebe Community, wie kann ich meiner Qt App Bilder hinzufügen, welche auch in die Android App deployt werden?

Ich schreibe derzeit eine Qt Applikation, welche sowohl auf dem Desktop als auch mobil unter Android laufen soll. Leider schaffe ich es nicht, Bilder einzufügen, welche ich in der Android App verweden kann. Auf dem Desktop hingegen werden meine Bilder ohne Probleme angezeigt. Ich habe schon sämtliche Pfadangaben etc. ausprobiert und werde einfach nicht schlau. Eingebunden werden die Bilder über eine Resource Datei:

<RCC>
    <qresource prefix="/main">
        <file>main.qml</file>
        <file>QuitDialog.qml</file>
        <file>SettingsBar.qml</file>
        <file>StartScreenButton.qml</file>
        <file>MqttConnection.qml</file>
    </qresource>
    <qresource prefix="/icons">
        <file alias="back_button">icons/chevron20.svg</file>
        <file alias="settings_button">icons/cog2.svg</file>
        <file alias="power_button">icons/power27.svg</file>
    </qresource>
</RCC>

Anschließend versuche ich - in meinem Fall einem Button - eines der Bilder hinzuzufügen:

iconSource: "qrc:///icons/back_button"

In meiner Linux Anwendung funktioniert das auch soweit. Ich habe das Gefühl, die Bilder werden nicht in die Android APK gepackt, denn ich erhalte beim Starten folgende Fehler:

Invalid image data: qrc:///icons/back_button
...zur Frage

wie installiere ich dedizierte Grafikkarte und deaktive onboard Grafik?

Hallo Leute,

ich habe hier einen Pc von Medion, Modell "Life E5018 E"

  • OS Win8.1
  • cpu: Intel Celeron j1900
  • Mainboard: btdd-lt (vermutlich wurde das von lenovo gebaut)

Ich versuche eine Radeon HD 5450 zum laufen zu bringen. Vorgehensweise: 1. interne Grafik deinstalliert 2. Rechner neu starten und Bios/efi aufrufen 3. primary Display auf PCI gestellt -> save+exit 4.Computer ausgeschaltet 5. Radeon eingebaut 6. Bildschirm angeschlossen (AGP und DVi hab ich ausprobiert) 7. neu starten

Problem: Windows scheint ordnungsgemäß zu starten, gibt jedochkeinerlei Bild aus, weder aus der internen Grafik noch aus der Radeon. Das bleibt auch so, selbst wenn ich im Bios wieder das primary display auf IGD umstelle. erst wenn ich die GraKa ausbaue bekomme ich wieder ein Signal aus der internen Grafik, dabei ist egal, ob IGD oder PCI als primary display im bios eingestellt ist. Problem besteht auch wenn ich den Radeon Grafiktreiber vor dem einbau installiere. Das Problem ist reproduzierbar und die grafikkarte funktioniert in einem anderen Pc ohne Murren.

Weiß jemand wo das Problem liegen könnte? Vielen Dank schonmal für eure Mühe.

...zur Frage

Was möchtest Du wissen?