Immer wenn 02-Box längere Zeit ausgeschaltet war und dann wieder eingeschaltet wurde: DNS-Server antwortet nicht?

1 Antwort

Vom Fragesteller als hilfreich ausgezeichnet

Hallo!

Die einfachste und effektivste Lösung: Schalte die Box nicht aus!

Beim Einschalten muss diese sich erst "orientieren" und sich dann mit dem Internet-Provider verbinden.

Und das dauert ein paar Minuten. Es ist ja auch nur ein kleiner Computer darin.

Gib der Box vielleicht mal 5 bis 10 Minuten, bevor Du den Rechner und die anderen Netzwerk-Geräte einschaltest. Normalerweise sollten die Lampen dann aufgehört haben zu blinken.

Hast Du für Deine Netzwerk-Geräte eigentlich auch feste IP-Adressen vergeben?

Wenn nicht, werden diese (variabel) neu verteilt. Und dann kann es zu einigen der von Dir genannten Problemen kommen.

Wenn Du die Box sauber eingerichtet hast, dann solltest Du alle Einstellungen in einer Datei speichern. Diese kannst Du dann im Notfall einfach zurück spielen.

Trotzdem würde ich das Gerät einfach durchlaufen lassen und nicht vom Stromnetz trennen.

So groß ist der Stromverbrauch auch nicht. Und an anderer Stelle hast Du sicherlich ein bedeutend größeres Einspar-Potential.

Z.B. hängt mein Rechner an einer Master-Slave-Strom-Steckleiste. Darüber schalte ich mehrere Geräte mit aus, bzw. wieder an.

Da wären: Monitor, Lautsprecher, Netzteile für USB-Platten, (einzeln schaltbare) USB-Hubs, ...

Auch habe ich noch eine Strom-Steckleiste mit einzeln schaltbaren Steckdosen.

Gruß

Martin

Hallo Martin, danke für die ausführliche Antwort!

Zu "Hast Du für Deine Netzwerk-Geräte eigentlich auch feste IP-Adressen vergeben?"

-> nein. War nur ein Versuch, s. o.

"Gib der Box vielleicht mal 5 bis 10 Minuten, bevor Du den Rechner und die anderen Netzwerk-Geräte einschaltest. Normalerweise sollten die Lampen dann aufgehört haben zu blinken."

-> Die Lampen an der Box hören schon wesentlich früher auf zu blinken. Wie gesagt, bis vor ein paar Wochen existierte das Problem auch gar nicht. Deswegen hatte ich die Vermutung, dass es irgendeine Umstellung bei O2 gab?! Eine andere Theorie: ich kann mich dunkel erinnern, dass irgendwann nachts einmal irgendetwas i. S. Internet-Verbindung neu gestartet wird. Wenn meine Box zu dem Zeitpunkt aus ist und erst am Vormittag eingeschaltet wird: könnte es sein, dass alle Adressen für DNS-Server bei O2 dann schon vergeben sind? Oder ist die Theorie völlig abwegig?

0
@msdos211

Du solltest wirklich allen Netzwerk-Geräten eine fest IP-Adresse zuordnen.

Das kann vieles erleichtern, wenn man "gewisse Dinge" veranstalten möchte...

Ja, wenn das Blinken aufhört, dann sollte die Verbindung komplett aufgebaut sein.

Diese "Minuten-Angaben" waren nur als sehr grobes Zeitfenster gedacht und daher habe ich dieses "Blinken" explizit erwähnt.

Vielleicht kann die Ereignis-Protokollierung Aufschluss darüber geben, welche Probleme auftraten.

Wenn Du den Router wieder neu startest, dann zieht er sich die jeweils aktuellen Daten vom Provider. Da ist es egal, ob dieser Dir zwischendurch eine andere IP-Adresse zugewiesen hat. Das gilt auch für den bevorzugten DNS-Server.

Wenn ich mit meiner alten Fritzbox (7270) mal ein Problem hatte, half ein solcher Neustart eigentlich immer. Es sei denn der Provider hatte Störungen.

Das ist ja auch bei Windows eine der üblichen Standard-Vorgehensweisen, wenn der Rechner mal wieder "hängt".

Wenn Du Dich mit Deinem Problem an den Support von O2 wenden solltest, werden die Dir wahrscheinlich ebenfalls sagen, daß der Router permanent durchlaufen sollte.

Ich habe seit kurzem eine neue (aktuelle) Fritzbox hier stehen. Diese fungiert, wie die 7270 zuvor, auch als Telefon-Zentrale und Dect-Basis-Station. Darüber nutze ich auch den internen Anrufbeantworter und die Fax-Funktion.

Daher macht es bei mir keinen Sinn das Gerät temporär abzuschalten.

Aber man kann an einigen Stellen ein paar stromsparende Optionen aktivieren. Z.B. bei Dect-Telefonen eine geringe Reichweite, den Dect-Eco-Modus, oder eine Anrufabschaltung in definierten Zeitfenstern. Das geht auch für WLan.

Je mehr aktiviert ist und wenn diese Funktionen dann auch genutzt werden, steigt der Strombedarf entsprechend an. Das kann ich mir im Energie-Monitor meiner Fritzbox anzeigen lassen (aktuell und die letzten 24 Stunden).

Gruß

Martin

1
@Klammeraffe

Hallo Martin, besten Dank für deine ausführliche Antwort und die Tipps!

0

Downloads werden immer langsamer und brechen anschließend ab?

Hallo liebes Forum,

ich habe mir vor zwei Tagen einen neuen Computer zusammengebaut, Win7 Premium SP1 installiert und wollte dann mittels DLan (1200+ Starter Kit) meinen Rechner mit dem Internet verbinden. Soweit so gut hat auch erstmal alles einwandfrei funktioniert und ins Internet, surfen und auch YouTube Videos anschauen kann ich problemlos. Sobald ich jedoch versuche etwas zu Downloaden unabhängig von wo (Google Chrome, in Steam oder Origin selbst,... ) jedes mal fängt der Download schnell an also z.B. wenn ich ein Spiel von Origin runterladen möchte dann geht die Download Geschwindigkeit erstmal auf knapp 4mb/s hoch, um dann nach wenigen Sekunden immer weiter zu sinken bis die Download Geschwindigkeit bei 0kb/s angelangt ist und somit abbricht.

Wenn ich jetzt aber meinen alten Rechner anschließe läuft alles reibungslos, also verbindet sich direkt und Downloads klappen in voller Geschwindigkeit. Von daher würde ich das Problem grundsätzlich erstmal auf den neuen Rechner beschränken, ich bin da aber leider ziemlich ratlos wo der Fehler genau liegen soll. Antiviren Programm ist noch nicht installiert Firewall auszuschalten hat auch nichts gebracht. Anbei werde ich zwei Bilder mit Screenshots von den Netzwerkverbindungen und Systeminformationen anhängen, wo ich denke dass sie hilfreich sein könnten und noch ein Bild von dem Hijackthis mit der ich selbst nichts anfangen kann, aber vllt. einer von euch ...

Ich hab versucht mir mit Google selbst weiterzuhelfen, wurde aber leider nicht fündig. Ich denke, dass das sicher nur ein banaler Fehler von mir sein wird warum das nicht funktioniert, aber ich verzweifel da gerade dran, weil ich mich wie gesagt damit nicht so gut auskenne und hoffe, dass mir vllt. einer weiterhelfen kann - ich bin über jede Anregung sehr dankbar.

...zur Frage

Ich habe ein problem, Kritischer Fehler: Kernel-Power 41 (63)?

Ich habe seit einiger Zeit Probleme mit dem obrig genannten Fehler. Am Tag hab ich so um die 2-3 Bluescreens, die unerwartet auftreten. Am Anfang war es lediglich im Ruhezustand, wenn der Rechner mal 20min nicht benutzt wurde, dann öffters beim Herunterfahren (wenn der Desktop schon verschwunden war) und nun tritt es willkürlich auf, manchmal bei Youtube schauen und gerade eben einfach nur im Ordner und Explorer hing sich auf...

Ich habe auch schon im Internet gesucht, dass es öffters mit Treibern, hauptsächlich Realtek auftritt, aber das schließ ich aus, da ich das schon versucht habe.

Das einzigste was ich jetzt hier noch schreiben hinzufügen kann, sind die Details der Ereignisanzeige, womit ich persönlich nicht viel anfangen kann, ich hoffe doch einer von euch :)

System

[ Name] Microsoft-Windows-Kernel-Power

[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

EventID 41

Version 6

Level 1

Task 63

Opcode 0

Keywords 0x8000400000000002

- TimeCreated

[ SystemTime] 2018-05-19T14:48:04.843661700Z

EventRecordID 2355

Correlation

- Execution

[ ProcessID] 4

[ ThreadID] 8

Channel System

Computer Marvin

- Security

[ UserID] S-1-5-18

BugcheckCode 0

BugcheckParameter1 0x0

BugcheckParameter2 0x0

BugcheckParameter3 0x0

BugcheckParameter4 0x0

SleepInProgress 0

PowerButtonTimestamp 0

BootAppStatus 0

Checkpoint 0

ConnectedStandbyInProgress false

SystemSleepTransitionsToOn 3

CsEntryScenarioInstanceId 0

BugcheckInfoFromEFI false

CheckpointStatus 0

Ich hoffe auf gute Hilfe und danke schon mal im vorraus!

...zur Frage

Was möchtest Du wissen?