svchost.exe läuft mehrfach. Ist das normal?

1 Antwort

Vom Fragesteller als hilfreich ausgezeichnet

Svchost.exe ist ein allgemeiner Hostprozessname für Dienste, die mit Hilfe von Dynamic-Link Libraries (sogenannten DLL-Dateien) ausgeführt werden. Dienste sind ab Windows 2000 Funktionen, die gewisse Fähigkeiten von Windows bereitstellen. So ist z.B. die automatische Erkennung von USB-Geräten ein Dienst oder auch für Druck-Funktionen wird ein spezieller Dienst benötigt. Dienste können gestartet oder gestoppt werden. Svchost.exe gibt es erst ab Windows 2000. Längst nicht alle Dienste benötigen Svchost.exe (eben nur solche, die per DLL-Dateien ausgeführt werden müssen). Das Betriebssystem startet Svchost-Sessions sobald es solche benötigt und beendet sie auch wieder, sobald einer nicht mehr gebraucht wird. Svchost.exe ist eine Art Ober-Dienst oder die Zusammenfassung von Einzel-Diensten, die mit Hilfe von DLLs ausgeführt werden. Da in Windows meist viele Dienste laufen, können mehrere Instanzen von Svchost.exe gleichzeitig ausgeführt werden. Jede Svchost.exe-Sitzung kann eine eigene Gruppe von Diensten enthalten, so dass in Abhängigkeit davon, wie und wo Svchost.exe gestartet wird, verschiedene Dienste ausgeführt werden können.

Pioneer DVD-RW DVRTD11RS erkennt bestimmte DVD Reihe nicht.

Hallo, Ich habe ein problem mit meinem Acer laptop (Win7) in dem dieses Laufwerk eingebaut ist. Und zwar wenn ich eine DVD aus einer Bestimmten Reihe (Dai Vernon Revelations Collection) in das Laufwerk einlege, beginnt es sie ab zulesen (hörbar). Jedoch geschieht nichts und wenn ich am "Computer" nachsehe, dann sehe ich ,dass der grüne Balken ca 5min braucht um vollzuladen (zum ende hin immer langsamer) und danach geschieht nichts. Versuche ich das Laufwerk ,mit rechtklick und dann auf "öffnen", zu öffnen geschieht der selbe Ablauf ,nur mit dem unterschied ,dass am ende steht "Legen sie einen Datenträger ein".

Lasse ich die dvd länger drinen beginnt sie hinundwieder ein Hackendes geräusch zu machen und zu "Ticken"

Wenn ich die dvd trotzdem über Vlc Media Playe/ "Computer" öffnen bzw wieder geben will hängt sich das Programm auf und ich bin gezwungen es über den Taskmanager(Prozesse) zu beenden.

Ich habe Folgendes schon Probiert : *)Codec´s aktualisiert (musste ich zwar brachte jedoch nichts) *) Die Dvd´s geputzt (Welche ich zwar set einem Jahr habe ,aber bis jetzt wurden sie nur einmal angesehen) *)Das Laufwerk über den Geräte Manager deinstalliert und den Laptop neugestartet *)Alle anderen CD´s,Dvd´s,Pc-Cd´s etc Funktionieren auf dem Laptop (sogar die audio Cd´s aus der "Problem reihe") *) Die Dvds Funktionieren über all anders (Ps3/andere Laptos/ Dvd Player etc)

Ich bin verzweifelt weil ich keine lösung zu diesem Problem irgendwo im internet finde .

Bitte um rasche antwort

Mfg

...zur Frage

Grafikkartenlüfter läuft nur teilweise oder gar nicht

Hallo,

ich war letztens 2 Wochen nicht zu Hause, als ich nach den zwei Wochen wieder etwas Spielen wollte, schalteten sich nach kurzer Zeit meine Bildschirme aus. Der Grund war der Lüfter der Grafikkarte. Unzwar war dieser nicht an und nach kurzer Zeit stieg die Temperatur der Grafikkarte so hoch, dass sie sich ausschaltete. Ich beobachtete den Lüfter eine Weile und stellte fest, dass er manchmal nur zuckt. Teilweise geht der Lüfter wieder an und alles funktioniert problemlos, auch das Zocken. Wenn ich das Spiel aber wieder beende schaltet sich der Lüfter nach kurzer Zeit wieder ab und startet auch nicht, wenn ich ein Spiel starte. Der Lüfter läuft meist 10min, dann geht er für 30 min wieder aus. Auch wenn ich den Lüfter manuell steuere bleibt er aus. Wenn der Lüfter an ist, hört sich das ein bisschen so an, als würde er mal stärker und mal schwächer werden. Ich habe schon alles gesäubert und neu eingesteckt, hat aber nichts gebracht. Bei Msi Afterburner ist mir aufgefallen, dass der Powerbalken kurz nach oben geht, wenn der Lüfter ausgeht

Mein System:

Grafikkarte: Geforce Gtx 660 2gb Prozessor: Intel Core I5 3570k 3.4 GHz Mainboard: Asus P8H77-M LE Netzteil: Be Quiet BQ-Su7-700W 8 Gb Ram

...zur Frage

Programm startet nur im abgesicherten Modus!

Seit ein paar Tagen hab ich ein Problem mit Camtasia Studio. Ich wollte das Programm updaten, habe es dazu vorher deinstalliert und danach dann das neue setup heruntergeladen und neuinstalliert. Hat auch soweit alles geklappt nur wenn ich Camtasia Studio nun öffnen will passiert einfach garnichts, der Ladekreis erscheint für nochnichtmal eine Sekunde und es öffnet sich nur der Prozess (im Taskmanager zu sehen). Hab auch schon versucht das Programm als Administrator auszuführen was nichts gebracht hat. Eine Neuinstallation war ebenso erfolglos. Dann hab ich Windows mal im Abgesicherten Modus gestartet und da hat es dann plötzlich geklappt. Fall es noch wichtig ist ich verwende Windows 8.1. Ich hoffe irgendwer kann mir helfen, denn ich würde das Programm echt gerne wieder benutzen können um meine Videos zu schneiden...

...zur Frage

PC läuft mit neuer Grafikkarte extrem langsam - warum ist das so?

Moin!

Ich hab gestern in meinen PC eine "vom Hersteller generalüberholte" GTX Nvidia 970 eingebaut.

Dabei musste ich auch eine Festplatte in einen anderen Slot umsetzen. Nach dem Start habe ich die neuen Treiber für die 970 installiert und schon bemerkt, dass der PC unnormal langsam läuft. Nochmal neu gestartet, Graka wurde erkannt, Auflösung passte - lief.

Einen Ordner zu öffnen dauerte allerdings plötzlich ~20 sek. Taskmanager öffnet nicht, Systemsteuerung öffnet sich erst beim 3. Versuch - es ist unerträglich.

Woran liegt es evtl? Festplatte beim umsetzen geschrottet? Graka defekt?

Hab schon gelesen dass die Laufwerke beim Manager nicht auf 'PIO' sonder 'DMA' laufen sollen. Ein Laufwerk (zeigt leider nicht an welches - ich habe 2 hdd's und ein cd laufwerk) läuft auf pio, lässt sich allerdings auch nicht umstellen.

Meine Daten: Cpu: amd fx 4300 quad-core prozessor Gpu alt : nvidia geforce 7800gt Gpu neu: nvidia geforce 970gtx Ram: 8gb ddr3 Netzteil: 420w (kann aber doch nicht am netzteil liegen oder? Schließlich würde der pc bei zu kleinem netzteil doch eher gar nicht starten..?)

So. Habt ihr Ideen? Windows neu draufziehen? Altebgraka einsetzen und auf fehlersuche gehen? Kabel neu ab und anstöpseln?

Bin leider gerade in der Berufsschule und kann nichts tun außer überlegen, Ideen und Lösungen sammeln und recherchieren.

Bin überfragt, danke schonmal im Vorraus!

MfG VastoZone

...zur Frage

Was möchtest Du wissen?