Desktop-Symbole plötzlich nicht verschiebbar

1 Antwort

Ich ziehe meine Frage zurück, weil ich den Schuldigen gefunden habe: Das Programm "Fences". Es blockiert die Beweglichkeit des Desktop-Inhaltes.

Es ist wunderbar, auf einem großen Bildschirm die Symbole und Ordner in durchsichtigen "Mappen" schnell abrufbereit zu sortieren. Leider läuft wohl nur die Bezahlversion auch mit Win 8.1 - schade.

2 der 4 USB-Ports werden nicht mehr erkannt- was tun?

Hallo an das Forum,

die Meldung

"Das letzte USB-Gerät, das an diesen Computer angeschlossen wurde, hat nicht ordnungsgemäß funktioniert und wird nicht von Windows erkannt"

fand ich zig Mal im Internet als Problemfall und auch entsprechende Ratschläge, die ich auch umzusetzen versuchte. Nach etwa 8 Std. gebe ich allerdings auf und bitte um Eure Hilfe.

1) Windows 10 64-Bit Desktop. 2) ziemlich zeitnah fielen die USB-Ports "rechts vorne" und "hinten außen rechts" aus, ich kann also weder drucken noch Datensicherung via USB-Stick vornehmen. 3) Die an diese beiden Ports abwechselnd angeschlossenen Geräte waren 2 Drucker und 2 USB - Sticks, die jeweils mittels "Hardware sicher entfernen" vom PC abge- meldet wurden. 4) Was wahrscheinlich nicht wichtig ist, aber dennoch: beide defekte USB-Anschlüsse versorgen Handy-Akku mit 5 Volt Strom. 5) Eine der Empfehlungen aus dem Internet lautete, alle USB-Treiber komplett zu deinstallieren und den PC neu zu starten; Windows würde diese beim Neustart automatisch neu erkennen. Allerdings verabschiedete sich bei der Deinstallation des einen Ports die Tastatur, so fuhr ich mit der PC-Maus am letzten verbleibenden Port den PC runter, und zum Glück funktionieren wieder Tastatur und Maus.

Als Anhang den Screenshot zu den beiden defekten Ports. Unter "Eigenschaften" ist zwar auch HIER vermerkt, das Gerät funktioniert einwandfrei, doch unter "Ereignisse" sind eben entsprechende Details aufgeführt.

Was kann ich jetzt tun? - Gibt es von Microsoft oder anderweitig keine Software, die die USB - Ports überprüft und eben Fehler behebt?

Habt vielen Dank für jeden Tipp, denn ein PC, an dem nur Keyboard und Maus funktionieren, ist wie ein PKW mit 2 montierten Rädern ..

Besten Gruß,

Josef

...zur Frage

Registry-Einträge gelöscht - Windows kaputt!

Hallo, liebe Community!

Bei GuteFrage hat man mich hierher geschickt, vielleicht könnt ihr mir weiterhelfen!

Nun zu meinem ernsthaften Problem: Als ein Programm nicht mehr richtig funktioniert hatte (Sony Vegas Pro 11), dachte ich mir, ich deinstalliere es einfach und spiele es erneut auf meine Festplatte drauf. Als aber weder im Programm- noch im Sonyordner oder in der Systemsteuerung die Möglichkeit bestand, das Programm zu deinstallieren (ich weiß auch nicht warum), dachte ich mir, ich lösche einfach den Sonyordner im Programmordner ( C:/Programme (x86) ) - ein fataler Fehler, wie sich später herausstellte! Daraufhin versuchte ich, das Programm auf meinem Computer zu installieren. Bei der Installation kam mir die Fehlermeldung "Dieses Programm ist bereits auf dem PC installiert! Deinstallieren Sie erst die alte Version, um das Programm zu installieren!" entgegen. Nach mehrmaligen Wiederholen kam mir die Idee, die restlichen Datein des Programms zu löschen. Also spürte ich diese auf, löschte sie und wollte schließlich die aller letzten Fragmente entfernen: in der Registry. Nun gut. Durch die Suchoption in der Registry kamen mir also tausende Ordner entgegen, die Einträge von Vegas hatten, woraufhin ich alle diese Einträge löschte - der schwerwiegenste Fehler!!!

Als ich das ewige Löschen abgeschlossen hatte und die Registry schloss, passierte das Schreckliche. Es lies sich kein Programm mehr öffnen! Beim Daraufklicken kam ganz kurz der Ladebildschirm, sonst passierte nichts. Nicht einmal die Systemseuerung oder den Task-Manager konnte ich öffnen. Also beschloss ich, den PC herunterzufahren. Nur leider reagierte der Computer nicht als ich auf "Herunterfahren" oder "Sperren" klickte, weswegen ich einfach die Stromzufuhr unterbrochen habe. Und jetzt das eigentliche Problem: nachdem ich den PC hochfahren wollte, kam erst die Option, in den abgesicherten Modus zu gelangen. Ich wählte "Windows normal starten" aus. Dann wurde gebootet, das Windowszeichen erschien - aber statt der Anmeldeseite sah ich nur ein schwarzen Bildschirm und den Mauszeiger! Neustarten, Starthilfe, Systemwiederherstellung, Debug-Modus, Windows Reparieren und sogar der abgesicherter Modus haben absolut NICHTS gebracht! Anscheinend habe ich irgendwelche System-Datein in der Registry gelöscht. :(

Gibt es noch Hoffnung? Könnt ihr mir helfen? Oder bleibt mir doch nur der Gang zum nächten Elektrofachhandel, um mir einen neuen PC zu kaufen? Eine Windows-Neuinstallation ist ausgschlossen, da ich auf keinen Fall meine über Jahre angesammlten, wichtigen Daten verlieren will! Ich bin am verzweifeln :(! Vielen Dank schon jetzt!

...zur Frage

Was möchtest Du wissen?