Benutzername vergessen (Windows 7) Hilfe!!!!

3 Antworten

Du könntest dir eine Live-CD (z.B.Linux) herunterladen und dann auf der Festplatte nachsehen, welche Benutzer in dem Verzeichnis "C:\Users" vorhanden sind. Vielleicht hilft dir das ja weiter.

Open GL aktivieren?

Hallo ihr Lieben :)

ich habe mir ein neues Pc-Spiel gekauft und es installiert, dass ging auch ohne probleme. Als ich das Spiel dann starten wollte, kam ein fenster in dem stand das ich open gl 1.3 oder höher benötige und das ich meinen treiber aktualisieren soll. hab natürlich auch ein wenig im internet gestöbert, bin aber daraus nicht schlau geworden, was gut daran liegen kann das ich von computern keine ahnung habe :D hier mal ein paar daten, von denen ich hoffe das sie hilfreich sind : windows 7 Name :NVIDIA GeForce 9600 GT ( Microsoft Corporation) Hersteller: NVIDIA Chiptyp: GeForce 9600 GT DAC - TYp: Integrated RAMDAC

Treiber: Version: 8.15.11.8593 Treibermodell: WDDM 1.1

Wie bekomme ich also Open Gl 1.3 oder besser? Schonmal vielen Dank für eure Hilfe :)

...zur Frage

Laptop Monitor geht kurz nach dem Boot Logo wieder aus

Hallo, Seit Mittwoch Abend habe ich an meinem Laptop (HP G72 Notebook PC) ein großen Problem. Und zwar ging der Bildschirm das erste mal am Mittwoch Abend unerwartet aus. Ich dachte erst der hätte sich wieder überhitzt und ist deswegen abgeschmiert. Aber das seltsame war, der Laptop war noch an also alles lief weiter nur der Bildschirm nicht. Ich habe den PC also durch längeres Drücken auf der Power Taste aus und wieder an gemacht. Alles war wieder in Ordnung. Doch dann auf einmal schon wieder der Bildschirm ging unerwartet aus. Ich machte also wieder das selbe wie beim letzen mal. Doch das ging nicht mehr. Der PC hat mir zwar das Firmen Logo und das Boot Logo von Windows 7 angezeigt, aber dann war auch wieder Schluss und der Monitor ging wieder aus. Ich dachte er hätte sich verhangen. Aber dann hörte ich das Typische Geräusch wenn Windows einen in den Anmelde Modus zum Passwort eingeben leitet. Ich konnte mich sogar Blind anmelden mit meinem Passwort und es ertönte auch hier bei das Übliche Windows Geräusch zum Willkommen. Alles war wie immer bis auf das mit dem Bildschirm. Der geht einfach nicht an. In den Abgesicherten Modus von dem aus ich auch dieses Text hier schreibe, komme ich ohne Probleme rein. Nur ins Normale Windows komme ich nicht. und manchmal kommt auch so ein dummer Bluescreen da steht irgendwas von: Atikmpag.sys drinne (Ein Bild von dem Bluescreen poste ich mit hier rein ) Ich habe keinen Bock mein System komplett zu Reseten und alles neu zu installieren.

Kann man da vielleicht irgendwas mit der Registry oder so machen dass alles wieder funktioniert so wie es funktionieren soll ????

Ich freue mich über jede Antwort die mich weiterbringt!!!! :)

PS: Ich würde auch sehr komplizierte Wege verstehen

...zur Frage

Was möchtest Du wissen?