Wieso kann ich beim Facebook login nicht dauerhaft angemeldet bleiben?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Das liegt an Deinen Browser-Einstellungen. Beim Firefox änderst Du das so: Extras->Einstellungen->Datenschutz->wenn Du dort einen Haken vor "Chronik löschen, wenn Firefox geschlossen wird" hast, musst Du nun daneben auf "Einstellungen" klicken und den Haken vor "Aktive Logins" entfernen. Evtl. noch "OK" anklicken.

Ist nur eine mögliche Problemlösung. Für mehr müsste man Deinen verwendeten Browser und Deine Einstellungen kennen. Aber ganz klar liegt es an den Einstellungen.

Sind Cookies in deinem Browser aktiviert? Benutzt du ein Virusprogramm? Manche sind so eingestellt, dass sie in bestimmten Zeitabständen Cookies löschen. Sonst einfach mal ScienceFreaks Antwort befolgen. :)

Authentifizierung beim Browser

Immer wenn ich unterwegs (z.B. eben in einem Hotel in Thailand) bin und mich in ein WLAN einlogge, dann kann ich sofort Mails senden und empfangen. Der Internetzugang (Browser: Firefox, aber auch bei Explorer) verlangt aber immer mittels Fenster:

Authentifizierung erforderlich Der Proxy moz-proxy://webschutz.aon.at:8080 verlangt einen Benutzernamen und ein Passwort. Ausgabe der Webseite: SecurityProxy@webschutz.aon.at.

Ich weiss zwar, wie man ein malig über Extras ->Einstellungen -> Erweitert -> Einstellungen -> dann oben "kein Proxy" anklicken ->OK -> OK den Internetzugang möglich machen kann, abere beim nächsten Einstieg haabe ich wieder das gleiche Ptrobem.

Meine Fragen nun:

  1. Es ist mühsam, das oben erwähnte Fenster Extras zu öffnen, da immer blitzschnell das Textfenster mit der Eingabeaufforderung kommt. Wie kann man dies verhindern?
  2. Wie kann man es möglich machen, dass die Einstellung "Kein Proxy" dauerhaft bleibt?
  3. Mails mit mehreren Empfängern bzw. kleinem eingelegtem Bild werden nicht versandt. Warum?

Übrigens: ein bereits ausgefülltes kleines (anderes) Fenster mit mit meinen anderen Benutzernamen und Code kommt immer gleich ganz am Anfang, bei Bestätigung tut sich da aber auch nichts, es kommt immer wieder und muss jeweils gelöscht werden.

Danke für die baldigen Antworten. Grüße aus dem immer sommerlichen Thailand. Gerhard

...zur Frage

Internet Explorer verschluckt Buchstaben

ich habe seit ich einen neuen PC und somit den IE10 verwende das Problem, dass die Tastatur bei z. B. Login oder Passworteingaben immer wieder sperrt und somit Buchstaben verschluckt. Ich gebe also als Passwort z. B. 12345 ein und er schreibt aber nur 1245 - somit habe ich dauern Fehllogins. Das gleiche passiert auch manchmal in Suchmasken oder sogar beim Emailschreiben (nicht über Outlook sondern ich logge mich direkt beim Anbieter ein) etc.

Das Problem habe ich schon ausfindig gemacht - es liegt am Adobe Flash Player. Deaktiviere ich dieses Add on, ist das Problem weg. Da das aber keine Lösung ist stelle ich hier wieder mal die Frage ob jemand Ideen zur Problembehebung hat... - ich google oft danach habe immer wieder Foren gefunden wo dieses Problem auftaucht - offenbar sogar schon ab IE 8 oder 9 - aber es kommt nie zu einer abschließenden Lösung.

Auch hier wurde mir vor einiger Zeit schon geraten auf das nächste Update des Flahplayers zu warten. Inzwischen wurde der Flashplayer bestimmt schon drei oder vier mal geupdatet und auch den IE nutze ich inzwischen in der Version 11.

Alles hat nichts gebracht - ich verzweifle langsam echt :-(

Noch zur Info: bei Firefox existiert das Problem nicht - mit Antworten wie "nutze einfach den Firefox" ist mir aber nicht gedient. Mir gefällt nun mal der IE.

...zur Frage

Computer braucht seit einem Tag doppelt so lange zum Hochfahren

Hallo, ich habe das Dell Inspiron 15 5000 Series Notebook mit Windows 8

Gestern lief mein Computer fast den ganzen Tag und heute Morgen habe ich gemerkt, dass er doppelt so lange wie sonst zum hochfahren braucht. Ich dachte vielleicht, weil Updates installiert wurden, allerdings hat sich bei 4 weiteren Versuchen nichts geändert.

Immer wenn ich den Computer hochfahre, taucht als erstes das Dell-Logo auf. Anschließend taucht seit heute ebenfalls darunter der Windows-Lade-Kreis auf (Die kleinen Punkte, die sich im Kreis drehen). Das passiert sonst nur, wenn ich einen Neustart wegen einer (De)Installation oder Updates machen muss.

Und wenn ich mich dann später einlogge und wieder der Ladekreis beim Login-Fenster auftaucht, dann wird seit heute für 1/3 Sekunden ebenfalls der Bildschirm ganz kurz schwarz. In dieser Zeit passiert irgendetwas. Das habe ich wie gesagt erst seit heute. Ich weiß nicht woher es kommt. Das war vorher auch noch nie so. Ich habe auch gestern nicht unübliches an dem Computer gemacht, an das ich mich erinnern könnte ...

Die letzte Veränderung ist, dass wenn ich dann nach dem Einloggen (was ebenfalls seit heute doppelt solange dauert), den blauen Ladekreis neben dem Mauszeiger sehe. Auch das war vorher noch nicht so.

Woran könnte es liegen? Kann ich da etwas nachschauen/prüfen? Oder vielleicht eine Systemwiederherstellung von vor 2-3 Tagen machen? Ich habe schon mit Avast nach Viren gesucht, CCleaner und Adw-Cleaner. Nichts hat geholfen. Eurer Rat ist gefragt. Danke im Voraus.

...zur Frage

Keine Tonübertragung beim Livestream

Seit 2 Jahren bin ich nun schon bei Livestream angemeldet und schaffe es einfach nicht, den Sound, welcher vom Desktop ausgeht (zb Windows Media Player) via Broadcast zu übertragen. Alles was beim Sound zur Verfügung steht, ist das Mikrofon, welches ich jedoch gar nicht benutzen will. Ich benutze zur Zeit Google Chrome als Standart-browser auf Windows 7 (64 bit), doch es scheint nicht an Chrome zu liegen, da ich schon Firefos, Opera und den Internet Explorer ausprobiert habe. Auf allen Browsern habe ich das gleiche Problem. Auf Chrome habe ich zwei Flash Plugins, von denen ich Pepperflash gemäß Anleitung aus dem Internet abgestellt habe, weil "Shockwave" bei mir immer abgestürzt ist. Beide habe ich gestern erst aktualisiert.

Realtek HD Audiomanager ist seit gestern auf dem neusten Stand.

Hinzufügen möchte ich noch, dass ich vor etwa einem Jahr von meiner Grafikkarte von Nvidia zu Radeon gewechselt habe. Die meisten Nvidia-Treiber sind bei mir jedoch noch installiert, da ich Angst hatte, sie zu löschen. Liegt es vielleicht daran?

Übrigens habe ich dieses Problem ein paar Mal im Griff gehabt, da hin und wieder doch eine Übertragung stattfand, allerdings ist das schon fast 2 Jahre her, und meine Einstellungen waren alle noch ganz anders.

Ich habe Alternativen gesucht und habe Ustream gefunden. Allerdings scheint es wohl nicht an der Webseite zu liegen, da Ustream mir auch nur den Desktop übertragen kann. Als Programm zur Desktopübertragung nutze ich Manycam.

Ich hab noch ein BIld meiner Wiedergabegeräte hinzugefügt, falls das hilft.

Vielen Dank vorab (allein schon fürs Lesen)

...zur Frage

PC stürzt ab. Spiel stürzen ab. Lösung?

Hallo, wenn ich ganz normal am PC am arbeiten bin, (z.B. Chrome und den Explorer auf habe oder wenn ich nichts auf habe und mal was anderes mache und den PC anlasse) wird plötzlich der Bildschirm komplett gestreift, aber die Leuchten an meinem PC bleiben an... Bildschirm ein/aus schalten bringt nichts, richtiger Eingang ist auch gewählt, Tasten drücken bringt auch nichts! Dann ziehe ich den Strom und schalte den PC nach einer Minute wieder ein (ist bestimmt nicht gesund für die Hardware) und er startet auch wieder... Aber wenn ich Pech habe passiert genau das gleiche 1 Min nach den einloggen erneut... Weiß einer woran das liegt? (Virus, PC-Fehler, Programm, Grafikkarte...) Hab ihn auch regelmäßig ausgeblasen (Staub), deswegen könnte er meiner Meinung nach eigentlich nicht überhitzten... Das obige Problem tritt nun nicht mehr so häufig auf... (keine Ahnung was ich da gemacht habe) Denn nach den Auswechseln der Grafikkarte (gleiches Modell wie vorher) passierte es immer noch... Irgendwann ist das dann nicht mehr aufgetreten... Doch dann schmiert manchmal der "Anzeigetreiber" ab: So z.B. wenn ich im Internet am surfen bin (dann eher weniger) oder Spiele spiele (wie z.B. Minecraft oder R.U.S.E) friert der Bildschirm (nach nicht vorhersehbarer Zeit) 10sec lang ein, dann bekomme ich kurz einen Blackscrenn und der Monitor sagt kurz dass er kein Signal hat. Dann erscheint z.B. bei Mineraft unten in der Taskleiste eine Meldung: "Der Anzeigetreiber wurde wiederhergestellt. Der Anzeigetreiber 'AMD driver' wurde nach einem Fehler wiederhergestellt." Das Minecraft-Fenster ist komplett weiß und der Mauszeiger ist darin gefangen... Dann kann ich Minercaft nur noch mit den Task-Manager beenden und wieder neustarten... Bei RUSE ist es bis das der Monitor kein Signal empfängt genauso. Danach kann ich aber weiterspielen... (Im Multiplayerspiel wird auch bei den anderen Spielern pausiert und nach einer Zeit flieg ich aus dem Spiel) Ob da auch die Meldung kommt weiß ich nicht, da es ja im Vollbildmodus gespielt wird...

Manchmal pasiert es auch, wenn ich ganz normal den Browser (Chrome) auf hab und dann weg gehe und wiederkomme der Bildschirm einfriert und der PC auch nicht mehr reagiert... Dann kann ich auch nur noch den Strom ziehen... Außerdem passiert es (eher seltener), dass der Bildschirm schwarz ist und nur noch die Hintergrundbeleuchtung an ist... Oder (auch eher selten) es kommt ein blauer Hintergrund mit weißen Zeichen (Errorsreen) , in dem steht, das wenn man den zum ersten mal sieht, den PC neu starten soll und wenn man den schon häufiger gesehen hat die folgenden Schritte durchführen soll [...] (z.B. den PC im abgesicherten Modus starten, ...) Überings wenn man nach "Anzeigetreiber stürzt ab" oder ähnlichen, das zu diesen Problem(en) führt googelt, findet man sehr viele, die das selbe Problem haben, aber noch keine einzige Lösung gefunden haben...

Ich hoffe ihr könnt mir helfen! ;) Schon mal Danke für die Antworten!

...zur Frage

Was möchtest Du wissen?