Hohe GPU Auslastung?

1 Antwort

Ich verstehe nicht ganz dein Problem.

Da du deinen Prozessor geupdatet hast hast du warscheinlich einen Flaschenhals bei dir entfernt.

Wenn die Grafikkarte 100% oder eher 99% hat (warum 99% kann ich auch nicht ganz erklären) das heißt das die vollausgelastet ist und das meint auch das deine anderen Komponennten schnell genug sind um deine Grafikkarte mir Daten zu füttern.

Kurz gesagt deine Graka läuft auf anschlag und mehr Fps schauft sie auch nicht.

Das ist aber ganz normal weil die spiele meist immer Grafiklastig sind.

Wen du deine Fps zb auf 30 einstells ist ja klar wen die Graka 60 schafft das die nur die Hälfte Arbeiten muss und du dann nur noch dar stehen hast, das die Gpu nur 50% Auslastung hat untgefähr.

Ich habs evtl dumm erklärt. Vill hilft das beispiel:
Nehmen wir Rainbow Six vor dem Upgrade Spielte ich ohne FPS Limitierung und hatte keine Probleme im allgemeinen. Jetzt wo ich meine bessere Hardware habe merkte ich nachdem mein PC erstmal schön abgeschmiert ist, das meine Graka auf 100% ist bzw mein CPU auch recht hoch ist. Verständlich weil sie wie du sagtest durch den entfernten Flaschenhals nun ohne Ende Arbeiten das seh ich ja ein das macht auch sinn. Nur müsst ich ja weiterhin wenn ich auf 72FPS (144hz Monitor, VSync und halbe Limitierung um eben auf 72 zu kommen) recht wenig Auslastung haben. (Rede immer noch von Rainbow Six) Theoretisch kann ich dann doch auch alles auf Ultra hoch pumpen, (1060 6gb, i7 8700k auf 4,5 getaktet) aber mein PC sagt zumindest GPUZ und TaskManager das es dennoch bei gut 80-90% ist. Wenn ich jetzt jedes spiel (Rainbow, Destiny 2, Shadow Tomb Raider etc.) einstelle merk ich das ich etwas über Medium spiele. Da frag ich mich warum teure Hardware kaufen wenn ich nur grade so auf Hoch spielen kann, oder bin ich momentan so eingeschränkt in meiner Denkweiße und vergesse etwas? o.O

0
@SoraCrystals

Also um es erstmal klar zu stellen handelt es sich bei einer Gtx 1060 um eine Mittelklasse Grafikkarte da ist es mit Ultra rel. Knapp aber hoch sollte es dennoch sein. Also Tomp Raider läuft auf meinen alten i5 4690k und ner 1060 G6 auf Full HD auf Ultra mit 60 Fps. Das Problem ist was ich leider auch gemerkt habe und es relativ sinlos für mich eig ist war auch ein kauf eines 144Hz 24 Zoll Monitor aber ich hab halt mit Freesync. Das Problem ist das bei der Grafikkarte die Fps sich bei Ultra um die 60 handeln. Wen dein Monitor auf 144Hz eingestellt ist kommt dir das Ruckelig vor weil du deine 144Hz auf desktop oder vtl bei Cs Go gewöhnt warst. Deswegen habe ich meinen auf 100Hz gestellt. Abhilfe soll da Gsync schaffen wenn deine Fps unter ein bestimmten wert fallen gleicht sich der Monitor mit dessen hz-zahl an.

Was deine Niedere Auslastung sein könnte wäre etwa ein Treiber Problem.

Hast du eig beim Zusammenbau bei den Rams auf Dual-Channel geachtet?

Wen nix mehr hilft würde ich auch ein neues aufsetzen des System vorschlagen.

Zu lezters ja vorallem Grafikkarten haben im Preis stark zugelegt was jez allen Low/mid/High Sektor betrifft

Wie in deinen Bestpiel legt man für eine 1060 6G was eine Mid rage karte is 300€ hin.

Früher zb. bei einer Ati Radeon HD 4870 was damals High end shit war hatte man 250€ bezahlt.

0

PC schaltet sich unter Last aus.Ursachen?

Ich habe seit einiger Zeit eine neue Grafikkarte (Zotac GTX 980 TI AMP Omega 6 GB). So weit so gut. Seit einiger Zeit schaltet sich der PC unter Last nach einiger Zeit (Bei Spielen wie Battlefield 4 oder Assassins´s Creed Unity) einfach ab, um dann selber neuzustarten und mich zu fragen, ob ich Windows normal oder oder im abgesicherten Modus (etc.) nach dem unerwarteten herunterfahren ausführen möchte. Ich dachte schon, die neue Grafikkarte würde mein Netzteil überfordern. Daher habe ich zwischen Steckdose und PC mal einen klassischen Wattzähler gesteckt. Selbst ohne V-Sync steigt der Verbrauch (zu meiner Verwunderung, schließlich habe ich mit meinen Komponenten ein System im High-End Bereich) nie über 450 Watt. Da mein Netzteil mit 875 W angegeben ist sollte der Fehler also nicht beim Netzteil liegen (oder?). Die Temperaturen sind auch völlig in Ordnung. Bei Auslastung unter Prime95 liegt die max. Temperatur der CPU bei 65°C. Bei Furmark liegt die Temperatur bei Auslastung der GPU bei maximal 65 °C. Selbst als ich Furmark und Prime 95 gleichzeitig habe laufen lassen lief das System stabil. Das Netzteil war mit 350-400 Watt auch nicht ausgelastet. Was mich jedoch stutzig gemacht hat ist, dass Furmark zwar 100% Nutzung der Grafikkarte angegeben hat, die "GPU Power" jedoch lediglich bei 67-68% lag. Wäre es also möglich, dass das Netzteil zwar an sich stark genug ist, die GPU aber aus irgendeinem Grund trotzdem nicht genug Strom bekommt und daher die Notbremse zieht? Ist möglicherweise mein Netzteil dabei sich zu verabschieden? Erwähnenswert ist außerdem, dass die Grafikarte zwei 8-Pin-Stecker vorraussetzt, ich aber nur 6-Pin-Stecker im System habe. Den passenden Adapter hatte ich schon, weshalb ich mir keine Gedanken darüber gemacht habe. Da ich allerdings nicht weiß, wieviel Leistung 6-pin-Stecker weitergeben können wäre dies ja auch eine mögliche Fehlerquelle. Nebenbei habe ich auch einmal das BIOS über die Batterie resetted. Dies hat natürlich auch nicht geholfen. Das Internet konnte mir bisher nicht weiterhelfen, weshalb ich hoffe hier Hilfe zu finden :)

...zur Frage

100% Auslastung bei 7mbs?

Grüße an die Community,

Heute habe ich wieder ein Problem^^ Als Hobbyschrauber und Gamer, der seinen Pc hegt und pflegt, habe ich doch etwas komisches bemerkt. Bei anfordernden Anwendungen, sprich z.B. Gta_5 steigt meine HDD Last in letzer Zeit auf 100% hoch, bei gerade mal 7-10mbps. Ich besitze eine WD Green 2TB, eine doch nervige Platte, die seit Ewigkeiten unter Last das Krazen anfängt, das düfte aber normal sein laut einiger Threads. Dies hat sich über das Gehäuse noch extra übertragen.

Nun wenn ich in Gta das Fahren anfange, komme ich vom Topspeed des Autos nur noch selten runter und mir scheint, dass wenn ich neue Gebiete befahre, die HDD Last so hoch wird dass es zu ruckeln anfängt - Kurze Aussetzer, dann wieder 90 Fps. An der Grafikkarte dürfte es eigentlich nicht liegen, da diese stabil auf 60 C den Ultraanforderungen des Spiels mit 100 bis 59 Hz(FPS) standhält. Specs am Ende.

Bevor jetzt jemand fragt, ob die Platte vielleicht nicht ganz in Ordnung ist, das wurde bereits gecheckt, 1 schwebender Sektor und 2 tote, irreparable Sektoren sind da drauf. Ist das ein Totalschaden? Ich persönlich kenne mich nämlich nicht so mit Festplatten aus, habe irgendwas von Millionen von Sektoren gehört, Hexagonalen Zahlen usw. Zudem wäre es schön zu wissen, wie hoch die Garantiezeit einer solchen Platte wäre. 2 Jahre ist sie ja schon im Betrieb mit knapp 4500h

Könnte mich da jemand aufklären? MFG, Julian.

I7 4770K 50-60C Boxed Kühler, wird morgen durch 240mm Wakü ersetzt. MSI R9 380 4GB(Twin Frozr V) 60C dann ist schluss, selten für AMD WD Green 2TB Gigabyte H87 HD3 (soll ersetzt werden) 500W Netzteil

...zur Frage

Bildschirme gehen nach ungeregelmäßigen Zeiten aus, was tun?

Ich habe mir mein System vor knapp 3 Monaten selber zusammengestellt & zusammengebaut & es lief die ganze Zeit problemlos, nur seit einigen Tagen kommt es des öfteren vor, dass der Pc von jetzt auf gleich(egal ob während des Gamings oder einfach nur Streams gucken bzw im Internet rumstöbern) die Bildschirme ausschaltet werden & der Pc fängt an extrem laut zu arbeiten & aber im Hintergrund bleibt aber alles weitere offen aber ich hab keine Kontrolle mehr über den Pc, erst nach einem Hardreset, komme ich meinstens wieder auf den Destop zurück, was aber manchmal auch 2-3 anläufe brauchen kann. Ich habe mich schon durch entliche Foren etc gelesen & vieles Probiert, neuinstalliert, oder veraltete Treiber aktuallisiert oder neu geupdatet, nur nichts hat eine Lösung herrvorgerufen.

zu meinen Specs:

CPU: Intel i7-8700K 6x 3,7GHz

GPU: MSI GeForce GTX 1080

Mainboard: MSI Z370 GAMING PRO CARBON

RAM: 16GB Corsair Vengeance LPX DDR4-3000

Kühlung: Corsair Hydro Series H110i

SSD: 250GB Samsung 970 Evo M.2 2280

HDD: 1TB Toshiba DT01ACA

1x 144hz Acer (DVI Port)

1x 60hz Acer (HDMI Port)

Ich habe in der Ereignisanzeige 3 Fehlermeldungen die immer wieder auftreten wonach ich auch schon nach recherchiert habe & immernoch auf den trockenen liege & ich absolut kein Anhaltspunkt mehr habe, wonach ich suchen muss.

zu den 3 fehlermeldungen:

Durch die Berechtigungseinstellungen für "Anwendungsspezifisch" wird dem Benutzer "SILIGATOR\Siligator" (SID: S-1-5-21-3118480008-2623611505-1145704940-1001) unter der Adresse "LocalHost (unter Verwendung von LRPC)" keine Berechtigung vom Typ "Lokal Aktivierung" für die COM-Serveranwendung mit der CLSID

{D63B10C5-BB46-4990-A94F-E40B9D520160}

 und der APPID

{9CA88EE3-ACB7-47C8-AFC4-AB702511C276}

  1.  im Anwendungscontainer "Nicht verfügbar" (SID: Nicht verfügbar) gewährt. Die Sicherheitsberechtigung kann mit dem Verwaltungstool für Komponentendienste geändert werden.

Zweite Meldung:

Die Initialisierung des Speicherabbildes ist fehlgeschlagen.

Dritte Meldung:

Der Desktopfenster-Manager-Prozess wurde beendet. (Prozessexitcode: 0x000000ff, Neustartzähler: 8, ID des primären Anzeigegeräts: NVIDIA GeForce GTX 1080)

Ich verfolge auch die Temperaturen von CPU & GPU oder ungewöhnliche hohe Auslastungen von den Komponenten, aber nichts auffälliges oder beunruhiges zu finden, was mich mehr verzweifeln lässt, da ja alles sogut wie neu ist & ich mich zb. nicht auf illegalen Seiten rumtreibe, oder willkürlich sachen downloade, da ich hauptsächlich nur Zocke.

...zur Frage

Was möchtest Du wissen?