2 gleiche Buchstaben schnell hintereinander tippen nicht möglich!

2 Antworten

das liegt an der erleichterten bedienung. hat sich bei mir auch letztens einfach so aktiviert XD

kenns nur bei win7:

systemsteuerung > center für erleichterte bedienung > ausführen von aufgaben erleichtern > anschlagverzögerung aktivieren und dort das häkchen rausnehmen^^

hoffe es klappt, gib bitte ne rückmeldung :)

greets

Kyojin

Vielen Dank!! :) Genau daran lag es

0

Ich küsse deine augen . Vielen Dank.

0

PC stürzt ab. Spiel stürzen ab. Lösung?

Hallo, wenn ich ganz normal am PC am arbeiten bin, (z.B. Chrome und den Explorer auf habe oder wenn ich nichts auf habe und mal was anderes mache und den PC anlasse) wird plötzlich der Bildschirm komplett gestreift, aber die Leuchten an meinem PC bleiben an... Bildschirm ein/aus schalten bringt nichts, richtiger Eingang ist auch gewählt, Tasten drücken bringt auch nichts! Dann ziehe ich den Strom und schalte den PC nach einer Minute wieder ein (ist bestimmt nicht gesund für die Hardware) und er startet auch wieder... Aber wenn ich Pech habe passiert genau das gleiche 1 Min nach den einloggen erneut... Weiß einer woran das liegt? (Virus, PC-Fehler, Programm, Grafikkarte...) Hab ihn auch regelmäßig ausgeblasen (Staub), deswegen könnte er meiner Meinung nach eigentlich nicht überhitzten... Das obige Problem tritt nun nicht mehr so häufig auf... (keine Ahnung was ich da gemacht habe) Denn nach den Auswechseln der Grafikkarte (gleiches Modell wie vorher) passierte es immer noch... Irgendwann ist das dann nicht mehr aufgetreten... Doch dann schmiert manchmal der "Anzeigetreiber" ab: So z.B. wenn ich im Internet am surfen bin (dann eher weniger) oder Spiele spiele (wie z.B. Minecraft oder R.U.S.E) friert der Bildschirm (nach nicht vorhersehbarer Zeit) 10sec lang ein, dann bekomme ich kurz einen Blackscrenn und der Monitor sagt kurz dass er kein Signal hat. Dann erscheint z.B. bei Mineraft unten in der Taskleiste eine Meldung: "Der Anzeigetreiber wurde wiederhergestellt. Der Anzeigetreiber 'AMD driver' wurde nach einem Fehler wiederhergestellt." Das Minecraft-Fenster ist komplett weiß und der Mauszeiger ist darin gefangen... Dann kann ich Minercaft nur noch mit den Task-Manager beenden und wieder neustarten... Bei RUSE ist es bis das der Monitor kein Signal empfängt genauso. Danach kann ich aber weiterspielen... (Im Multiplayerspiel wird auch bei den anderen Spielern pausiert und nach einer Zeit flieg ich aus dem Spiel) Ob da auch die Meldung kommt weiß ich nicht, da es ja im Vollbildmodus gespielt wird...

Manchmal pasiert es auch, wenn ich ganz normal den Browser (Chrome) auf hab und dann weg gehe und wiederkomme der Bildschirm einfriert und der PC auch nicht mehr reagiert... Dann kann ich auch nur noch den Strom ziehen... Außerdem passiert es (eher seltener), dass der Bildschirm schwarz ist und nur noch die Hintergrundbeleuchtung an ist... Oder (auch eher selten) es kommt ein blauer Hintergrund mit weißen Zeichen (Errorsreen) , in dem steht, das wenn man den zum ersten mal sieht, den PC neu starten soll und wenn man den schon häufiger gesehen hat die folgenden Schritte durchführen soll [...] (z.B. den PC im abgesicherten Modus starten, ...) Überings wenn man nach "Anzeigetreiber stürzt ab" oder ähnlichen, das zu diesen Problem(en) führt googelt, findet man sehr viele, die das selbe Problem haben, aber noch keine einzige Lösung gefunden haben...

Ich hoffe ihr könnt mir helfen! ;) Schon mal Danke für die Antworten!

...zur Frage

Downloads werden immer langsamer und brechen anschließend ab?

Hallo liebes Forum,

ich habe mir vor zwei Tagen einen neuen Computer zusammengebaut, Win7 Premium SP1 installiert und wollte dann mittels DLan (1200+ Starter Kit) meinen Rechner mit dem Internet verbinden. Soweit so gut hat auch erstmal alles einwandfrei funktioniert und ins Internet, surfen und auch YouTube Videos anschauen kann ich problemlos. Sobald ich jedoch versuche etwas zu Downloaden unabhängig von wo (Google Chrome, in Steam oder Origin selbst,... ) jedes mal fängt der Download schnell an also z.B. wenn ich ein Spiel von Origin runterladen möchte dann geht die Download Geschwindigkeit erstmal auf knapp 4mb/s hoch, um dann nach wenigen Sekunden immer weiter zu sinken bis die Download Geschwindigkeit bei 0kb/s angelangt ist und somit abbricht.

Wenn ich jetzt aber meinen alten Rechner anschließe läuft alles reibungslos, also verbindet sich direkt und Downloads klappen in voller Geschwindigkeit. Von daher würde ich das Problem grundsätzlich erstmal auf den neuen Rechner beschränken, ich bin da aber leider ziemlich ratlos wo der Fehler genau liegen soll. Antiviren Programm ist noch nicht installiert Firewall auszuschalten hat auch nichts gebracht. Anbei werde ich zwei Bilder mit Screenshots von den Netzwerkverbindungen und Systeminformationen anhängen, wo ich denke dass sie hilfreich sein könnten und noch ein Bild von dem Hijackthis mit der ich selbst nichts anfangen kann, aber vllt. einer von euch ...

Ich hab versucht mir mit Google selbst weiterzuhelfen, wurde aber leider nicht fündig. Ich denke, dass das sicher nur ein banaler Fehler von mir sein wird warum das nicht funktioniert, aber ich verzweifel da gerade dran, weil ich mich wie gesagt damit nicht so gut auskenne und hoffe, dass mir vllt. einer weiterhelfen kann - ich bin über jede Anregung sehr dankbar.

...zur Frage

Was möchtest Du wissen?