VMWare Player downloaded Daten von virtuellem Windows Server?

Liebe Community,

ich muss momentan leider meinen virtuellen Windows Server für meine alltäglichen Erledigungen benutzen, weil mein Windows 10 Rechner ein Hardwareproblem hat.

Hostsystem für den Windows Server 2019 ist ein Ubuntu 20.04 LTS. Virtualisierungssoftware ist VMWare Player Workstation 16.1.1.

Ich war auf meinem virtuellen Windows Server eingeloggt und hab ein relativ vertrauliches Dokument am Desktop abgelegt, weil ich es per Mail versenden wollte. Kaum lege ich es ab, kommt ein Dialogfeld mit der Meldung, dass genau dieses vertrauliche Dokument gerade von VMWare (wo auch immer hin) heruntergeladen wird.

Nun zu meinen Fragen:

Ist das ein typisches Verhalten von VMWare oder muss ich mir jetzt Sorgen machen, auf meinem Server einen Eindringling zu haben?

Der virtuelle Windows Server hat in den letzten Tagen massive Leistungsprobleme gehabt, weshalb ich virt. Arbeitsspeicher und virt. Prozessoren schon zwei Mal erhöhen musste. Davor lief er mit den gleichen Specs seit Monaten fehlerfrei. Es gab keine zusätzlichen Installationen. Kann das auf ein Eindringen ins System hindeuten? Wenn nein, woran kann das sonst liegen?

Die größten Verbraucher bei jeder CPU Warnung sind der Desktopfenster-Manager, SYSTEM oder Systemunterbrechungen.

Der Server ist auch Domänecontroller für ein Mini-Active Directory und DNS für mein Heimnetzwerk. Da entsteht aber kaum Traffic.

Windows, Server
PC: Überspannung durch Anschluss einer älteren SATA Festplatte?

Liebe Computerfrage Mitglieder,

Ich habe ein Problem mit meinem Netzteil von BeQuiet und beschreibe mal, was passiert ist:

Mein Motherboard ist ein ASUS TUF Gaming X570 Plus (WiFi), Prozessor ist ein AMD Ryzen 7 3600x und Netzteil ist ein BeQuiet! System Power 9 mit 600 Watt.

Ich habe versucht, eine etwas ältere, aber auf jeden Fall funktionstüchtige SATA 1 TB Festplatte an meinem PC anzuschließen. Leider ohne gezogenem Netzstecker aber ausgeschaltet (weil bei Festplatten meines Wissens nach normalerweise nicht problematisch) und seitdem startet mein PC überhaupt nicht mehr und die RGB LEDs des Motherboards leuchten alle rot/orange. Hab eigentlich alle IT-Techniker-üblichen Tricks probiert, um den PC wieder zum Laufen zu bekommen, aber kein Erfolg.

Laut eigener Recherche deutet das Licht der RGB LEDs auf Prozessor, Netzteil oder Motherboard als Verursacher hin. Hab jetzt sicherheitshalber alles neu bestellt und vermute, dass es eine Überspannung beim Netzteil gab. Wäre das vorstellbar aus eurer Sicht?

Ich hab leider keine frei verfügbare Hardware, um die einzelnen Komponenten des PCs durchzutesten.

Irgendwelche Ideen, außer alles neu zu bestellen, was ich jetzt eh schon gemacht habe? Wie könnte ich am besten beim Testen vorgehen, wenn ich die neuen Komponenten hab. Möchte eigentlich nur ungern ein möglicherweise defektes Teil mit einem neuwertigen zusammenschließen, aber alles austauschen ist halt teuer.

Meine Idee war zuerst mal neues Netzteil mit altem MB und altem Prozessor. Normal kann ja auch nix passieren, wenn ich den neuen Prozessor ins alte MB gebe zum Testen aber ich bin mir jetzt trotzdem unsicher.

Computer, PC, Motherboard, Netzteil