Probleme mit Internetverbindung bei neuem Laptop mit Win10?

Hey! Ich habe mir vor kurzem einen neuen Laptop (Asus Vivo Book Pro mit i7-7700HQ Prozessor/16 GB RAM, WIN10) gekauft, da meine alter Acer Laptop schon in die Jahre gekommen ist (läuft mit WIN 7). Da der neue Laptop im ausgelieferten Zustand ziemlich zugemüllt war (ich glaube Crapware ist der richtige Ausdruck), hab ich mit dem Media Creation Tool von Microsoft, die neuste WIN10-Version neu installiert und auch ausgewählt, dass die am Computer vorhandenen Daten gelöscht werden sollen. So weit so gut. Ich bin mit dem Computer prinzipiell sehr zufrieden, habe aber das Problem, dass die Internetverbindung zeitweise ausfällt (Zuerst wird angezeigt, dass noch eine Verbindung vorhanden ist, dann bricht sie ab, verbindet sich wieder, usw.). Dies passiert mMn vor allem dann, wenn ich YouTube-Videos höherer Qualität ansehe bzw. streame, oder aber auch Internetseiten, beispielsweise mit viel Werbung, aufrufe. Meine Internetverbindung verfügt über eine durchschnittliche Downloadgeschwindigkeit von etwa 7, 5 Mbit/s und 0,65 Mbit/s Uploadgeschwindigkeit. Bisher hatte ich auf keinem Rechner Probleme mit der Internetverbindung und konnte problemlos HD-Videos streamen, usw. (allerdings ist auf meinen anderen Rechnern überall WIN7 installiert). Treiberprobleme gibt es auch keine (zumindest keine offensichtlichen).

Woran kann es liegen, dass die Internetverbindung abbricht? Liegt es an der Geschwindigkeit/Bandbreite meiner Internetverbindung, am Laptop/Hardware oder an dem oben beschriebenen Vorgehen, und/oder warum tritt das jetzt bei WIN10 auf?

Würde mich über jeden (sinnvollen) Ansatz zur Lösung meines Problems freuen. Danke im Voraus!

Internet, Asus, Laptop, Internetverbindung, Windows 10
2 Antworten