Frage von uuugandaaa, 20

wie installiere ich dedizierte Grafikkarte und deaktive onboard Grafik?

Hallo Leute,

ich habe hier einen Pc von Medion, Modell "Life E5018 E"

  • OS Win8.1
  • cpu: Intel Celeron j1900
  • Mainboard: btdd-lt (vermutlich wurde das von lenovo gebaut)

Ich versuche eine Radeon HD 5450 zum laufen zu bringen. Vorgehensweise: 1. interne Grafik deinstalliert 2. Rechner neu starten und Bios/efi aufrufen 3. primary Display auf PCI gestellt -> save+exit 4.Computer ausgeschaltet 5. Radeon eingebaut 6. Bildschirm angeschlossen (AGP und DVi hab ich ausprobiert) 7. neu starten

Problem: Windows scheint ordnungsgemäß zu starten, gibt jedochkeinerlei Bild aus, weder aus der internen Grafik noch aus der Radeon. Das bleibt auch so, selbst wenn ich im Bios wieder das primary display auf IGD umstelle. erst wenn ich die GraKa ausbaue bekomme ich wieder ein Signal aus der internen Grafik, dabei ist egal, ob IGD oder PCI als primary display im bios eingestellt ist. Problem besteht auch wenn ich den Radeon Grafiktreiber vor dem einbau installiere. Das Problem ist reproduzierbar und die grafikkarte funktioniert in einem anderen Pc ohne Murren.

Weiß jemand wo das Problem liegen könnte? Vielen Dank schonmal für eure Mühe.

Antwort
von compu60, 16

Die HD 5450 ist eine PCIe Grafikkarte, dazu sollte es auch eine Einstellung geben im Bios. PCI ist da nicht richtig. 

 Und AGP dürfte auch keine Rolle spielen.  

 Hast du es mal versucht ohne irgendwelche EInstellungen zu ändern im Bios? Bei vielen Boards wird das automatisch geändert.

Antwort
von Michael051965, 14

Da tippe ich mal drauf das dass Netzteil zu schwach ist.

Kommentar von Fugenfuzzi ,

Die AMD/ATI HD 5450 ist kein Leistungsfresser. Wird oft im Office Bereich heute noch eingesetzt. Benötigt keinen Separaten Stromanschluß .bezieht Ihren Strom aus dem PCIe Steckplatz.  

pc-erfahrung.de/hardware/grafikkarte/vga-grafikchips-desk/radeon-hd-5xxx-serie/amdati-radeon-hd-5450-rv810-cedar.html

Ist eine Low End Grafikkarte mit einer geringen Stromaufnahme ( je nach Modell) von bis zu Maximal 30 Watt . Da kann man nicht viel  erwarten :-)

Antwort
von Fugenfuzzi, 13

. Die AMD/ATI HD 5XXX sind schon recht alt . Ich kenne die Leistungsdaten nicht im Detail aber ich denke das die Intel HD ( Integrierte Grafikeinheit) leistungsfähiger ist als die HD 5450. Daher wählt Widoof 8.1 immer die Leistungsstärkere Grafikeinheit aus. Im Bios die Einstellungen die du erwähnst vorzunehmen reicht nicht aus . Schau im Handbuch nach ob es irgendwo eine Einstellung gibt wo man zwischen Integrierter Intel HD und PCIe Grafikkarte wählen kann. Notfalls zieh dir das Handbuch vom Mainboard beim Hersteller und schau da nach. 

Ebenfalls solltest prüfen ob eine Aktualisierung des Bios möglich ist ( neuere Version) und Installiere dies.

Keine passende Antwort gefunden?

Fragen Sie die Community