Frage von MBTracer, 118

Medion Microstar PC fährt nicht mehr hoch - bleibt beim Medion Logo stehen.

Hallo zusammen,

Habe kürzlich für gutes Geld einen Medion PC gekauft. Läuft echt gut und schnell . Seit gestern fährt er aber nicht mehr hoch. Es klappt auch nicht mit einem Netzteilreset.

Nach einer Weile ging es aber EINMAL ihn ohne Probleme zu starten und zu nutzen.

Ins Bootmenü komm ich auch nicht. Was soll ich als Laie da machen ? Ohne wenn möglich ihn einschicken zu lassen? Erklärung bitte wie für Idioten wie mich:D

Antwort
von DrErika, 98

Wenn die Kabel alle ordentlich dort sitzen wo sie sollen, dann kommst du nicht um das Einschicken drumrum.

Antwort
von 2fast4U, 108

Klang für mich erst danach, als hätte es dir den bootmgr zerschossen, der ist fürs booten zuständig, mich wundert aber, dass er sich dann doch einmal hochfahren lies. Weiß leider nicht welches OS du hast. Aber solltest du noch eine win7 cd rum liegen haben, dann leg die mal ein und stelle dein Laufwerk auf boot 1. Dann startest du den pc von der cd aus. Normal steht dann dran, dass man eine beliebige Taste drücken soll um von der Cd zu starten. Sobald er es Geladen hat kommt man auf die Hauptoptionen, da steht dann auch die Computerreperationsoptionen, dort klickst du drauf. Hier kommen dann wieder mehrer Optionen, weis leider nicht mehr wie die Option genau heißt aber es müsste irgendwie computer reparieren sein oder so, dort klickst du drauf, dann fängt er an nach Problemen zu suchen, sollte er welche finden, dann wird er versuchen sie selbstständig zu beseitigen. Danach wird er dir eine Log datei zeigen in der steht was er gefunden hat und ob er es reparieren konnte. Normal müsste nach einem Neustart wieder alles gehen. Sollte es immer noch nicht gehen, dann mach das gleiche nochmal und schreibe uns was in der Datei stand. Wenn er wieder funktioniert, solltest nicht vergessen deine Primärfestplatte wieder als boot1 zu stellen, denn sonst will er immer erst vom Laufwerk booten und das kostet Zeit. Hoffe ich konnte helfen. MfG Jonas

Kommentar von 2fast4U ,

Oh mist, habe übersehen, dass du nicht ins Bios konmst. Was pasiert genau wenn du versuchst ins bios zu kommen?

Kommentar von MBTracer ,

Ou da hab ich keine Ahnung wenn ich ehrlich bin wie das geht.

Bin wirklich echt ahnungslos in solchen Sachen.

Jetzt lässt er sich überhaupt nicht mehr benutzen.

Wurde auch keinem Schlag oder sonst was ausgesetzt ist wenn man so will wie neu.

Es geht nichts nicht mal f8 oder so.

Antwort
von MBTracer, 94

Netzteil raus , und den knopf zum start paar sekunden gedrückt halten. So hieß es zum Netzteilreset.

Habe nix verstellt wie gesagt kenne mich wirklich zu wenig damit aus um etwas zu ändern!

Ein Piepton ist und war noch nicht zu hören. Er läuft vom Geräusch her wie immer und ist auch äußerlich nicht heiß.

Antwort
von sdeluxe64, 82

Guck dir das mal an und dann schreib obs gefuntzt hat! ;-)

Kommentar von MBTracer ,

Danke fürs Video aber ist nach wie vor immer noch nicht besser.

Kommentar von MBTracer ,

Weis niemand was anderes? Ohne Grafikkarte gehts auch nicht. ..

Kommentar von MBTracer ,

Weis keiner wie es lösbar ist?

Kann ja auch an der Festplatte liegen....?!

Nur will ich um die Zeit nicht wirklich was kaufen.

Antwort
von Dingo, 65

Davon ausgehend, dass das ein Hitzeproblem ist, was ging dem Problem voraus (Rempler, Stoß oder Ortswechsel) bzw. Übertaktung?

Warst im BIOS und hast etwas verstellt?, dann bitte BIOS Reser.

Was ist denn ein Netzteil Reset?

Sind Pieptöne zu hören?

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten