Frage von Blondi 06.04.2010

Hilfe! Folgende Meldung! Der CN Name stimmt nicht mit dem Wert überein ?

  • Antwort von suessf 06.04.2010
    3 Mitglieder fanden diese Antwort hilfreich

    Das heisst schlicht und einfach, dass das Sicherheitszertifikat des Servers, auf den du dich verbinden willst, nicht "richtig" ist. Das ist im einfachsten Fall eine Schlamperei des Server-Betreibers, im schlimmsten Fall ist es so, dass du z.B. ohne dein Wissen auf einen falschen Server umgeleitet worden bist und dann würde ich niemals auf JA drücken -> die Gefahr ist dann gegen 100%, dass du dir einen Trojaner etc. einfangen wirst.

    Dass der CN-Name nicht stimmt (CN = common name), heisst einfach, dass der Name des Servers, auf den du dich verbindest, nicht mit dem im Zertifikat eingetragenen Namen übereinstimmt - und darum reklamiert zur Recht dein PC. Das kann vorkommen, wenn der Betreiber z.B. seinen Service auf einen neuen Server gezügelt hat, aber kein neues Zertifikat dazu erstellt hat. Diese Zertifikate kosten schliesslich auch Geld.

    Wie sollst du vorgehen: Auf jeden Fall sofort dem Server-Betreiber melden, dass du diesen Fehler bekommst und dass er das schnellstmöglichst beheben soll! Wenn seine Antwort eine Entschuldigung ist und dass er das sofort beheben wird, dann kannst du beruhigt auf ja klicken und dich auf den Server verbinden. Dass du übrigens jedesmal erneut mit ja bestätigen musst, ist von den Sicherheitsregeln her gewollt :-)

  • Antwort von userkurt 05.12.2010

    Hallo möchte allen Leidgeprüften einen Tipp geben. Hatte jetzt das gleiche obenstehende Problem "Der CN Name stimmt nicht mit dem Wert überein ?". Mein Server-support (Webspace) hat alle damit im Zusammenhang stehenden Probleme von sich gewiesen. Konnte das Problem letztlich selbst Lösen. Durch irgendwelche Arbeiten am Server wurden meine Synonym Adressen und mein User-Passwort zurückgesetzt, so dass die Abgefragten Adressen und Passwort vom Server nicht erkannt wurde. Also im Mailprogramm den ursprünglichen Hauptaccount und das ursprüngliche Passwort eingeben, dann könnte es geh´n. Auch könnte das Problem an dem Umstand liegen, dass in den Einstellungen eine sichere SSL aktiviert ist und dies aber der Server nicht unterstützt. Mit User Grüßen Kurt Wien

Bitte noch eine Antwort ... Frage erneut stellen

Verwandte Fragen

Fragen Sie die Community –

anonym und kostenlos!