Frage von metinfan56, 101

PC schaltet sich unter Last aus.Ursachen?

Ich habe seit einiger Zeit eine neue Grafikkarte (Zotac GTX 980 TI AMP Omega 6 GB). So weit so gut. Seit einiger Zeit schaltet sich der PC unter Last nach einiger Zeit (Bei Spielen wie Battlefield 4 oder Assassins´s Creed Unity) einfach ab, um dann selber neuzustarten und mich zu fragen, ob ich Windows normal oder oder im abgesicherten Modus (etc.) nach dem unerwarteten herunterfahren ausführen möchte. Ich dachte schon, die neue Grafikkarte würde mein Netzteil überfordern. Daher habe ich zwischen Steckdose und PC mal einen klassischen Wattzähler gesteckt. Selbst ohne V-Sync steigt der Verbrauch (zu meiner Verwunderung, schließlich habe ich mit meinen Komponenten ein System im High-End Bereich) nie über 450 Watt. Da mein Netzteil mit 875 W angegeben ist sollte der Fehler also nicht beim Netzteil liegen (oder?). Die Temperaturen sind auch völlig in Ordnung. Bei Auslastung unter Prime95 liegt die max. Temperatur der CPU bei 65°C. Bei Furmark liegt die Temperatur bei Auslastung der GPU bei maximal 65 °C. Selbst als ich Furmark und Prime 95 gleichzeitig habe laufen lassen lief das System stabil. Das Netzteil war mit 350-400 Watt auch nicht ausgelastet. Was mich jedoch stutzig gemacht hat ist, dass Furmark zwar 100% Nutzung der Grafikkarte angegeben hat, die "GPU Power" jedoch lediglich bei 67-68% lag. Wäre es also möglich, dass das Netzteil zwar an sich stark genug ist, die GPU aber aus irgendeinem Grund trotzdem nicht genug Strom bekommt und daher die Notbremse zieht? Ist möglicherweise mein Netzteil dabei sich zu verabschieden? Erwähnenswert ist außerdem, dass die Grafikarte zwei 8-Pin-Stecker vorraussetzt, ich aber nur 6-Pin-Stecker im System habe. Den passenden Adapter hatte ich schon, weshalb ich mir keine Gedanken darüber gemacht habe. Da ich allerdings nicht weiß, wieviel Leistung 6-pin-Stecker weitergeben können wäre dies ja auch eine mögliche Fehlerquelle. Nebenbei habe ich auch einmal das BIOS über die Batterie resetted. Dies hat natürlich auch nicht geholfen. Das Internet konnte mir bisher nicht weiterhelfen, weshalb ich hoffe hier Hilfe zu finden :)

Antwort
von AnnaRisma, 68

Hallo metinfan,

auch ich komme nicht umhin, trotz allem das Netzteil zu verdächtigen. Du warst ja - im Gegensatz zu vielen anderen - schlau genug, CPU und Grafikkarte gleichzeitig auszulasten (leider liest man oft genug, dass Anwender - z. B. zum Prüfen der Stabilität beim Übertakten - nur "Prme95" benutzen, wodurch die Grafikkarte nicht belastet wird. Kommen deren 300, 400, 500 ... Watt dann später im täglichen [Spiel-]Betrieb in Form von Wärme hinzu, sieht die Sache ganz anders aus).

Anscheinend kann man also Temperaturprobleme in deinem Fall ausschließen.

Welcher Umstand könnte nun aber bedingen, dass dein Netzteil trotz der Angabe "875 Watt" (ich frage mich gerade, warum nicht "875,37" oder so ...) den Versager gibt (wenn's denn wirklich daran liegt ...).

Netzteilhersteller nutzen gern einen Rechentrick, übertragen auf eine Hausstromversorgung könnte das so aussehen: Man geht der Reihe nach in alle zehn Wohnungen im Haus, schaltet alle elektrischen Verbraucher ein, misst deren Gesamtverbrauch und schaltet sie wieder aus. Das macht man Wohnung für Wohnung, also die Verbraucher in Wohnung 2 werden erst aktiviert, wenn die in Wohnung 1 wieder abgeschaltet sind.Hernach zählt man die "Verbräuche" aller zehn Wohnungen zusammen und behauptet nun, der elektrische Anschluss im Keller vertrüge diesen Wert.

Du merkst den Trick? Um tatsächlich aussagen zu können, welchen "Verbrauchs"wert der Hauptanschluss verträgt, müsste man alle Verbraucher in allen Wohnungen gleichzeitig einschalten (und sich dann an dem wunderbaren Schwelbrandgeruch laben ...)

PC-Netzteilhersteller verwenden diesen Trick gern, sie belasten einzelne Stränge und zählen die Ergebnisse zusammen. Seriöse Hersteller hingegen geben die tatsächliche Gesamtleistung (bei gleichzeitiger Belastung aller Kreise) an, oder vermerken diesen Wert zumindest zusätzlich auf dem Gerät.

Außerdem kann es sein, dass du durch die Adapterverwendung schlicht und einfach einen Strang/Kreis überlastest.

Antwort
von Mmoore, 67

Hi, wieviel dein System zieht ist ohne CPU schwer zu sagen. Allerdings klingt es nicht gerade nach einem guten Netzteil, wenn du sagst es hat 875W und keinen Hersteller dazu nennst.

Gute Netzteile in der Leistungsklasse kosten in der Regel mindestens 100 Euro, eher 150. Hast du weniger bezahlt, wird es ein schlechtes Netzteil sein, das einfach nur zu hoch gelabelt ist und nicht ausreichend Leistung auf 12V bringt.

Teste am besten mit der PSU eines Bekannten oder hol dir was vernünftigeres, beispielsweise ein XFX TS mit 550 oder 650W. Da kriegst du Seasonic Qualität für weniger Geld.

Keine passende Antwort gefunden?

Fragen Sie die Community