Frage von Joe2000x, 31

PC flackert und hat manchmal einen Blackscreen beim Systemstart

Ich habe mir einen neuen PC gekauft. Dieser läuft manchmal perfekt und manchmal läuft er gar nicht.

Systemdetails:

  • Windows 8.1 (Betriebssystem)
  • AMD FX 6300 (unlocked) (CPU)
  • MSI GeForce GTX 960 2GD5T (GPU)
  • ASRock 980DE3/U3S3 AMD 760G (Mainboard)
  • 8GB Crucial Ballistix Sport (RAM)
  • 1 TB (Festplatte)
  • Samsung LS22D300HY/EN (Bildschirm)
  • 550Watt Netzteil

Bei dem Systemstart ist manchmal ein Black-Screen der nach mehr als einer Stunde warten immer noch nicht weg geht. Es muss dann mit Shift+F8 der abgesicherte Modus gestartet werden um dann den PC auffrischen zu lassen. Dann läuft er wieder ungefähr einen Tag lang normal und dann kommt das gleiche Problem.

Es entsteht zudem manchmal (unregelmäßig) ein kleines Flackern, dass kurzzeitig (innerhalb 0,1-0,5 sek.) die Uhranzeige unten links von Windows 8.1 anzeigt.

Ich hoffe jemand kann mir bei diesem Problem helfen. Danke im vorraus.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von DrErika, 26

Ohne weitere Details stochern wir im Nebel. Welche der Ventilatoren laufen denn während des Blackscreens? Nur Netzteil? Oder auch CPU und/oder Grafikkarte?

Normalerweise würde man prüfen, welche der Geräte nicht laufen, in dem man den PC aufmacht und schaut.

Als nächstes würde man die Systemprotokollierung nach Ereignissen durchsehen, die den Fehler beschreiben. Vielleicht weiß das System nämlich z.B. dass es den Grafiktreiber nicht initialisiert bekommt. (Ereignisprotokoll heißt es unter Win7).

Wenn ich raten müsste würde ich auf eine lose Steckerverbindung der Stromversorgung tippen (vermutlich eine der Stromzuführungen der Grafikkarte) oder gar auf ein zu schwaches oder gar defektes Netzteil.

Kommentar von Joe2000x ,

Es laufen während des Blackscreens alle Lüfter und die Grafikkarte hat auch genügend Strom. Ich kann mit diesem PC ungefähr 1 Tag spielen bis ich ihn Neu starte für Updates. Während der Installation der Updates läuft das System einwandfrei und auch vor den Updates gibt es keine Mängel (ausser dass das Bild innerhalb ungefähr 10-20 min 1 mal kurz flackert). Und wenn die Installation abgeschlossen ist, startet das System neu und es kommt zu diesem Blackscreen. Ich habe ein Fehlerprotokoll machen lassen und er hat keinen Fehler mir angezeigt.

Kommentar von DrErika ,

Ich habe ein Fehlerprotokoll machen lassen

Was soll das denn bedeuten?! Das macht das System schon selbst. Nachgucken muss man dann allein.

Also ich rate mal weiter: Das System ist warm/heiß gelaufen und wird dann neu gestartet, wobei schon früh in der Startphase alle Lüfter mehr Strom ziehen als sonst, weil sie schneller drehen müssen. Insgesamt steht also für andere Komponenten weniger Strom zur Verfügung (muss ja nur eine 12V-Schiene sein). Wenn du einen anderen Strang zur Stromversorgung deiner Grafikkarte über hast, würde ich versuchen, mal einen anderen anzustecken.

Kommentar von Joe2000x ,

Bei Ereignissprotokoll hat er jetzt sehr viele Nachrichten ausgeworfen. Zum einen berichtet er über einen Desktop Window Manager, ein Store-Licensing Fehler, Dhcp-Client, .net Runtime, Location Provider, Application Hang,Device Setup Manager, Application Error, AppReadnisses, Distributes-COM, Kernel-Event-Tracing. Es gibt ausserdem Warnungen: Search, DNS Client Events, Kernel PnP, Device Setup Manager.

Ich hoffe sie können damit etwas anfangen ...

Danke im Vorraus!

Kommentar von DrErika ,

In deinem Fall würde ich bei "Windows-Protokolle/Anwendung" schauen und dort nach der Ebene "Fehler".

"Application Hang" ist schonmal interessant - wer hängt denn?

Device Setup Manager und Application Errors sind auch wichtig - auch da nachsehen wer die verursacht.

Kommentar von Joe2000x ,

Der Fehler ist sehr wahrscheinlich dieser Desktop Window Manager

Er hat die Ereigniss ID: 9020 und hat keine Aufgabe.

Kommentar von DrErika ,

Mit welchem?

Kommentar von Joe2000x ,

Wie geht es Bilder zu schicken?

Kommentar von DrErika ,
Kommentar von Joe2000x ,
Kommentar von DrErika ,

Erstmal ist Zeit und Datum deines PCs ja wohl völlig daneben und dann wimmelt es ja auch von Fehlern!

Interessant wäre der erste Fehler nach dem Einschalten.

Kommentar von Joe2000x ,

Ja ich habe vergessen auf BIOS die Uhrzeit umzustellen.

Der erste Fehler nach dem Starten war DHCP-Client, dann Store-Licensing und dann Desktop Window Manager (sehr oft wiederholt).

Kommentar von DrErika ,

Aber Viren haste keine auf deinem System, oder? Schonmal gecheckt?

Kommentar von Joe2000x ,

ja habe grad ein Antivirusprogramm drüberlaufen lassen, dieser hat jedoch kein Virus bemerkt.

Kommentar von DrErika ,

Tja, schwer zu sagen, was das Problem sein soll. Ich tippe immer noch auf ein zu schwaches Netzteil.

Kommentar von Joe2000x ,

ok kann man das irgendwie Testen ?

Kommentar von DrErika ,

Nur mit einem Austausch-Netzteil versuchen. Messen kann da der Laie nichts an so einem Netzteil.

Kommentar von Joe2000x ,

ok und wenn es das nicht ist?

Ich lasse es jetzt mit meinem Freundes PC`s Netzteil laufen (hat ein 650 Watt Modul)

Kommentar von DrErika ,

Die Wahrscheinlichkeit ist aus meiner Sicht hoch, dass es das Netzteil ist. Wenn nicht, hast du ein gravierendes Softwareproblem, bei dem ich fast raten würde, das System neu aufzuspielen.

Kommentar von Joe2000x ,

Ich habe das System mehrere male neu aufgespielt und es funktioniert immer noch nicht. Die Auslastung des PCs liegt höchstens bei 5-10% und damit denke ich ebenfalls nicht, dass das einem Netzteil mit 80+ Zertifizierung etwas ausmacht.

Kommentar von DrErika ,

Ja was soll ich dazu sagen? So viele unspezifische Fehler beim Starten können aus meiner Sicht nicht sinnvoll durch Softwarefehler oder Hardwarefehler verursacht sein - mal von Virenbefall abgesehen. Und da bleibt fast nur noch das Netzteil übrig - wenn wir nicht vom worst-case ausgehen wollen, nämlich dass das Mainboard(und oder CPU) defekt ist.

Was mir aber gerade einfällt: Das RAM könnte ebenfalls für ein solches Fehlerbild verantwortlich sein.

Es scheint mir sowieso ratsam, mal mit einer Rescure-CD einige Tests auf der Hardware laufen zu lassen (Hiren´s Boot-CD z.B.).

Kommentar von Joe2000x ,

Wo kann man solch eine "Rescure-CD" herbekommen?

Kommentar von DrErika ,

denke ich ebenfalls nicht, dass das einem Netzteil mit 80+ Zertifizierung etwas ausmacht.

Dann wette doch dagegen? ;)

Kommentar von Joe2000x ,

:)

Kommentar von Joe2000x ,

Ich denke eher es ist der CPU, da dieser vielleicht einen Defekt aufweist und daher das System nicht richtig funktioniert. Aber dann sollte das System doch gar nicht erst starten, oder?

Durch einen Netzteilrechner hat sich herausgestellt, dass das Netzteil leicht das System auf trap halten müsste. Das System verbraucht ungefähr 345 Watt (mit Lüftern und Festplatten u.s.w.).

Wir müssen weiter im dunklen voranschreiten um den Fehler zu finden...

Kommentar von DrErika ,

Ein Netzteilrechner nutzt dir da nix. Wenn eine 12 Volt Schiene defekt ist, ist die defekt.

Kommentar von Joe2000x ,

Was kann ich dagegen machen (ich denke es ist ein Softwareproblem)?

Kommentar von Joe2000x ,

Der PC hat einen Blackscreen nach dem Hochfahren...

Dieser geht nicht weg und ist nach einer Wartezeit von ungefähr 2 Stunden immer noch vorhanden. (Der PC war kalt beim starten)

Kommentar von DrErika ,

Wenn du nicht auf mich hören willst, bitte. Für SW-Probleme folgende Schritte durchführen:

1) Grafiktreiber deinstallieren, neu herunterladen, neu installieren.

2) Betriebssystem mit einer Reparaturinstallation reparieren lassen.

3) Grafikkartentest mit einer Diagnose-CD laufen lassen.

Wenn das alles nix hilft: Kauf dir ein neues Netzteil.

Kommentar von Joe2000x ,

Danke !

Ich habs herausgefunden:

Es war die Grafikkarte ! Sie hat DirectX12 und das ist nur auf Windows 10 verfügbar. Nach dem Update auf Windows 10 läuft das System perfekt !

Danke für deine Mithilfe !!!

Kommentar von Joe2000x ,

Ich habe den Blackscreen auch beim starten des Rechners nach 1 Std. Wartezeit oder mehr. Wenn er neu gestartet wird, dann geht das System nach einer Stunde immer noch nicht... Leider :(

Aber das kann die Lösung sein für das Flackern während der PC an ist ich werde das mal ausprobieren und gebe dir dann feedback ob es geklappt hat oder nicht.

Danke für deine Bemühungen !

Antwort
von BDavid, 16

wenn du ihn dir vor kurzem gekauft hast ist sicher noch Garantie drauf. Geh zu deinem Verkäufer und nimm die Garantie in Anspruch.

Dies ist meine Empfehlung

Kommentar von DrErika ,

Solche Fehler werden von keinem Händler sinnvoll diagnostiziert. Ist zumindest meine Erfahrung. Die fahren den hoch, klicken auf Explorer und es geht. Dann fahren die den runter und gut.

Kommentar von Joe2000x ,

ja leider... Ich habe schon meine Grafikkarte einmal zurückschicken lassen aber es wurde kein Fehler bemerkt. :(

Keine passende Antwort gefunden?

Fragen Sie die Community