Frage von Vendran, 20

Computer fährt nach Transport nicht mehr hoch. was kann ich tun?

Hey leute. nach einem Transport (zug/flug) fährt mein PC nicht mehr richtig hoch. der PC fährt hoch, alles scheint normal doch nach der BIOS anzeige, kommt nur noch black screen und ein blinkender Bindestrich in dos. Manchmal erscheint beim hoch fahren davor im dos eine meldung "no harddrive found".

Also ich habe 3 Festplatten angeschlossen. Darunter 2 mit Windows 7 Installiert (also bootfähig) davon ist eine eine SSD (Crucial MX100) die ja eigentlich nicht beim Transport beschädigt sein sollte? Die Daten Festplatte schien die einzige zu sein welche nicht auf einem anderen PC erkannt wurde. Leider hab ich kein CD Laufwerk :-/ Nach auswählen der zu Bootenden festplatte in Bios kommt nach wie vor nur ein black screen mit einem blinkenden Bindestrich. Mein Bruder meinte es könnte vllt an der Grafikkarte liegen? Hier noch meine Hardware Spezifikationen: Motherboard: Asus P8Z68-V Pro Grafikkarte: GTX 570 Ram: 2x Corsair XMS3 DDR3 Power: Corsair CS 750M

Ich hab diese frage schon auf Gute Frage gestellt, doch aus unersichtlichen gründen wurde die frage gelöscht inklusive aller antworten -.- MFG Vendran

Antwort
von FaronWeissAlles, 18

Es kann natürlich sein dass Komponenten durch den Transport beschädigt wurden. Grafikkarte halte ich aber eher für unwahrscheinlich.

Kommst du denn in das BIOS rein? Dann könntest du mal schauen ob die PCIe-Karte, Festplatten und Laufwerke erkannt werden (unabhängig davon ob er booten kann). Hast du auch die Steckverbindungen kontrolliert, d.h. stecken alle Kabel richtig (insb. die Sata-Kabel und Sata-Stromkabel)?

"no harddrive found" ist zumindest ein Indiz dafür dass was mit den Festplatten nicht stimmt. Könnte wie gesagt ein Kabel sein das sich gelöst hat bis hin zum totalen Defekt.

Kommentar von AnnaRisma ,

Ich setze eine fast fehlerfreie dreieinhalb Zoll Floppy auf "Kabel" - entweder Strom- oder Daten- ...

Antwort
von Nvidia4Ever, 14

Wie AnnaRisma gesagt hat solltest du zuerst mal gewissenhaft deine Kabel durchchecken. Wenns das nicht ist, versuch mit den Platten ein anderes System zu booten. Wenn das nicht geht versuch von einem anderen OS auf die Patten zuzugreifen und rette erstmal Daten. Dann formatier die wahrscheinlich beschädigte(n) Platten neu und lass einen Festplattencheck durchlaufen. Wenn da kein Alarm ist, installier ein neues OS und alles ist gut. Wenn doch, kannst du die Platte leider nur noch wegwerfen. Die SSD ist durch den Transport zu 99,9% nicht geschädigt worden. Der angezeigt Fehlercode und der Unterstrich zeigen fast ausschließlich einen Festplattenfehler an, wobei ich den Unterstrich auch schonmal bei einem fehlerhaften Grafikkarten Treiber hatte, also probier' die GraKa auch mal in einem anderen System mit aktuellen Treibern, nur um sicher zu gehen.

MfG Nvidia

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten