Internet Explorer verschluckt Buchstaben

ich habe seit ich einen neuen PC und somit den IE10 verwende das Problem, dass die Tastatur bei z. B. Login oder Passworteingaben immer wieder sperrt und somit Buchstaben verschluckt. Ich gebe also als Passwort z. B. 12345 ein und er schreibt aber nur 1245 - somit habe ich dauern Fehllogins. Das gleiche passiert auch manchmal in Suchmasken oder sogar beim Emailschreiben (nicht über Outlook sondern ich logge mich direkt beim Anbieter ein) etc.

Das Problem habe ich schon ausfindig gemacht - es liegt am Adobe Flash Player. Deaktiviere ich dieses Add on, ist das Problem weg. Da das aber keine Lösung ist stelle ich hier wieder mal die Frage ob jemand Ideen zur Problembehebung hat... - ich google oft danach habe immer wieder Foren gefunden wo dieses Problem auftaucht - offenbar sogar schon ab IE 8 oder 9 - aber es kommt nie zu einer abschließenden Lösung.

Auch hier wurde mir vor einiger Zeit schon geraten auf das nächste Update des Flahplayers zu warten. Inzwischen wurde der Flashplayer bestimmt schon drei oder vier mal geupdatet und auch den IE nutze ich inzwischen in der Version 11.

Alles hat nichts gebracht - ich verzweifle langsam echt :-(

Noch zur Info: bei Firefox existiert das Problem nicht - mit Antworten wie "nutze einfach den Firefox" ist mir aber nicht gedient. Mir gefällt nun mal der IE.

tastatur, Windows 7, Internet Explorer
1 Antwort
PC stürzt bei Hochfahren ab mit Millisekunden Bluescreen

Hallo Community,

zunächst versuch ich alle wichtigen Daten zusammenzufassen:

System: Windows 7 64Bit Mainboard: Gigabyte Z68-UD3H-B3 GraKa: Zotac GTX560

Problem: Beim Starten des PCs kommt als aller erstes der Screen von Gigabyte Touch BIOS. Nach wenigen Sekunden will es des Operating System und gelangt zum Windows Loading Screen immer an der gleichen Stelle nach 1 Sekunde kommt ein wirklich kurzer Bluescreen, von dem ich nichts in der kurzen Zeit (unter einer Sekunde) erkennen kann. Der PC beginnt einen Neustart. Es kommt wieder der Screen von Gigabyte, das System wird geladen und es kommt die Meldung, dass Windows nicht gestartet werden kann und das auf eine Hardwäre oder Softwäreänderung zurückzuführen sein kann. Ich hab die Möglichkeit zwischen zwei Optionen zu wählen:

Starthilfe starten (empfohlen) und Windows normal starten

Bei der Starthilfe läd er etwas. Sagt dass er den PC nicht automatisch reparieren kann. Systemwiederherstellung, die ich dannach durchführen kann geht aber ändert nichts am Problem.

Windows normal starten bricht er wieder an der gewohnten stelle ab.

Ich habe bevor ich den PC runtergefahren hab den Treiber des Motherboards aktualisiert mit der vom Motherboard gelieferten Datei. Dannach tritt der Fehler auf, doch das Wiederherstellen des alten zustands hilft nicht.

Was soll ich tun? Hat einer eine Idee?

BIOS kann ich öffnen, Windows CD einlegen macht er nichts mit

PC, Windows 7, Bluescreen
2 Antworten
Laptop Monitor geht kurz nach dem Boot Logo wieder aus

Hallo, Seit Mittwoch Abend habe ich an meinem Laptop (HP G72 Notebook PC) ein großen Problem. Und zwar ging der Bildschirm das erste mal am Mittwoch Abend unerwartet aus. Ich dachte erst der hätte sich wieder überhitzt und ist deswegen abgeschmiert. Aber das seltsame war, der Laptop war noch an also alles lief weiter nur der Bildschirm nicht. Ich habe den PC also durch längeres Drücken auf der Power Taste aus und wieder an gemacht. Alles war wieder in Ordnung. Doch dann auf einmal schon wieder der Bildschirm ging unerwartet aus. Ich machte also wieder das selbe wie beim letzen mal. Doch das ging nicht mehr. Der PC hat mir zwar das Firmen Logo und das Boot Logo von Windows 7 angezeigt, aber dann war auch wieder Schluss und der Monitor ging wieder aus. Ich dachte er hätte sich verhangen. Aber dann hörte ich das Typische Geräusch wenn Windows einen in den Anmelde Modus zum Passwort eingeben leitet. Ich konnte mich sogar Blind anmelden mit meinem Passwort und es ertönte auch hier bei das Übliche Windows Geräusch zum Willkommen. Alles war wie immer bis auf das mit dem Bildschirm. Der geht einfach nicht an. In den Abgesicherten Modus von dem aus ich auch dieses Text hier schreibe, komme ich ohne Probleme rein. Nur ins Normale Windows komme ich nicht. und manchmal kommt auch so ein dummer Bluescreen da steht irgendwas von: Atikmpag.sys drinne (Ein Bild von dem Bluescreen poste ich mit hier rein ) Ich habe keinen Bock mein System komplett zu Reseten und alles neu zu installieren.

Kann man da vielleicht irgendwas mit der Registry oder so machen dass alles wieder funktioniert so wie es funktionieren soll ????

Ich freue mich über jede Antwort die mich weiterbringt!!!! :)

PS: Ich würde auch sehr komplizierte Wege verstehen

Windows 7, Bluescreen, Laptop, Monitor, Booten, error, Fehlermeldung
1 Antwort
Probleme mit Ruckeln und langsamen Animationen , Videos

Moin, Ich hab seit einigen Wochen das Problem, dass alle Anwendungen die Animationen (Flash?) verweden ruckeln. d.h. z.B. die aero animationen (beim minimieren) ruckeln oder sind langsam. Diese Animationen wenn man einen neuen Tab im Firefox auf macht laufen langsam. Besonders merkt man, dass videos im VLC player ruckeln (im windows media player laufen sie flüssig). Auch die Animationen von Rocketdock (Tool-Leiste) verlaufen extrem langsam und hackelig. Das ganze spiegelt sich in all möglichen Anwendungen wieder, zwar ist das Problem nach einem Neustart weg und tritt die nächsten Tage dann meistens auch nicht wieder auf, nerven tuts aber trotzdem ^^. Ich habe bisher Grafiktreiber geupdaten, danach ältere versionen getestet, flash player neuinstalliert. Ich hab bereits mal die Ereignisseprotokolle durchsucht und mir ist aufgefallen das immer der gleiche Fehler zur exakten Startzeit des Rechner drin steht wenn der Fehler auf tritt, also hab ich den leisen Verdacht, das es etwas damit zu tun hat. Jedoch hab ich keine Ahnung was mir das Fehlerprotokol sagen will oder wodurch es entsteht Hier mal der Link zu einem Screenshot vom Ereignis: http://img254.imageshack.us/img254/9296/unbenanntgm.png

Mein System: Windows 7 Professional 64-Bit Intel Core i5 Nvidia Geforce GT540M 8GB DDR3 RAM

Bedanke mich schon mal im Vorraus und hoffe, das irgendwelche ne Lösung kennt )

Notebook, Windows 7, Flash, Grafik, Flashplayer
1 Antwort
Windows Live Moviemaker geht nicht !!!HILFE!!!

Hallo Leute, ich habe gerade ein Video gemacht und wollte es mit Windows Live Moviemaker bearbeiten. Ich habe zwar auch andere Softwarehs dazu habe mich aber bewusst für den Windows Live MOviemaker entschieden. Nun bemerkte ich aber das die Verknüpfeng welche sich schon seit längerem auf mienenm Ddesktop befand, nicht mehr exestiert. Ich habe ersteinmal gesehen ob ich links unten auf dem Windows Logo mit der Suchfunktion den Windows Live MOviemaker finde, doch das passierte nicht. Ich schaute danach erstmal im Netz danach fand ein Setup auf chip.de und downlaodete mir dies. DOch als ich das Setup.exe starten wollte dauerte es erstmal bis sich andere Softwares installierten die irgendwie dazu gehörten. DAn stand in dem Setup PRogramm Windwos Live Movieaker und Windows Live Fotogalerie wurden Erfolgreich installiert. Da sah ich auch meine Verknüpfung auf meinem Desktop wieder, als ich jedoch den Windows Live Moviemaker öffnen wollte kam Folgende Fehlermeldung: Movie Maker kann leider nicht gestartet werden. Stellen sie sicher, dass Ihr Computer die Mindestsystemanforderungen erfüllt, bevor Sie Movie Maker erneut starten, und aktualisiren sie ggf. den Treiber Ihrer Grafikkarte, wenn Mive Maker immer noch nicht gestartet wird.

Darunter sind 3 Butten: -Welche Systemeanforderungen müssen für Movie MAker erfüllt sein? -Weitere Informationen -Schließen

Mein System erfüllt alle Systembedingungen und meine Grafikkarte ist auf dem neusten Stand. Was soll ich jetzt ggf. noch probieren oder machen? Ich freue mich auf viele Hilfreiche Antworten LG Linus Krum PS:

Ich habe Windows 7

Windows, Film, Windows 7
1 Antwort

Meistgelesene Fragen zum Thema Windows 7