Probleme mit Windows 7 Installation..HILFE !!!

Hallo ihr Lieben, bin seit langem mal wieder hier und benötige dringend eure Hilfe ! Habe schon 3 Stunden lang gegooglet aber für mein Problem speziell keine Lösung gefunden. Daher befrage ich jetzt mal euch und hoffe ihr önnt mir weiterhelfen

Habe mir gestern ein Lenovo Ideapad G505s mit Free Dos gekauft ( Notbooksbilliger.de ). Zusätzlich habe ich mir eine OEM Version von Windows 7 Home Premium 64bit bestellt. ( Habe dann eine Dell Reinstallations CD mit SP1 und Originalkey bekommen ) Nun wollte ich das ganze installieren... ich kam bis kurz vor Ende der Installation dann zeigt mir das System plötzlich folgenden Fehlercode : 0x80070017. Habe dann nachgeforscht und gelesen dass wohl diese Reinstallations CD defekt sein wird. Also habe ich mir bei Chip.de eine ISO Datei davon runtergeladen, mit nem Programm auf nen USB Stick kopiert, von USB Stick gebootet, kommt ziemlich am Anfang der Installation bzw nachdem ich Sprache und Land ausgewählt habe: Treiber fehlen. Die mitgelieferte Treiber CD von Lenovo konnte ich nicht nutzen da die Treiber für Win8 sind. Bei Lenovo Treiber für Win7 64bit heruntergeladen, auf USB Stick kopiert, eingesteckt, USB Stick wird erkannt, Treiber jedoch nicht. Festplatte mal herausgemacht an anderes Laptop angeschlossen, platt gemacht, andere ISO Datei heruntergeladen, alles nochmal versucht, jetzt kommt auf einmal gleich nachdem Start des Laptops: Boot Mgr is missing.

Ich bin am verzweifeln, was mach ich nur falsch ???

Bin über jede Hilfe dankbar !!

Hier noch ein paar Daten:

AMD A8-4500M, 4 x 1,9 - 2,8 GHz, 4096 KB L2-Cache AMD Radeon HD 7640G 4GB DDR3 Arbeitsspeicher Festplatte: Hybrid, 500GB HDD + 8 GB SSD-Cache, 2,5“, SATA, 5400 U/Min DVD Super Multi Brenner (DVD DL±RW/CD±RW)

Windows, Lenovo, Probleme, Treiber, windows7
4 Antworten
Nach Nvidia Treiber Update Bildschirm schwarz und Treiberfehler

Guten Tag :-) ,

nach drei Tagen googlen und ausprobieren bin ich zu dem Entschluss gekommen, endlich selber einen Thread bezüglich des Problems zu schreiben.

Mein System:

  • Netzteil: be quiet! System Power 700 Watt (80+)
  • Mainboard: Gigabyte GA-X58A-UD3R, Intel X58
  • Prozessor: Intel Core i7 920 overcl. 4x 3.6GHz
  • RAM Speicher: 6GB DDR3-RAM PC-1333 (3x 2GB)
  • Grafikkarte: Nvidia GeForce GTX470 1280MB GDDR5
  • Festplatte: 1000GB S-ATA3, 600MB/Sek.
  • Betriebssystem: Windows 7 Home Premium 64-Bit

Mein Problem: Nachdem ich meinen Grafikkartentreiber aktualisiert (Auf 331) habe, wird mein Bildschirm nach dem "Windows wird geladen" einfach schwarz und zeigt an "Kein Signal" Jetzt habe ich schon auf 310 runter"aktualisiert" Aber trotzdem das gleiche Problem. Als ich auf dem 331er Update war, bin ich manchmal rein gekommen aber nach ca. 20 Sekunden wurde der Bildschirm schwarz, wurde dann wieder normal, aber unten rechts erschien die Fehlermeldung "Der Nvidia kernel mode Drive wurde nach einem Problem wiederhergestellt"... Und das passiert 2-3 Mal und danach ist der Bildschirm wieder die ganze Zeit schwarz.

Lösungen im Internet: Überhitzung - Ich solle mehr Kühlen usw. Gerätebeschleuniger bei Firefox ausstellen - Ich habe kein Firefox und beim IE gibt es das nicht

Ich habe meinen PC jetzt sogar schon auf und das Plastik von der Grafikkarte ab montiert, damit die mehr Luft bekommt... bringt alles nichts.

Also meine Frage jetzt: Kann mir da jemand helfen oder ist die Grafikkarte kaputt? Ich habe nicht die Möglichkeit die Karte wo anders einzubauen, habe aber schon Windows neu installiert (Auf zwei Festplatten) aber das hat auch nichts gebracht.

Wann mein PC funktioniert: Im Abgesicherten Modus Wenn der Grafikkartentreiber deinstalliert ist

Ist möglicherweise die Grafikkarte kaputt? Ich bedanke mich für jede Antwort

Grafikkarte, Nvidia, Treiber, kaputt
1 Antwort
Problem mit NVIDIA GeForce210m - Grafikkarte wird nicht verwendet/bzw. scheinbar nicht angeschlossen

Hallo, also habe das Problem dass meine Grafikkarte: NVIDIA GeForce210m von meinem Notebook: Asus UL50V (mit Windows 8!) nicht verwendet wird. Sie hat eigentlich immer funktioniert und ich hatte nur manchmal das Problem dass sie eine Zeit lang irgendwie verschwunden war.. xD Hört sich paradox an aber sie ist voll funktionsfähig aber es wird nur die Standardgrafikkarte: Mobile Intel(R) 4 Series Express Chipset Family vom PC verwendet. Im Gerätemanager wird ebenfalls nur diese angezeigt. Sobald ich aber die Option 'ausgeblendete Geräte' aktiviere wird meine NVIDIA Graka angezeigt. Ich kann sie allerdings nicht aktivieren und in den Eigenschaften steht als Fehler: ''Dieses Hardwaregerät ist zurzeit nicht an den Computer angeschlossen. (Code 45)

Schließen Sie dieses Gerät an den Computer an, um das Problem zu beheben.'' Nur dass kann nicht sein weil sie nach wie vor angeschlossen ist. Nach einem Neutsart letztens wurde diese sogar wieder als funktionsfähig angezeigt aber trotz allem nicht verewendet. Zu den Treibern.. also habe jetzt schon etliche Male im Gerätetreiber normal und manuell versucht Treiber zu installieren, nur das zeigt mir immer wieder an dass ich die aktuelle Version installiert habe. Desweiteren habe ich von der NVIDIA Homepage und von diversen weiteren Seiten die ''eigentlich'' dazu passenden Treiber heruntergeladen. Doch als ich sie installieren will kommt: Keine kompatible Grafikhardware gefunden.


Alles in allem wie schaffe ich es die Graka wieder zum Laufen zu bringen?

Grafikkarte, Hardware, Computer, Grafik, Treiber
0 Antworten
Soundkarte Defekt? Sound Plötzlich Sehr leise! Brauche schnelle Hilfe!! BITTE!!

Hallo liebe Community!

Ich habe ein Problem. Undzwar habe ich heute Skype+Teamspeak installiert und danach mit meinem Sennheiser PC350 getestet. Da ist mir aufgefallen (Bei voll aufgedrehter Laustärke, auch im Mixer und im Treiber, sowie am Headset), dass der Sound von einem Lied (Was ich vor der installation schon mit den gleichen einstellungen getestet habe) etwa 50% leiser war, wie vor der installation. (Beides mit der Verstärkungsstufe "Sennheiser PC 350 Xonar Xense Edition"). Ich erreiche nicht mal mit MAXIMALER VERSTÄRKUNGSSTUFE die Lautstärke vor der Instllation (Mit der Verstärkungsstufe "Sennheiser PC 350 Xonar Xense Edition")


Meine Soundkarte: Asus xonar Xense Gaming Audio Set (+Sennheiser PC350 Xense Edition)


Kann es sein, das die Soundkarte kaputt ist?? Oder etwas Angeknackst?? Kann ich sie zurückschicken und eine neue verlangen, mit der Begründung, dass sie nicht mehr einwandfrei funktioniert??!

Ist es möglich, dass die Soundkarte durch den defekten Kopfhörer (Ich habe erst später bemerkt das dieser kaputt war -es ist aber nicht das Sennheiser Headset-) durchgeschmort ist?

Was ich versucht habe:

  • Alle Settings auf MAX

  • Treiber deinstalliert, neu installiert

  • Systemwiederherstellung auf einen vorherigen Tag (wo ich das Problem noch nicht hatte)

  • Soundkarte ausgebaut und neu eingebaut

  • mehrere Neustarts

  • im Geräte Manager nachgeguckt

  • Teamspeak deinstalliert

  • Skype deinstalliert

Ich weiß einfach nicht mehr weiter!!!!!! Habt ihr irgendeine Idee? Danke!!

Anderes.... 0%
Soundkarte (leicht) beschädigt, WEIL.... 0%
Sounkarte defekt, WEIL 0%
Internet, Musik, Gaming, Spiele, Asus, Soundkarte, Treiber
1 Antwort
PC stürzt ab. Spiel stürzen ab. Lösung?

Hallo, wenn ich ganz normal am PC am arbeiten bin, (z.B. Chrome und den Explorer auf habe oder wenn ich nichts auf habe und mal was anderes mache und den PC anlasse) wird plötzlich der Bildschirm komplett gestreift, aber die Leuchten an meinem PC bleiben an... Bildschirm ein/aus schalten bringt nichts, richtiger Eingang ist auch gewählt, Tasten drücken bringt auch nichts! Dann ziehe ich den Strom und schalte den PC nach einer Minute wieder ein (ist bestimmt nicht gesund für die Hardware) und er startet auch wieder... Aber wenn ich Pech habe passiert genau das gleiche 1 Min nach den einloggen erneut... Weiß einer woran das liegt? (Virus, PC-Fehler, Programm, Grafikkarte...) Hab ihn auch regelmäßig ausgeblasen (Staub), deswegen könnte er meiner Meinung nach eigentlich nicht überhitzten... Das obige Problem tritt nun nicht mehr so häufig auf... (keine Ahnung was ich da gemacht habe) Denn nach den Auswechseln der Grafikkarte (gleiches Modell wie vorher) passierte es immer noch... Irgendwann ist das dann nicht mehr aufgetreten... Doch dann schmiert manchmal der "Anzeigetreiber" ab: So z.B. wenn ich im Internet am surfen bin (dann eher weniger) oder Spiele spiele (wie z.B. Minecraft oder R.U.S.E) friert der Bildschirm (nach nicht vorhersehbarer Zeit) 10sec lang ein, dann bekomme ich kurz einen Blackscrenn und der Monitor sagt kurz dass er kein Signal hat. Dann erscheint z.B. bei Mineraft unten in der Taskleiste eine Meldung: "Der Anzeigetreiber wurde wiederhergestellt. Der Anzeigetreiber 'AMD driver' wurde nach einem Fehler wiederhergestellt." Das Minecraft-Fenster ist komplett weiß und der Mauszeiger ist darin gefangen... Dann kann ich Minercaft nur noch mit den Task-Manager beenden und wieder neustarten... Bei RUSE ist es bis das der Monitor kein Signal empfängt genauso. Danach kann ich aber weiterspielen... (Im Multiplayerspiel wird auch bei den anderen Spielern pausiert und nach einer Zeit flieg ich aus dem Spiel) Ob da auch die Meldung kommt weiß ich nicht, da es ja im Vollbildmodus gespielt wird...

Manchmal pasiert es auch, wenn ich ganz normal den Browser (Chrome) auf hab und dann weg gehe und wiederkomme der Bildschirm einfriert und der PC auch nicht mehr reagiert... Dann kann ich auch nur noch den Strom ziehen... Außerdem passiert es (eher seltener), dass der Bildschirm schwarz ist und nur noch die Hintergrundbeleuchtung an ist... Oder (auch eher selten) es kommt ein blauer Hintergrund mit weißen Zeichen (Errorsreen) , in dem steht, das wenn man den zum ersten mal sieht, den PC neu starten soll und wenn man den schon häufiger gesehen hat die folgenden Schritte durchführen soll [...] (z.B. den PC im abgesicherten Modus starten, ...) Überings wenn man nach "Anzeigetreiber stürzt ab" oder ähnlichen, das zu diesen Problem(en) führt googelt, findet man sehr viele, die das selbe Problem haben, aber noch keine einzige Lösung gefunden haben...

Ich hoffe ihr könnt mir helfen! ;) Schon mal Danke für die Antworten!

Grafikkarte, PC, Spiele, absturz, minecraft, Technik, Treiber
2 Antworten
Problem mit einer Intel HD Grafikkarte/ Es wird nur Standart VGA Grafikkarte angezeigt.

Hallo, Ich habe ein Problem also ich habe mir ein Lenovo IdeaPad N581 gekauft. Weil dort kein OS drauf war habe ich Win 7 x64 aufgespielt. Hab alle Treiber von der Herstellerseite installiert. Bis auf den Grafikkarten Treiber. Wenn ich den einfach installiere will Win 7 einen Neustart den führe ich dann durch aber wenn dann der Bildschirm Windows wird gestartet kommt hängt er dort sehr lange und startet am Ende neu und dann hat man die Auswahlmöglichkeiten Windows normal starten oder Systemwiederherstellung. Bei Windows normal Starten passiert das gleiche und bei Systemwiederherstellung kommt man in ein Fenster wo das Problem gesucht und dann behoben wird. Ich denke es ist der Treiber denn wenn dann Windows normal hochgefahren ist steht im Gerätemanager Standart VGA Grafikkarte so wie vor der Installation. Es ist allerdings eine Intel HD Grafikkarte.

Das nächste was ich probiert habe war das ich vor der Treiberinstallation die Standard VGA Karte deinstalliert habe und dann den Kartentreiber installiert. Bei dem dann erforderlichen Neustart kommt dann ein Bluescreen. (Unten als Bild).

Eine automatische Windows Treibersuche habe ich auch schon gemacht aber dann kam das selbe wie beim ersten Absatz.

Auf der Seite von Intel habe ich auch schon geschaut und eine Hardware suche gefunden allerdings Nach der Bestätigung für das Programm analysiert er den Computer aber er hat nach einer Stunde immer noch nichts Gefunden und da habe ich abgebrochen.

Ich werde wenn ich hier keine Lösung bekomme an Intel, Lenovo und Microsoft schreiben.

Falls es wichtig ist hier ist eine genaue Gerätebeschreibung: http://www.notebooksbilliger.de/lenovo+ideapad+n581+mba4xge+15+allround+notebook?eqsqid=704c206a-7c78-4a45-80f4-45cbdd5d9822

Oder würde eine neuistallation von Windows helfen.? Weil die Updates können nämlich auch nicht installiert werden bzw. nicht konfiguriert werden.

Grafikkarte, Hardware, Intel, Lenovo, Treiber
1 Antwort
HP Officejet 6500 E710n-z druck im Netzwerk nicht mehr

Hallo, seit ein paar Tagen kann ich meinen Drucker HP Officejet 6500 E710n-z nicht mehr über das Netzwerk ansteuern. Wir haben in unserer Familie vier Laptops von HP und zwei Desktops von Fujitsu Siemens. Ich beschreibe das Problem an meinem Laptop EliteBook 2530p mit Betriebssystem Windows professional 64bit. Die Problematik ist allerdings repräsentativ auch für die anderen Geräte. Als Rooter haben wir die FritzBox 7390. Auf einmal war kein Drucken mehr über das Netzwerk möglich. Zurückstellen des Druckers auf Werkstellung, Reboot, Deinstallation, neue Installation der Software von Originals CD, update über HP Homepage und Problemlösung über Windows brachte keine Hilfe. Wir benutzen die Firewall von Windows und als Virenschutz Avira. Alles bei Installation ausgeschaltet und in der Firewall verifiziert das HP Berechtigung hat. Bisher keine Abhilfe. HP Diagnosetool brachte auch keine Hilfe Über HP ePrint können Druck-Jobs abgesetzt werden, nur intern geht es nicht. In der FritzBox ist der Drucker ersichtlich mit der IP Adresse. Wir hatten auch schon probiert von automatischer IP auf manuell zu gehen. Hat auch nicht funktioniert. Mit USB Drucken haben wir noch nicht versucht aber das ist keine Option für uns. Die HP-Software kann nun auch nicht mehr vollständig über das Netzwerk erfolgen da der Drucker nicht mehr gefunden werden kann. Wir sind nun mit unserem Latein am Ende und sollten rasche Abhilfe bekommen. Für eine Lösung wäre ich echt dankbar… Vielen Dank im Voraus

Netzwerk, Drucker, Treiber, IP
1 Antwort
Nutzung von Mikrofonen am PC nicht möglich!

Hallo, seit einiger Zeit funktionieren alle meine Headsets an meinem PC nicht mehr richtig. Ich kann zwar alles gut und verständlich hören, sowohl Musik als auch im Teamspeak, doch mein Mikrofon funktioniert nicht.

Wenn ich die Aufnahme im Ts3 Client Teste, wird sie mir als Funktionierend angezeigt und ich sehe die Lautstärkeschwankungen auch in diesem Diagramm, ich kann ganz normal Sprachtests durchführen. Wenn ich versuche das Mikrofon über "Systemsteuerung\Hardware und Sound" zu konfigurieren und eine Spracherkennung durchführe kommt folgende Meldung:

Die Verständigung mit dem Computer war nicht besonders gut. Vergewissern sie sich zur Verbesserung der Spracherkennung, dass das Mikrofon korrekt positioniert ist... usw

Wenn ich jedoch im Teamspeak oder über Skype mit Leuten reden möchte hören sie mich garnicht (skype) oder nur sehr selten und extrem leise und unverständlich (ts3); für kurze Zeit war ich im Teamspeak auch ziemlich laut zu verstehen, jedoch war mein Mikro zu diesem Zeitpunkt aus! Jemand meinte auch ein Rauschen zu hören als ich es in Skype testete.

Also wird mein Mikrofon eigentlich erkannt doch funktioniert einfach nicht.

Es macht keinen Unterschied ob ich ein Headset mit USB-Anschluss oder grünem+rotem Stecker benutzte (sowohl hinten als auch vorne am PC). Wobei zumindest das Headset mit USB Anschluss vor einiger Zeit noch funktionierte.

Das was mich nun wirklich beunruhigt ist, dass 2 der Headsets brand neu sind (wenn auch günstig) und an anderen PC's oder Laptops ohne Probleme funktionieren, nur an meinem anscheinend nicht.

Ich benutze Win7 32Bit fals das weiter hilft.

Ich hoffe jemand kann mir schnell bei meinem Problem behilflich sein. Ich bedanke mich schonmal für mögliche Antworten.

MFG

software, Betriebssystem, Hardware, Computer, PC, Blog, Audio, Forum, Headset, Treiber, update, Anschluss, Gerätemanager, Lautstärke, Mikrofon
2 Antworten

Meistgelesene Fragen zum Thema Treiber

AMD Radeon HD 7670M Treiber?

3 Antworten

GTX 660 Ti wird nicht erkannt! =(

1 Antwort

Wie starte ich den Gerätetreiber meines DVD-Laufwerks?

1 Antwort

digital signierter Treiber????

2 Antworten

Gibt es einen aktuellen Treiber für Intel(R) HD Graphics für Windows 10?

1 Antwort

HP psc 2210 Drucker All-in-One Treiber fehlt

1 Antwort

Fehlender Maustreiber

4 Antworten

Medion Camcorder als Webcam nutzen.

1 Antwort

wo finde ich den Treiber für Sony Viedeocamera DCR -TRV 738 E

1 Antwort

Treiber - Neue und gute Antworten