Verwandte Themen

avgui.exe - Systemfehler BITTE durchlesen?

Hallo Ihr Lieben,

Ich weiß gerade gar nicht wo ich anfangen soll. Seit längerem taucht nach dem Starten meines Laptops ( Windows 7 Home Premium ) eine Fehlermeldung auf. Um genauer zu sein steht darin das: avgui.exe - Systemfehler; Das Programm kann nicht gestartet werden, da mfc110u.dll auf dem Computer fehlt. Installieren Sie das Programm erneut, um das Problem zu beheben. Ich habe mich dann ein bisschen im Internet erkundigt und herausgefunden, dass das mit der Windows Registry zusammenhängen kann. Da viele verschiedene Programme dieselbe avgui.exe-Datei teilen können. Also wollte ich mir den ,,WinThruster" herunterladen. Leider funktioniert das nicht, weil dann diese Meldung auftaucht: Sie benötigen Berechtigungen zur Durchführung des Vorgangs. Sie müssen die erforderlichen Berechtigungen von ,,xx" erhalten, um Änderungen an dieser Datei durchführen zu können. ( Da ich aber Administrator bin, habe ich keine Ahnung warum das nicht funktionieren kann..) Nichts destotrotz, habe ich dann nach weiteren Registry-Cleanern geschaut. Unter anderem habe ich dann den "Eusing Free Registry Cleaner" gefunden und installiert. Er war aber sehr unverständlich und somit habe ich ihn dann deinstalliert. Leider finde ich keine weiteren SICHEREN Registry-Cleaner mehr. Nun weiß ich auch nicht mehr weiter. Die Registry per Hand zu reparieren traue ich mir ehrlich gesagt nicht zu, weil ich davon keine Ahnung habe und dabei sehr viel kaputt machen kann..

Hat jemand von euch vielleicht eine Ahnung, was ich jetzt machen kann? oder kennt Ihr vielleicht noch weitere gute Registry Cleaner ? Ich hoffe Ihr habt Geduld mit mir und könnt mir das evt. Schritt für Schritt erklären :)

Danke schon mal im voraus

Liebe Grüße Franzi

PS: Im Anhang ist ein Screenshot der Fehlermeldung..

avgui.exe - Systemfehler BITTE durchlesen?
Windows 7, Registry
1 Antwort
Registry-Einträge gelöscht - Windows kaputt!

Hallo, liebe Community!

Bei GuteFrage hat man mich hierher geschickt, vielleicht könnt ihr mir weiterhelfen!

Nun zu meinem ernsthaften Problem: Als ein Programm nicht mehr richtig funktioniert hatte (Sony Vegas Pro 11), dachte ich mir, ich deinstalliere es einfach und spiele es erneut auf meine Festplatte drauf. Als aber weder im Programm- noch im Sonyordner oder in der Systemsteuerung die Möglichkeit bestand, das Programm zu deinstallieren (ich weiß auch nicht warum), dachte ich mir, ich lösche einfach den Sonyordner im Programmordner ( C:/Programme (x86) ) - ein fataler Fehler, wie sich später herausstellte! Daraufhin versuchte ich, das Programm auf meinem Computer zu installieren. Bei der Installation kam mir die Fehlermeldung "Dieses Programm ist bereits auf dem PC installiert! Deinstallieren Sie erst die alte Version, um das Programm zu installieren!" entgegen. Nach mehrmaligen Wiederholen kam mir die Idee, die restlichen Datein des Programms zu löschen. Also spürte ich diese auf, löschte sie und wollte schließlich die aller letzten Fragmente entfernen: in der Registry. Nun gut. Durch die Suchoption in der Registry kamen mir also tausende Ordner entgegen, die Einträge von Vegas hatten, woraufhin ich alle diese Einträge löschte - der schwerwiegenste Fehler!!!

Als ich das ewige Löschen abgeschlossen hatte und die Registry schloss, passierte das Schreckliche. Es lies sich kein Programm mehr öffnen! Beim Daraufklicken kam ganz kurz der Ladebildschirm, sonst passierte nichts. Nicht einmal die Systemseuerung oder den Task-Manager konnte ich öffnen. Also beschloss ich, den PC herunterzufahren. Nur leider reagierte der Computer nicht als ich auf "Herunterfahren" oder "Sperren" klickte, weswegen ich einfach die Stromzufuhr unterbrochen habe. Und jetzt das eigentliche Problem: nachdem ich den PC hochfahren wollte, kam erst die Option, in den abgesicherten Modus zu gelangen. Ich wählte "Windows normal starten" aus. Dann wurde gebootet, das Windowszeichen erschien - aber statt der Anmeldeseite sah ich nur ein schwarzen Bildschirm und den Mauszeiger! Neustarten, Starthilfe, Systemwiederherstellung, Debug-Modus, Windows Reparieren und sogar der abgesicherter Modus haben absolut NICHTS gebracht! Anscheinend habe ich irgendwelche System-Datein in der Registry gelöscht. :(

Gibt es noch Hoffnung? Könnt ihr mir helfen? Oder bleibt mir doch nur der Gang zum nächten Elektrofachhandel, um mir einen neuen PC zu kaufen? Eine Windows-Neuinstallation ist ausgschlossen, da ich auf keinen Fall meine über Jahre angesammlten, wichtigen Daten verlieren will! Ich bin am verzweifeln :(! Vielen Dank schon jetzt!

Windows 7, Registry, Hochfahren
2 Antworten

Meistgelesene Fragen zum Thema Registry