Wie behebe ich den blue screen 'video_tdr_failure: atikmdag.sys' unter Win10?

Hey,

in einem anderen Post habe ich gedacht, ich könnte meinen blue screen durch eine neue Festplatte (SSD) oder die Reinigung der Heatpipes und der CPU etc. Nach Reinigung etc. kam der blue screen wieder. SSD habe ich noch nicht ausprobiert.

Beim blue screen wurde ich dieses Mal aber auf etwas aufmerksam, auf video_tdr-failure: atikmpag.sys. Nach kurzer Recherche kam ich auf Probleme im Grafiktreiber der ATI Radeon Grakas. Demsentsprechend habe ich Folgendes gemacht:

  1. Im abgesicherten Modus habe ich beides deinstalliert (habe switchable graphics: ati mobility radeon hd 5470 und intel hd o.ä.)

  2. Im gesicherten Modus geladen, funktionierte. Dann habe ich die derzeit empfohlene AMD Treiber Radeon Software Crimson ReLive Edition für Windows 10 (64 Bit) installiert.

  3. Daraufhin schließt sich diese Installation und es öffnet sich ein Fenster von AMD Catalyst Software Version 08.00.0916. Es wird mein System analysiert, was auch erfolgreich abgeschlossen wird. Danach werden die Komponenten installiert, davon die erste: AMD Catalyst-Installationsmanager, bei der alles abbricht, 3 Töne erklingen, Bildschirm schwarz wird, Laptop neustartet und zum blauen Bildschirm mit der gleichen Fehlermeldung zurückkehrt.

Das Ganze habe ich dreimal gemacht - mit jeweils gleichem Effekt.

Da ich nicht wusste, ob die Installation fehlerhaft ist oder ob Windows zwischenzeitlich automatische Driverupdates für die Graka durchführt (die dann scheitern), was dann zeitlich evtl. in die genannte Installation gefallen sein könnte, habe ich es ein dritte Mal gemacht und automatische Driverupdates durch Windows ausgeschlossen. Es liegt also irgendwie an der Treiber-Software MD Treiber Radeon Software Crimson ReLive Edition für Windows 10 (64 Bit).

PS: Im abgesicherten Modus lässt sich diese Software leider nicht wirklich starten. Es kommt die Meldung: Fehler 99: Das AMD Installationsprogramm kann nicht fortgesetzt werden, weil der Treiber nicht digital signiert worden ist. Internetzugang habe ich. (CPU-Z erkennt in diesem Zustand die Graka auch nicht.)

Hat jemand eine Idee?

absturz, Bluescreen, Laptop, Treiber, Driver, Windows 10
2 Antworten
CPU übertaktet: Taktet sich selbst immer runter (meine nicht den Stromsparmodi)?

Hallo erstmal. Also ich habe ein Problem beim Übertakten, könnte Hilfe gebrauchen :)

Prozessor: i7 4820K Mainboard: Asus P9X79 WS

Ich habe folgendes Problem: Wenn ich (per Multiplikator) übertakte, dann stellt sich das einfach (mit der Zeit?) wieder zurück zum Standarttakt (also 3.7Ghz). Ich meine nicht, das der Takt manchmal schwankt, ich rede also nicht vom Stromsparmodus. Der Takt will einfach nie mehr über 3.7GHz gehen, wenn er mal "festgehangen" ist. Runter takten kann er noch, aber hochtakten nur noch bis Standarttakt. Temperatur ist auch nicht das Problem, die ist immer unter 50°.

Ich habe z.B den Multiplikator (auf allen Kernen) auf 41. Dann starte ich Windows (7) und öffne gleich HwInfo64. Alles schön und gut, ich sehe es ging kurz auf 4.1Ghz. Starte ich ein Spiel, immer noch 4.1Ghz. Doch dann "hängt" sich der Multiplikator irgendwie auf. Er geht einfach auf 37 runter und hängt da fest. Obwohl ich ja manuell auf 41 gestellt habe.

Manchmal passiert das sofort beim Spielstart, manchmal auch erst 5 min später. Das passiert auch im Desktopbetrieb. Der PC läuft völlig stabil, also das passiert nicht nur bei 4.1GHz, auch bei 4.2, 4.3, 4.4 & 4.5.

Wenn ich den PC neustarte, dann gehts wieder (am Anfang kurz).. Wenn ich dann z.B irgend ein Programm starte, sehe ich, dass der Prozessor kurz auf 4.1GHz hochtaktet. Wenn ich dann wieder ein Spiel spiele, der Multi hängen bleibt, dann wieder ein Programm öffne, bleibt der takt einfach stur bei 3.7GHz. Es kann eigentlich kein Stromsparmodus sein. Ich habe diesen zwar eingestellt, aber der funktioniert schon (gegen unten), aber beim Hochtakten gehts dann eben nur bis 3.7GHz.

Und was ich mit HwInfo auch noch ausgelesen habe (aber nur einmalig, evtl. war es fehlerhaft): Der BLCK hat sich anscheinend auch noch verselbständigt und sich (irgendwann) auf 135MHz hochgetaktet (von 100). Somit war der Maximalwert von der CPU um die 5.5GHz (die Spannung war aber normal, was es irgendwie unglaubwürdig erscheinen lässt, da der Prozessor kaum ohne Spannungserhöhung und ohne Absturz auf 5.5GHz takten kann.). Das passierte alles während dem ich gezockt habe.

Ich habe den BLCK und Multiplikator auf manuell und die Spannungen sind auf automatisch. BLCK ist auf 100MHz wie normal und übertaktet wie gesagt nur über Multi. Verstehe nicht, warum der so hängen bleibt. Den Stromsparmodi abschalten liegt nicht drinn, ich takte nicht dauerhaft auf vollem Takt.

Wäre mal froh um Hilfe

CPU Multiplikator, Multiplikator bleibt hängen
1 Antwort
Nach Update von Win7 auf Win10 ist der Monitor kurz schwarz?

Ich habe ein Update von Win7 auf Win10 (64 bit) durchgeführt. Seitdem geh der Monitor (bzw in diesem Fall die Monitore => Dual Monitoring) in unregelmäßigen Abständen aus (bzw schalten diese nicht aus, das Bild ist lediglich weg, keine Meldung von fehlendem Signal, etc), nach einer Sekunde bis hinzu 10 Sekunden kommt das Bild dann wieder. Arbeiten ist gerade undenkbar.

Was gemacht wurde: Nach dem Update ging nur ein Monitor (DVI) -> Windows hat automatisch fehlende Treiber für die Grafikkarte (GeForce GTX 680) nachinstalliert. Der zweiten Monitor ging nun auch (HDMI) und die Auflösung passte sich automatisch an.

Danach tritt das besagte Problem auf. Der Verdacht lagt zuerst darauf, dass Windows murks installiert hat, also habe ich manuell den Nvidia Treiber von der Website (Karte wurde automatisch dort erkannt und das auch richtig) runtergeladen.

GeräteManager -> Grafikkartentreiber manuell deinstalliert

Erweitere Systemeinstellungen -> Hardware -> Geräteinstallationseinstellungen -> Deaktiviert (Damit Windows nicht wieder dazwischen funkt)

Nvidia Treiber manuell nachinstalliert

Nun geht alles perfekt an diesem Zeitpunkt. Bis der PC neugestartet wird, dann geht die Prozedur wieder von vorn los. Windows hat beim Neustart nichts neu hinzuinstalliert (Auch wahlweise 2-3 Neustarts während der Installationsprozedur macht keinen Unterschied).

Gegoogelt wurde bereits den ganzen Tag, viele Tipps gehen in Richtung "Check deine Kabel/dein Netzteil". Das ist hier definitiv auszuschließen, das Problem besteht seit dem Windows 10 Update, keinen Minute vorher. Daher vermute ich hier eher stark Treiberprobleme.

(P.S.: Warum gibt es hier noch keine Windows 10 Tags?)

Windows, bildschirm, Monitor, Nvidia, Treiber
2 Antworten
Vodafone EasyBox-Router trennt sich ständig vom Netz?

Seit mehr als einem Monat habe ich schon das Problem, dass sich meine EasyBox jede halbe Stunde, teilweise sogar alle 2 Minuten vom Netz trennt, als wäre das DSL nicht verfügbar. Es dauert dann 5-10 Minuten, bis der Router sich wieder verbindet. Deshalb kann ich das Internet oft nur sehr eingeschränkt nutzen. Videos schauen oder gar Dateien hochladen ist kaum noch möglich.

Den Router habe ich schon neu gestartet, zurückgesetzt, für 2h vom Netz getrennt. Auch habe ich schon den Wlan-Kanal geändert sowie die DNS-Server verändert. Bringt alles nichts.

Der DSL-Splitter befindet sich im Keller. Von dort aus geht ein Kabel (in der Wand eingebaut) zur Lan-Buchse im Erdgeschoss. Durch diese ist der Router verbunden. Aktuell ist ein PC per LAN verbunden und ein paar Smartphones sowie ein Notebook per Wlan.

Zunächst sollte ein Techniker von Vodafone kommen (kam natürlich nicht). Als ich sie darauf hinwies, dass das Problem weiterhin besteht, meinten sie, ich soll den Router im Keller anschließen. Mehr könnten sie nicht für mich tun.

Wenn ich dies aber tun würde, wäre der Wlan-Empfang nicht ausreichend. Zudem müsste das Telefon dann ebenfalls im Keller stehen.

Ich glaube eher nicht, dass am Router ein zu schwaches Signal ankommt. Schließlich hatte es ja früher super funktioniert.

Was mir darüber hinaus aufgefallen ist: Bei Wlan-ac ist der Empfang katastrophal. Im 1.Obergeschoss ist er teilweise sogar auf null, sodass es sich trennt. Wlan-n hat ja immerhin gute 50-60% Empfang.

Somit glaube ich, dass eher der Router schuld ist, weil die Verbindung besonders oft zusammenbricht, wenn viele Clients gerade gleichzeitig das Internet nutzen.

Was meint ihr? Kann es wirklich daran liegen, dass die Box nicht direkt am Splitter angeschlossen ist? Was würdet ihr jetzt tun?

Internet, dsl, Netz, Router, Störung, Vodafone, EasyBox
2 Antworten
Kann jemand das erklären wie man den RAM im richtigen Verhältnis taktet?

Hi,ich hätte mal ne frage wie man den Rahm im richtigen Verhältnis taktet.Nämlich bis jetzt habe ich einfach nur die OC Taste am Mainboard betätigt und er hat mein i5 4690K von 3.9 Boost auf Standard 4.2Ghz Getaktet soweit so gut.

Ich wollte mich jetzt mehr damit beschäftigen nur leider bin ich sozusagen mit der Pentium 4 (478) Ära aufgewachsen so habe ich sozusagen auch übertakten angefangen, und kenn mich da her nur damit aus.Im Laufe der Zeit hat sich aber einiges Verändert und ich wollte mein Wissensstand wieder auf Vordermann bringen

Also früher war es so das man mit der versucht hat den Arbeitspeicher (DDR SD-RAM) mit den Bus Takt ein verhältnis von 1:1 hinzubekommen da es die meiste Performance hatte als zb 5:4

Also sprich das die Northbridge mit den Arbeitspeicher im selben Takt liefen zb.Bus=200Mhz-Speicher takt=200 Mhz

Aus diesen 200mhz hat die Northridge immer 4 Datenpakete pro Taktsignal übertragen so endstand der Frontsidebus von der Northridge zu Cpu. 200mhz x4 =800Mhz

Und durch den Multiplikator zb.17 entsteht ja der Cpu Takt 800Mhz x 17 =3400Mhz

Nun ist das ja heute so das die Northridge in der Cpu steckt. Bei Cpu Z wirt mir nur der Bus Takt angezeigt und so nehme ich an das die "Nordbridge" mit einen Bus von 100Mhz bei meinen i5 arbeitet und mit den Multi von 42 logischerweise 4200Mhz entsteht

Da früher ja die Northridge die Speicherverwaltung geregelt hat nehme ich stark an das ein anderer Abschnitt diesen Part übernimmt da der Speicher ja keinen Bus Takt von 100Mhz hat.

(Korrigiert mich wen ich falsch liege)

Verbaut habe ich DDR 3 Speicher mit 2400Mhz PC 3-19200 die laufen Laut Cpu Z mit 1200Mhz und der FSB soll zum DRAM 1:9 laufen.

Komischerweise zeigt er ja mir keinen FSB an.

Obendrüber steht etwas von NB-Freqency (soll das Northridge Frequenz heißen)? Das läuft mit 3900Mhz

So wie ich gelesen habe unterstützt mein Pro.Nur 1600Mhz PC3-12800 Speicher.

War der Aufpreis jetzt für die Katz auserdas ich ihm mehr übertakten kann (Ram)?

Kann man den Ram überhaupt 1:1 laufen lassen oder ist das nicht mehr relevant oder möglich?

Im Bios habe ich auch 2400Mhz eingestellt.

Wie entstehen diese Werte? zb."NB Frequency" und was bedeuten sie?

Arbeitsspeicher, CPU, Mainboard
1 Antwort
Ist Alternate eine gute Seite? Wer hilft beim PC Zusammenbau?

Hallo, ich bin 12 Jahre alt und werde am 7 Mai 13. Zu meinem Geburtstag will ich mir endlich einen Pc zulegen, weiß aber nicht ob die Teile so passen :/ Zuerst wollte ich einen Pc auf Agando zusammenstellen, habe aber später bemerkt das die Seite garnicht mal so gut ist. Danach schaute ich mit 20 "Wie baue ich einen eigenen PC" Videos an und ein paar Videos wo Leute ihre Pc komponenten sagten. Doch leider bemerkte ich das man auf der Seite "Mindfactory" die Teile nicht in Raten kaufen kann. Denn so 700-900€ hat man nicht mal einfach so auf der Hand. Dann blieb mir eigentlich nichts anderes als ein FERTIG Pc. Ich bin auf Hi-tech gegangen habe was gutes gefunden und wollte ihn heute kaufen. Aber wenn man den Kauf bestätigen will muss man ein Videogespräch mit der Commerzbank führen. Habe ich(ehergesagt meine Mutter) gemacht und während des Gespräches wurde nach der Staatsangehörigkeit gefragt. Meine Mutter kommt aus der Ukraine also sagte sie dies auch. Leider mal wieder ein Schuss in den Ofen. Denn sie haben die Ukraine nicht als "gültiges" Land. Also durchsuchte ich die Tiefen Internet und fand die Seite Alternate.de. Also meine Frage ist: Sind die unten aufgelisteten Komponenten gut zusammengestellt? Wird der Pc problemlos 3-5 Jahre funktionieren? Kann ich mich auf Alternate.de verlassen? Ich habe die ganzen Teile auch auf Mindfactory gesucht und bin auf 948,55€ gekommen. für den auf Alternate zahle ich 40€ mehr. Ist ja auch klar für den zusammenbau.Ich wollte schon immer einen Pc selber zusammenbauen aber traue mich nicht wirklich. Meine größten Sorgen sind das der Pc einfach nicht startet. Und hier kommt ihr ins Spiel. Was ich noch sagen wollte sind die Spiele die ich damit spielen will:

GTA V, ARK Survival Evolved, WatchDogs 2, Battlefield 1, Call of Duty Black Ops 3, Minecraft (nur um das Klischee zu erfüllen ;D), Dead Island 2 (falls es je rauskommt) etc.  Ich weiß das einige Spiele wie Ark auf Ultra spielbar sind aber High funktioniert da schon und das reicht auch.

PC-Netzteil
Enermax MAXPRO 600W, PC-Netzteil
schwarz, 2x PCIe 1 x € 54,90*

DVD-Brenner
LG GH24NSD1, DVD-Brenner
schwarz, 12-fach DVD-RAM schreiben, Bulk 1 x € 14,99*

Arbeitsspeicher
Crucial DIMM 8 GB DDR4-2133, Arbeitsspeicher
CT8G4DFS8213 1 x € 56,90*

Prozessor
Intel® Core i5-7500, Prozessor
FC-LGA4, Kaby Lake 1 x € 207,90*

Festplatte
WD WD20EZRZ 2 TB, Festplatte
SATA 600, WD Blue 1 x € 72,90*

CPU-Kühler
be quiet! Dark Rock 3, CPU-Kühler
1 x € 64,90*

Grafikkarte
ASUS GeForce GTX 1050 Ti STRIX OC GAMING, Grafikkarte
HDMI, DisplayPort, 2x DVI-D 1 x € 174,90*

Tower-Gehäuse
Sharkoon M25-W, Tower-Gehäuse
schwarz, Window-Kit 1 x € 57,90*
Software
Microsoft Windows 10 Home 64bit OEM Alternate, Betriebssystem-Software
64-Bit 1 x € 99,90*

Mainboard
MSI Z270 GAMING PRO CARBON, Mainboard
1 x € 179,90*

Insgesamt: 985,09€

Konfiguration, Selbstbau, Kaufempfehlung, Kompatibilität, Alternate
2 Antworten

Beliebte Themen