Selbstgebauter PC, alles läuft aber Bildschirm kriegt kein Signal - Mainboard defekt?

Hallo! Ich habe mir einen Gaming PC bauen wollen weil mein Alter "Arbeits PC" nicht fürs Zocken gedacht ist. Ich habe mich vorher relativ gut mit vielen Foren und Zeitschriften darüber informiert. Ich habe nun folgendes Problem: Alles am Computer funktioniert eigentlich wie es soll (Lüfter drehen sich, LED's der Lüfter leuchten, Grafikkarte und Netzteil funktionieren auch) aber meine beiden Bildschirme kriegen kein Signal von dem PC. Ich habe es auch schon mit anderen Kabeln probiert und habe geguckt ob alles richtig angeschlossen ist, ja ist es. Ich habe alles extra nochmal aus- und eingebaut um zu gucken das alles richtig angeschlossen ist (Zweimal). Außerdem ist mir ein kleines Missgeschick passiert: Der Sockel meines Mainboards (AM3+) war anders als die die ich in den Tutorials gesehen habe, ich dachte aber ich müsste trotzdem alles so machen wie in den Tutorials. Ich habe also den Hebel so weit hochgetan wie ich konnte aber die dünne Plastik Platte ist nicht hochgegangen, also hab ich es mit ein wenig druck probiert und schon war die hälfte der dünnen Platte ab (ich hab dann noch den Rest der Platte abgemacht). Ist das Schlimm? Könnte es daran liegen das meine Bildschirme kein Signal kriegen? Nun ja, den CPU und Kühler konnte ich trotzdem noch einbauen und das habe ich auch getan. Hier mal ein Bild von so einem Sockel wie den der in meinem Mainboard ist.

Selbstgebauter PC, alles läuft aber Bildschirm kriegt kein Signal - Mainboard defekt?
bildschirm, Mainboard
3 Antworten
PC schaltet sich nur selten automatisch in den Standby-Modus (Windows 10) - wieso?

Hallo, ich habe das eigentlich so eingestellt, das der PC (mit Windows 10) nach 3 Minuten ohne Benutzung in den Standby-Modus fährt. Jedoch funktioniert das nur manchmal, er bleibt einfach weiter für Stunden komplett angeschalten. Wenn ich in manuell in den Standby-Modus bringe, also Windows Symbol > Ein/Aus-Symbol > Energie sparen, fährt er zwar in den Standby, schaltet sich dann aber einfach nach ein paar Minuten aus. Ich habe die Schritte dieser Website ausprobiert

http://www.gieseke-buch.de/windows-7/windows-7-energiesparen-probleme-mit-standb...

Das sind 3 der Fehler-Meldungen, die erschienen sind:

Energierichtlinie:Bildschirmzeitlimit ist deaktiviert (Netzbetrieb) Der Bildschirm ist nicht so konfiguriert, dass er nach einer Zeit der Inaktivität ausgeschaltet wird.

Systemverfügbarkeitsanforderungen:Anforderung "System erforderlich" Das Programm hat eine Anforderung gestellt, um zu verhindern, dass das System automatisch in den Standbymodus wechselt. Anfordernder Prozess \Device\HarddiskVolume4\Program Files\Windows Media Player\wmpnetwk.exe

Systemverfügbarkeitsanforderungen:Anforderung "System erforderlich" Das Gerät oder der Treiber hat eine Anforderung gestellt, um zu verhindern, dass das System automatisch in den Standbymodus wechselt. Treibername \FileSystem\srvnet

Jedoch weiß ich jetzt nicht, wie ich das beheben kann! Ich hoffe, Ihr könnt mir dabei helfen!

LG Tony

Standby, Windows 10
1 Antwort
PC läuft mit neuer Grafikkarte extrem langsam - warum ist das so?

Moin!

Ich hab gestern in meinen PC eine "vom Hersteller generalüberholte" GTX Nvidia 970 eingebaut.

Dabei musste ich auch eine Festplatte in einen anderen Slot umsetzen. Nach dem Start habe ich die neuen Treiber für die 970 installiert und schon bemerkt, dass der PC unnormal langsam läuft. Nochmal neu gestartet, Graka wurde erkannt, Auflösung passte - lief.

Einen Ordner zu öffnen dauerte allerdings plötzlich ~20 sek. Taskmanager öffnet nicht, Systemsteuerung öffnet sich erst beim 3. Versuch - es ist unerträglich.

Woran liegt es evtl? Festplatte beim umsetzen geschrottet? Graka defekt?

Hab schon gelesen dass die Laufwerke beim Manager nicht auf 'PIO' sonder 'DMA' laufen sollen. Ein Laufwerk (zeigt leider nicht an welches - ich habe 2 hdd's und ein cd laufwerk) läuft auf pio, lässt sich allerdings auch nicht umstellen.

Meine Daten: Cpu: amd fx 4300 quad-core prozessor Gpu alt : nvidia geforce 7800gt Gpu neu: nvidia geforce 970gtx Ram: 8gb ddr3 Netzteil: 420w (kann aber doch nicht am netzteil liegen oder? Schließlich würde der pc bei zu kleinem netzteil doch eher gar nicht starten..?)

So. Habt ihr Ideen? Windows neu draufziehen? Altebgraka einsetzen und auf fehlersuche gehen? Kabel neu ab und anstöpseln?

Bin leider gerade in der Berufsschule und kann nichts tun außer überlegen, Ideen und Lösungen sammeln und recherchieren.

Bin überfragt, danke schonmal im Vorraus!

MfG VastoZone

Grafikkarte, Hardware, gpu, Nvidia, Geschwindigkeit, Leistung
2 Antworten
Ist es möglich die Onboard Grafikkarte automatisch zu deaktivieren, wenn externer Monitor angeschlossen wird?

Hallo liebe Community,

ich habe seit ungefähr einem halben Jahr folgendes Problem:

Wenn ich Videos im Internet im Vollbildmodus gucken möchte, dann bekomme ich entweder nur ein schwarzes Bild (Edge oder Firefox) mit Ton, oder einen BSOD (Chrome) mit der Fehlermedlung "DRIVER_LESS_OR_EQUAL_IRLQ". Deaktiviere ich die Hardwarebeschleunigung im Browser ist das Problem gelöst.

Meiner Meinung (und nach Recherche im Internet) hängt dies mit einer Treiber-Inkompatibilität zwischen dem Intel Treiber für die HD4000 und der Geforce m650gt zusammen unter Windows 10. (Hersteller Treiber sind veraltet und werden von Windows "netterweise" mit den neusten überschrieben.)

Problem Research:

1) Hardwarebeschleunigung deaktivieren --> funktioniert 

2) Bildschirm erweitern --> funktioniert 

3) Nur Laptop Bildschirm --> funktioniert 

4) Intel HD4000 deaktivieren und dann nur externer Monitor --> funktioniert auch 

5) Intel HD4000 wieder aktivieren und nur externer Monitor --> funktioniert nicht

Lösungsansätze: 

1) Treiber komplett deinstalliert und aktuellste Treiber der Hersteller installiert.

--> Problem not solved.

Meine Frage lautet also:

Kann man einstellen, dass sich automatisch beim einstecken des externen Monitors (über HDMI) die interne Grafikkarte deaktiviert? Somit könnte ich wieder die Hardwarebeschleunigung verwenden

Danke für eure Hilfe, frakker

Specs: Asus N76VZ Intel HD4000 (intern) Geforce m650gt i7 Q3365m (? aber nicht wichtig)

Grafikkarte, Monitor, Treiber
2 Antworten
Windows-Explorer (Win10) benötigt beim ersten Anklicken ca. 10-15 Sekunden um zu starten - wieso?

Hallo, wenn ich den Laptop (gekauft Okt. 2016) einschalte und dann nach einigen Minuten mal den Win-Explorer anklicke, dauert es ca. 10-15 Sekunden bis sich dieser öffnet. Auch sonst läuft vieles sehr langsam im Win-Explorer. Beispiel: ich habe ein Verzeichnis mit ca. 7000 kleinen Dateien und 25 MB Größe. Wenn ich dieses Verzeichnis auf einem älteren Win7-PC öffne und die Dateien nach Datum oder Alphabet sortiere, geht alles blitzschnell. Das gleiche Verzeichnis, kopiert auf den Win10-Laptop, geht dort nur langsam zu bearbeiten. Wenn ich auf den Spaltenkopf klicke um die Sortierung z.B. nach Datum zu ändern, dauert es manchmal bis zu 20 Sek. um die Anzeige zu aktualisieren. Obwohl im Hintergrund keine anderen Programme laufen und im Taskmanager auch keine aufwendigen Prozesse zu finden sind. Hat jemand eine Idee, worum der Win-Explorer so träge ist und wie man dies beschleunigen kann? Ergänzende Angaben: Dateisatz ist NTFS, Chipsatz ist Intel 2280 rev 33 und Updates von der Intel-Webseite herunter geladen. Die Indizierung hatte ich schon vor 1 oder 2 Wochen neu vornehmen lassen. Aktuell zeigt er mir an, dass mehr als 146000 Elemente indiziert wurden und der Vorgang abgeschlossen sei. Eine SSD hat er nicht. Prozessor ist Intel Pentium N3700 1,6 GHZ, 4 Kernen, 8 GB Arbeitsspeicher. Laptop: CPUscore 6,8; Diskscore 5,9; Memoryscore 7,2

Windows, Laptop, Windows 10
1 Antwort
Die Echtheit dieser Windows Kopie wurde noch nicht bestätigt. Was tun?

Wie schon gesagt das steht halt unten rechts an meinem laptop und ich hsbe eigentlich ein desktop hintergrundbild aber des ist jetzt einfach schwarz.(habe windows7.neuer laptop) Habe eine kleine geschichte für euch bin ein nullchecker. 1.ich habe mir rocket league auf stram gekauft und runtergeladen für 20€ danach hiess es das meine mutter will das wir das wlan passwort ändern keine ahnung warum.dies hab ich dann getan doch da ich keine ahnung habe wie ich am laptop das neue wlan passwort eingebe ist das meine 2. frage denn wenn ich auf verbinden klicke komm ich nicht ins wlan da der laptop immer noch versucht mit dem alten passwort sich einzuloggen also wie komm ich mit meinem neuen jetzt rein? Ich würde jetzt halt gerne wissen wie ich des jetzt irgendwie bestätige das ich ganz normales windows habe und wie ich ins wlan reinkomme mit dem neuen passwort denn wie ihr deht gehts prima am handy deswgen schreibe ich gerade :) bei fragen bitte einfach stellen denn ich drücke mich manchmal schlecht aus.BITTE HILFT MIR.WÜRDE GERNE WIEDER MEINEN LAPTOP NORMAL BENUTZEN!!!!Mit freundlichen Grüßen Daki der Asiate(jap kreativer name) FALLS IHR EIN BILD VON MEINEM DERZEITIGEN DESKTOP MIT DER NACHRICHT BRAUCHT KANN ICH ES EUCH SCHICKEN.(über whatsapp oder instagram facebook......)

Netzwerk, Windows 7, Laptop, WLAN
2 Antworten

Beliebte Themen