Ubuntu mit Windows 10 im Dual Boot - funktioniert nicht richtig - warum?

Ich habe 2 ssd in meinem pc, da ich ubuntu und windows nutze. zuerst habe ich ich ubuntu auf der ssd installiert, da ich ein beriebssystem wollte um zu testen ob der neu gebaute rechner funktioniert oder nicht. bei der installation habe ich das partitionieren ubuntu überlassen, ich habe lediglich den zu verwendenden datenträger angegeben.

danach habe ich windows 10 auf der anderen ssd istalliert, was anstandslos klappte. allerdings wurde fortan direkt windows gebootet, was mich irritierte, da ich nichts entsprechendes im UEFI BIOS festgelegt hatte. Ein bekannter sagte mir WIndows würde den Bootsektor überschreiben, daher muss man im Dual Boot immer zuerst Windows installieren-

OK - nach dem Ubuntu ständig nörgelte dass irgendwelche datenträger scheinbar unterschiedliche größen hätten und sich auch seltsamer weise nichts, einfach nichts herunterladen lies, obwohl internetverbindung ganz normal bestand - sprich das system nicht richtig funktionierte beschloss ich das nochmal neu zu machen, ich formatierte die linux ssd also unter windows 10 mittels datenträgerverwaltung.

nach dem neustart bekam ich auf einmal anstelle des windows bootscreens den grub screen, schwarzer schirm, weise schrift wo grub stand. da der schirm wie ein terminal zu funktionieren schien tippte ich >>reboot<< ein und wechselte danach ins BIOS und sah mit das boot-menu an. Aus irgendeinem Grund stand dort als 1. Priorität Ubuntu dran...

wie war das aber möglich, wenn ich die ubuntu platte doch formatiert habe?? davon ausgehend, dass sich ubuntu irgendwie auf die C Partition, sprich die andere, die WIndows ssd geschrieben oder kopiert haben muss beschloss ich Windows 10 noch einmal neu zu installieren und dabei auch gleich alle datenträger bereinigen zu lassen.

nach der erfolgreichen neuinstallation von windws 10 bekam ich direkt die meldung "es konnten nicht alle daten entfernt werden"... warum auch?

ins BIOS gewechselt, Ubuntu ist nach wie vor vorhanden...

Im erweiterten start von windows 10 gibt es die mögliochkeit "Ubuntu" anzuwählen, sprich in ein anderes system zu wechseln. ob das nun ein indiz dafür ist, dass ubuntu auf der windows platte ist oder sich einfach nach wie vor auf seiner eigenen ssd befindet weiß ich nicht.

Ich frage mich nur, warum zur hölle ubuntu noch da ist?!

Betriebssystem, Ubuntu, Linux, Bios, Informatik, Dualboot, Grub, UEFI, Windows 10
2 Antworten
Bildschirm zeigt zufällig schwarz?

Guten Abend/Tag,

Ich muss etwas weiter vorne anfangen: Vor etwa einem halben Jahr trat das Problem auf, dass zufällig mein Monitor nur noch schwarz anzeigte. Dabei hört man den typischen Windows-Sound, wenn man ein Gerät entfernt. Ansonsten funktionierte alles. Auch in Spielen lief meine Grafikkarte etc einwandfrei. Nachdem sich das Problem verschlimmert hatte, habe ich die Grafikkarte an Mindfactory zurückgeschickt, welche mir für meine Gigabyte 4GB GTX 970 G1 Gaming als Ersatz eine 3GB GTX 1060 G1 Gaming schickten. Damit gab ich mich zufrieden und das Problem trat ein halbes Jahr nicht auf. Nun habe ich wieder das selbe Problem abermals, nachdem ich den PC einfach nur mehrere Stunden ein Spiel über Steam downloaden ließ. Ansonsten war es kein Problem auch länger leistungsintensive Spiele zu spielen. Mein Bildschirm zeigt zufällig schwarz, wobei manchmal "Suggested Monitor Resolution 1920x1080" angezeigt wird. Den Bildschirm nutze ich normalerweise per DVI-D. Mit meinem Laptop habe ich per VGA keine Probleme. Nun habe ich gelesen, dass solche Probleme auch mit einem defekten Mainboard zusammenhängen können. Ich werde eventuell bald die Chance haben, die Grafikkarte von einem Freund prüfen zu lassen. Da das selbe Problem allerdings bei der alten Grafikkarte auch auftrat, tippe ich auf einen anderen Fehler, auch wenn es mir merkwürdig erscheint, dass dieser eine Pause eingelegt hat. Könnte sowas theoretisch auch am System liegen, und wie kann ich sicher feststellen, ob es am Mainboard liegt?

Zusätzliche Informationen:

Monitor: BenQ GL2450E

Prozessor: i7-4790k

Mainboard: MSI Z87-G43

Grafikkarte: 3GB GTX 1060 G1 Gaming (ehemals entsprechende 4GB GTX 970)

Ram: 16 GB DDR3 1600

Betriebsystem: Win 10 (Build kann ich gerade aufgrund des Problems nicht überprüfen, müsste aber up to date sein) installiert auf einer

Netzteil: Bequiet Powerzone 850W

CPU-Kühler: Enermax ETS-T40-TB

Im Vorraus vielen Dank,

Koxi98

Grafikkarte, bildschirm, Grafik, Mainboard, Monitor, Motherboard, Windows 10
1 Antwort
Eigenartiger Grafikkartenfehler?

Hallo!Meine Grafikkarte scheint nicht richtig zu funktionieren. Immer, wenn ich ein Spiel (z.B. Life is Strange, Overwatch) öffnen will erscheint eine Fehlermeldung. (Bei Life Is Strange: "Your video card does not support alpha blending with floating point render targets (D3DFMT_A16B16G16R16F), which is required to run this game") Manche Spiele gehen jedoch z.B. Hammerwatch, ShellShock Life. Ich habe nach der Fehlermeldung gegooglet und in jedem Forum stand nur, dass meine Grafikkarte unzureichend sei. Die Spiele haben aber vorher super funktioniert und, dass alle gleichzeitig so upgedated werden, dass sie nicht mehr gut genug ist ist ja unwahrscheinlich.Allerdings kann ich alles andere problemlos benutzen (Prime, Netflix, etc) Ich kenne mich nicht so gut mit Grafikkarten aus aber dafür wird die - Logischerweise - doch eigentlich auch gar nicht so wenig beansprucht. Ich habe den PC mal auseinander genommen und nach der Grafikkarte geschaut, aber keine gefunden. Das bedeutet dann wohl, dass ich eine integrierte Grafikkarte habe. Allerdings kann ich mir mit keinem Programm anzeigen lassen was für eine genau. Da steht dann nur "AMD Radeon R7" aber keine genauere Bezeichnung. Außerdem kann ich noch zu einer anderen "Integrierten Grafikkarte" umschalten, welche aber so schlecht ist, dass damit nichts richtig funktioniert. Vor einer Weile habe ich - obwohl die Karte vorher nicht funktioniert hat - ein Spiel starten können und es lief ohne Probleme, kurz danach ging jedoch wieder nichts mehr.Ich hoffe mal ich habe das zureichend beschrieben und jemand kann mir helfen.

Grafikkarte, AMD
2 Antworten
Warum kannn ich mit MSI 970 g43 nur über override booten?

MSI mainboard aus zweiter Hand bootet nicht, außer ich flashe das bios. Frisch geflasht komme ich ins bios und kann die boot reihenfolge einstellen. Völlig egal welche einstellungen ich mache, ob ich nun Fast Boot ein oder ausstelle, Festplatte auf sata oder ide, oder jegliche boot reihenfolge. beim nächsten start, oder auch save & reboot. selbst wenn ich nach frisch geflashtem Bios keine Einstellungen ändere ist beim Reboot nur ein schwarzer Bildschirm.

Allein durchs flashen mit anschließendem Boot per Override, komme ich weiter. Habe so W7 über ein USB-DVDRom installiert (etappenweise mit jeweiligen flashen und override bei jedem Intallationsbedingtem Neustart): , und kann jetzt über vorheriges flashen und Boot Override sogar die Festplatte mit W7 starten. Habe alle tools und treiber installiert und upgedatet, in der Hoffnung das Problem löst sich mit einem Bios Update und habe auch schon im w7 über die msi tools versucht das bios irgendwie hinzubiegen. egal was ich einstelle, beim nächsten Start kein Boot, kein Screen, keine Optionen, kein W7, kein Bios. Erst nach Batterie Entnahme und geflastem Bios, wieder Zugriff. Es steht dann wieder zur Auswahl F1 Bios, F2 "weiter starten" Hier reicht dann auch F2 für normalen Boot zu W7. Allerdings gibt es dann kein Internet weil die Systemuhr 2008 schlägt... außer ich mache den Umweg über Batterientnahme, Bios Uhr einstellen und HDD-Boot per Override. nicht das das besonder viel Spaß machen würde .-) Habe übrigens keinen Fast Boot Schalter am MoBo..

Wie biege ich das BIOS nun wieder hin? Hat es was mit UEFI zu tun?

Installiere sehr gerne alles neu wenns dann funzt .-) danke fürs lesen :*

Fast Boot, boot error
1 Antwort

Beliebte Themen