Meine Geforce bringt mich um den Verstand. Soll das so sein?

Hallo,

vor lauter Verzweiflung versuche ich nun hier Hilfe zu finden. Google-Recherchen und einschlägige WebSites haben mir auch nicht genützt.

Folgendes: Ich habe nach 4,5 Jahren Nutzung meines MSI-Gaming Laptops, welcher ursprünglich mit Windows 8 geliefert wurde und vor ca. 1 Jahr das kostenlose Update auf Win10 genoss, mal ein "frisches" Win10 gönnen wollen und das Betriebssystem komplett neu installiert.

Danach hat das System meine integrierte GraKa Intel(R) HD Graphics 4600 als bevorzugte GraKa für sich festgelegt und nicht wie von mir natürlich gewünscht meine NVIDIA GeForce GT 750M. Dachte mir klar, liegt an den noch fehlenden Treibern. Also ich frohen Mutes GeforceExperience gezogen, GraKa erkennen lassen und aktualisiert. Soweit so gut. Hat nur das System nicht interessiert, es wollte unbedingt die Intel weiterhin nutzen. (Die eigentliche Idee ist ja, dass nur im Akkubetrieb die integrierte GraKa genutzt wird)

Nun nicht mit mir! Ab in den Geräte-Manager und manuell die Intel-GraKa deinstalliert -> Bild aus -> Bild wieder an - Geforce wird genutzt. Läuft bei mir, dachte ich, sieht nur irgendwie komisch aus. Bei den Anzeigeeinstellungen ist die Auflösung grau hinterlegt und lässt sich nicht ändern. Gehe ich in ein Spiel, werden mir gar keine Auflösungsmöglichkeiten vorgeschlagen und so wie das Spiel aussieht liegt die Auflösung bei 320 x 240 Pixel. Irgendwie doof, also bin ich direkt auf die Seite von NVIDIA und lade mir nochmal den aktuellsten Treiber runter -> Installiert -> Neustart.

Und nun dachte sich das System, Ha! Du deaktivierst meine Grafikkarte? Das kann ich auch! Ergo, im Gerätemanager ist die Geforce vollends verschwunden und die Intel wird wieder als bevorzugte GraKa genutzt. Der bekannte Befehl in der Eingabeaufforderung hat die Geforce bisher auch nicht wieder hergezaubert. Änderungen im Bios bzw. Updates des Mainboards haben auch nichts genützt. Von Programmen, welche umfangreich Informationen über das System gewähren, wird die GraKa noch erkannt, also wird sie ja wohl nicht kaputt sein...bissl was hatte sie ja auch zunächst angezeigt.

Ich bin dezent überfragt, wie ich die Geforce wieder als Standard-GraKa ordentlich eingestellt bekomme, entschuldige mich für den langen Text und erhoffe mir dennoch Hilfe!

Vielen Dank und liebe Grüße, Extinction (Gamertag :) ).

System:

  • Betriebssystem: Windows 10 64 bit
  • Mainboard: MS-1751
  • CPU: intelCore i7 4700MQ
  • GraKa: NVIDIA GeForce GT 750M (schön wär's)
  • Arbeitsspeicher: 2x8 GB DDR3
Grafikkarte, Windows 10
1 Antwort
Weiß jemand wie ich weiter machen muss?

Großes Computerproblem :( Wie bekomme ich es wieder so hin wie es war?

Probleme:

Mein PC läuft nicht mehr flüssig. Während ich dies Schreibe sehe ich noch nicht einmal die Buchstaben. Jetzt im Augenblick geht es wieder. Auch Videos laufen nicht mehr flüssig. Sie hängen - und das nicht wegen des Internets.

Vorgeschichte:

Ich habe heute ein Spiel spielen wollen, indem ich gestorben bin, da mein Pc etwas geruckelt hat. (Siehe meine Frage vor ein paar Tagen)

Daraufhin war ich am suchen wie ich meinen PC verbessern könnte. Ich bin auf dieses Video gestoßen und habe die ersten Schritte gemacht.

https://www.youtube.com/watch?v=IzkT6JkGVwU

DAS WAR EIN FEHLER!

Zudem habe ich bei meinen AMD Settings nach dem Spiel gesucht, da ich dachte vieleicht finde ich ja eine Sinnvolle Einstellung die meine Leistung verbessert.

Mein PC wollte danach einen Neustart, also habe ich ihm gegeben.

Nach dem Neustart hat das Spiel sich mit einem Fehler geöffnet (tslgame.exe) und mein Chrome ging garnicht mehr erst auf. Ohne Meldung ohne garnichts. Daraufhin habe ich eine Systemwiederherstellung gemacht, da ich es bereut habe etwas zu ändern.

Nun ist es aber noch schlimmer wie zuvor. Er hängt total. Muss manchmal bis zu 5 Sek. warten, bis er wieder weiter läuft. Meine Maus bleibt manchmal einfach in der Bewegung stehen und bei Hochfahren lädt er irgendwas im Hintergrund. Man merkt das er total an Leistung verloren hat.

Daraufhin habe ich versucht wieder die Einstellungen alle so zu machen, wie sie vermutlich zu beginn waren. Hat aber nicht viel gebracht. Habe Chrome nochmal installiert. (Funktioniert jetzt wieder)

Meine AMD- Settings lassen sich auch nicht mehr öffnen.

Problem Report Wizard

This application failed to start because it could not find or load the Qt platform plugin "windows" in """.

Acaible platform plugins are: windows.

Reinstalling the application may fix this problem

Ja es war naiv von mir. Ich hoffe auf nette und konstruktive Kommentare ;D

Ich weiß nicht ob es wichtig ist, aber ich habe irgendwie noch Acrobat Reader DC heruntergeladen (warum auch immer) und Tuneup um Probleme zu finden.

Windows 7 ist mein Betriebssystem
Computer, PC, Windows 7, Grafik
2 Antworten

Gute Fragen von heute

Beliebte Themen