Zwei PCs in einem Netzwerk – gleiche Skype-Adresse, oder jeder PC eine eigene?

1 Antwort

Hallo Gritti,

Du kannst aber musst nicht...

Je nachdem wie Du es gerne hättest, kannst Du die selbe Skype-Adresse auf mehreren Geräten (auch gleichzeitig) nutzen oder eben für jedes Gerät bzw. Nutzer einen anderen Account anlegen.

Einen neues Skype-Konto kannst Du übrigens auch auf die alte bei der Anmeldung des 1. Skype-Accounts hinterlegte Mailadresse anmelden...

Hoher Ping und Verbindungsabbrüche beim neuen PC, woran liegt das?

Ich habe mir letzte Woche einen neuen PC zusammengebaut und wollte heute mal Modern Warfare 3 im Multiplayer spielen. Mit erschrecken stellte ich fest, dass es Ewigkeiten gedauert hat, bis ich mich zu einem Server verbinden konnte und dann hat es dort so unerträglich gelaggt das ich es nicht vernünftig spielen konnte. Ich bin dann raus aus dem laufenden Spiel, gelangte auf die Startseite wo mir eine aufblickende Meldung verrät, ich solle mich doch bei Steam einloggen um CoD:MW3 im Multiplayer zu spielen. "Ja, ansonsten hätte ich doch eben nicht auf einem Server gespielt!" denke ich mir, gehe aus dem Spiel und erblicke tatsächlich, wie Steam sich neu einloggt oder besser gesagt ich mich neu einlogge bei Steam.

Anderes Spiel, ähnliches Problem. Battlefield Bad Company 2 hat ebenfalls keine Lust, sich mein Log-in zu merken. Ich logge mich nach dem Spielstart auf der Startseite ein, klicke an, dass meine Daten sich gemerkt werden sollen, spiele dann einfach nur zu Testzwecken eine Singleplayer-Mission, nach ca. 20 Minuten beende ich das und gelange auf den Startbildschirm zurück wo... ich doch tatsächlich wieder ausgeloggt bin! Woher kommt das? Was könnte die Ursache sein?

Auf meinem alten PC liefen beide Spiele einwandfrei was Log-in und Multiplayer betraf mit relativ konstanten Ping-Zahlen und da hatte ich die gleiche Firewall, die gleiche W-Lan-Karte die mit dem gleichen Router verbunden war auf dem gleichen Betriebssystem. Jetzt habe ich einen tendenziell besseren PC und ich kann nicht vernünftig im Multiplayer zocken. Alles sollte auf dem neuesten Treiber-Stand sein. Weiß einer von euch Rat?

...zur Frage

Fritz-Box-Netzwerk-Capi für Fritz-Fax unter Windows 7 funktioniert nicht, XP geht...

Hallo ihr lieben,

ich habe ein Problem mit der Fritz-Box-Netzwerk-Capi in Windows 7. Seitens der Fritz-Box scheint alles ok zu sein. Die Capi wurde mit #963 über ein angeschlossenes analoges Telefon aktiviert. Installiere ich dann FritzFax unter Windows XP auf einem uralten Rechner, erkennt das Programm die Capi mit der FritzBox im Netzwerk und es funktioniert.

In Windows 7 führt es leider auf zwei verschiedenen PCs zu keinem Erfolg. Ich bin in Windows Admin und die Firewall ist abgeschalten. Das Programm FritzFax findet stets bei der Installation die Capi und somit die FritzBox nicht. Entsprechend lässt sich dann in FritzFax "FritzBox-Internet" nicht auswählen. Capi und Box werden trotz abgeschalteter Firewall nie gefunden. Momentan betreibe ich FritzFax daher klassisch über einen ISDN-SNull-Adapter am SNull-Bus der FritzBox.

Die AVM-Hilfe http://avm.de/nc/service/fritzbox/fritzbox-7390/wissensdatenbank/publication/show/190_FRITZ-fax-fuer-FRITZ-Box-installieren-und-einrichten/ führt leider auch nicht weiter.

Der klassische Betrieb über SNull soll abgeschafft werden, da der betreffende PC an einem anderen Ort stehen soll, wo es kein SNull mehr geben wird. Zudem soll SNull im Zuge der Umstellung auf IP-Telefonie auch abgeschafft werden.

Die Funktion der Netz-Capi unter Windows 7 ist also unbedingt notwendig. Auch soll ein zeitgesteuerter Anrufbeantworter einmal auf diesem PC über die Capi laufen.

Wer weiß Rat oder hat die Fritz-Netzwerk-Capi unter Windows 7 mit FritzFax am laufen?

Danke.

...zur Frage

Soundkarte Defekt? Sound Plötzlich Sehr leise! Brauche schnelle Hilfe!! BITTE!!

Hallo liebe Community!

Ich habe ein Problem. Undzwar habe ich heute Skype+Teamspeak installiert und danach mit meinem Sennheiser PC350 getestet. Da ist mir aufgefallen (Bei voll aufgedrehter Laustärke, auch im Mixer und im Treiber, sowie am Headset), dass der Sound von einem Lied (Was ich vor der installation schon mit den gleichen einstellungen getestet habe) etwa 50% leiser war, wie vor der installation. (Beides mit der Verstärkungsstufe "Sennheiser PC 350 Xonar Xense Edition"). Ich erreiche nicht mal mit MAXIMALER VERSTÄRKUNGSSTUFE die Lautstärke vor der Instllation (Mit der Verstärkungsstufe "Sennheiser PC 350 Xonar Xense Edition")


Meine Soundkarte: Asus xonar Xense Gaming Audio Set (+Sennheiser PC350 Xense Edition)


Kann es sein, das die Soundkarte kaputt ist?? Oder etwas Angeknackst?? Kann ich sie zurückschicken und eine neue verlangen, mit der Begründung, dass sie nicht mehr einwandfrei funktioniert??!

Ist es möglich, dass die Soundkarte durch den defekten Kopfhörer (Ich habe erst später bemerkt das dieser kaputt war -es ist aber nicht das Sennheiser Headset-) durchgeschmort ist?

Was ich versucht habe:

  • Alle Settings auf MAX

  • Treiber deinstalliert, neu installiert

  • Systemwiederherstellung auf einen vorherigen Tag (wo ich das Problem noch nicht hatte)

  • Soundkarte ausgebaut und neu eingebaut

  • mehrere Neustarts

  • im Geräte Manager nachgeguckt

  • Teamspeak deinstalliert

  • Skype deinstalliert

Ich weiß einfach nicht mehr weiter!!!!!! Habt ihr irgendeine Idee? Danke!!

...zur Frage

Was möchtest Du wissen?