Zugang zum Internet ohne Netzwerktreiber & Möglichkeit den Treibersatz zu installieren?

2 Antworten

Warum hast Du Win10 S installiert? - Ist Dein Notebook nicht für Win10 Home bzw. Pro freigeschaltet?

Mach einen neuen Versuch und installiere erneut, wobei der Laptop während der Installation per LAN mit dem Internet verbunden sein soll.

Der Laptop hat leider keinen LAN Anschluss, dafür müsste ich zunächst einen Adapter von LAN auf USB kaufen... würde denn der Anschluss via Kabel auch ohne Treiber funktionieren?

Ich habe über meinen Tower auf der Microsoft Seite das Tool geladen und den USB Stick erstellt, dabei konnte ich keine Version auswählen. Auch beim neuen aufsetzen von Windows hat er mich an keiner Stelle nach der Version gefragt und wollte auch nicht den Windows Key wissen, er hat sich diesen scheinbar automatisch gezogen und deshalb auch wieder auf S Mode gestellt... ich habe mich schon gewundert warum ich keinen key eingeben musste... habe vorher beide Festplatten und alle Partitionen formatiert.

Gibt es einen Trick wie ich dieses scheinbar automatische zuweisen vom S Mode beim neuen aufsetzen unterbinde?

Danke für die Antwort

0
@oNa1R

Du scheinst in einer Falle zu stecken. Zwar könntest Du den S-Modus deaktivieren, dafür müsstest Du jedoch ins MS Store, wenn ich die diesbezüglichen Berichte im Internet richtig verstanden habe - das ohne Internet-Anschluss?

Siehe z. B.: https://support.microsoft.com/de-de/help/4456067/windows-10-switch-out-of-s-mode

und: https://blog.notebooksbilliger.de/wechsel-von-windows-10-s-auf-windows-10-pro-dauerhaft-kostenlos-wenn/

Vielleicht ist es einfacher, für ca 11.- € im Internet einen Win10 Home oder Pro - Product Key zu erwerben, der bei der Installation einzugeben wäre.

0
@hans39

Vielen Dank für die Antwort. Das Problem ist ja, dass ich an keinem Punkt den Key eingeben kann - da er sich den scheinbar aus dem BIOS zieht?! (Meine Laienannahme). Deshalb habe ich die Befürchtung dass wenn ich den Key kaufe, ihn überhaupt nicht eingeben kann...

0
@oNa1R

Wenn die Bedingungen so sind, wie ich sie oben lese, ist neben der neuen SSD der eMMC-Speicher mit Win10 S noch eingebaut, so dass Du von diesem noch booten kannst.

In dem Fall sehe ich zwei Lösungsmöglichkeiten :

1.) Du startest Dein Win10 S auf dem eMMC-Speicher und deaktivierst den S-Modus. - WLAN funktioniert ja hier.
Wenn Du danach ein normales Win10 hast, ( siehe Systemsteuerung > System) müsste der Product Key-Eintrag im UEFI entsprechend korrigiert sein.
Einer normalen Win10-Installation auf der Festplatte dürfte dann nichts mehr im Wege stehen.

2.) Du startest Dein Win10 S auf dem eMMC-Speicher und klonst das gesamte System auf die SSD.
Im Internet gibt es hierfür zahlreiche Anleitungen schriftlich und auch als Video bei YouTube, siehe z. B.: https://www.youtube.com/watch?v=Y4oF-pTbvRA

Wenn es Dir wichtig sein sollte, kannst du dann hier den S-Modus deaktivieren.

0
@hans39

Korrektur: Unter 1.) letzter Satz: Festplatte ist falsch, richtig heißt es: SSD.

0
@hans39

Finde es sehr gut wie viel Mühe du dir gibst, danke dafür! Das Problem ist jedoch dass ich den anderen Speicher vorher auch formatiert habe, dort ist quasi kein Betriebssystem mehr installiert, deshalb kann ich auch von diesem nicht booten. Dann entfallen ja auch beide von dir benannten Möglichkeiten.

Langsam bin ich am verzweifeln... habe auch schon probiert die iso Datei mit einem .txt und einem .cfg Eintrag dazu zu bekommen, dass er mir die Auswahl lässt und ich eben einen Win10 Pro Key eingeben könnte, funktioniert allerdings auch nicht!

Ich kann doch nicht der erste Mensch sein, der auf einem Gerät das System neu aufgesetzt hat und durch diesen bescheidenen S Mode keine Treiber installieren kann... es muss dafür doch eine Lösung geben!

0

"...habe ich das System via Boot Stick mit Windows 10 neu aufgesetzt..."

Was für ne .iso?

Es war die iso die automatisch über das Tool von Microsoft erzeugt wird, wurde jedoch von meinem Tower mit Win 10 Pro gemacht.

Danke

0
@antimalware

Das Problem ist nicht die ISO Datei, sondern dass sich scheinbar automatisch der Key aus dem BIOS gezogen wird... und dadurch bin ich immer wieder bei Win 10 Home im S Mode und kann keinerlei Treiber installieren!

Hast du noch eine Idee?

0
@oNa1R

Oben schreibst du doch, dass du keine Version auswählen konntest - und dennoch schließt du die ISO als Ursache aus. Nun versuche es doch mal wie von mir beschrieben. Und den Adapter wie oben geschrieben solltest du auch beschaffen.

0

Was möchtest Du wissen?