Wo ist das Problem?

...komplette Frage anzeigen

4 Antworten

Hier sind die Anforderungen für die R9 290

Technische Details:
  • Maße: 113 x 38x 305 mm (B x H x T) Bauhöhe: 2-Slot
  • GPU: AMD Radeon R9 290 Typ: Hawaii Pro Fertigung: 28 nm GPU-Takt: 1.000 MHz (max. Boost) Shader-Einheiten: 2.560
  • Speicher-Größe: 4.096 MB Speicher-Takt: 2.600 (5.200) MHz Typ: GDDR5 Speicheranbindung: 512 Bit
  • Steckplatz: PCIe x16 (PCIe / PCIe 2.x / PCIe 3.0)
  • Anschlüsse: 1x DisplayPort 1x HDMI 2x DVI-D (Dual-Link)
  • Stromversorgung: 1x 8-Pin PCIe, 1x 6-Pin PCIe Empfohlene Netzteil-Leistung: min. 750 Watt
  • Features: Tri-X-Kühler, DirectX 11.2, OpenGL 4.3, OpenCL 1.2, Eyefinity 2.0, CrossFireX, HD3D, TrueAudio
  • Kompatibilität (Betriebssystem): Windows 8.1, 8, 7, Vista, Linux

Da könnte ein 500 Watt Netzteil überfordert sein.

Und fertig PCS sind nicht unbedingt schlecht.

Ich habe mir vor 2 Jahren ungefähr einen fertigen PC bei Media Markt gekauft (war dumm, braucht mir keiner mehr sagen)

Auch wenn es Dumm war und es keiner "sagen" muss (sagen= Redewendung ,wir haben hier keine Voice Funktion)  

Es war trotzdem "Dumm"

Alle Lüfter und Kühler funktionieren, aber Bildschirm bleibt schwarz,

Viele Möglichkeiten die hier offen sind

- Netzteil zu schwach Dimensioniert ?

- Hat die Grafikkarte Stromanschlüsse und wurden die auch passend Versorgt ?

- Sitzt die Grafikkarte korrekt im entsprechenden PCIe oder AGP Slot ? 

Wenn zweifel auftreten kann man Netzteil und Grafikkarte in einem anderen PC einzeln und zusammen testen. Funktioinert es im anderen Pc bedenkenlos ,liegt das Problem am Mainboard bzw. Steckplatz (Pcie/AGP).

Mainboard nicht kompatibel mit der Radeon R9 290 (die neue GK) , wegen dem alten Sandy Bridge Chipsatz.

Halte ich für ein Gerücht. Kenne einige die eine R9 290 im PC System haben und noch über ältere Chipsätze verfügen und da funktioniert die Grafikkarte einwandfrei. Vermute eher das das Netzteil zu schwach Dimensioniert ist und wenn die neue Grafikkarte zuviel Saft zieht macht das NT dicht bzw. startet erst gar nicht (je nachdem). Ebenso kannst auch zu deinem Billig Mainboard beim Hersteller Nachsehen ob es bereits ein Aktuelleres Bios gibt. Knall das drauf ( Flashen) und versuch dann die Grafikkarte ebenfalls einzusetzen.  Ebenso drauf achten das die Grafikkarte  korrekt im PCIe/AGP Slot sitzt. 

Auch das ich mir nichts im Internet kaufen soll, wenn ich keine Ahnung habe, braucht mir keiner mehr sagen,

Man kann nur Lernen wenn man Fehler macht anders geht es nicht. wie man dann welche Schlüsse daraus zieht bleibt jedem selbst überlassen.

NT : 500 Watt Corsair CX Series Non-Modular 80+ Bronze

Defintiv zu schwach . Für eine R9 290 wäre Mindestens ein 650 Watt NT  fällig 750 Watt wären sogar besser. Selbst meine Sapphire R9 280X Tri OC-X Toxic verbraucht Ähnlich viel wie deine R9 290 nur ich fahre diese mit einer AMD /ATI APU A10-6800K , hier wird sogar mein altes Enermax Liberty NT mit 620 Watt an die Leistungsgrenzen gebracht. 

Wenn meine GK mit 100% arbeitet kommt die GPU an die 60°C Grenze ( ist OC mit 100Mhz übertaktet seitens des Herstellers) und verbraucht über 320 Watt !

Selbst meine Stromschienen bei 12 Volt mit Je 22 A (12V1 und 12V2)  sind hier schon am "schnaufen". 

Dass du nen fertig-PC gekauft hast ist doch ok, wenn er dir bis jetzt gereicht hat aber man sollte nicht einfach losrennen und exclusivere Ware damit kombinieren wollen, das finde ich viel eher dumm.

Wenn die GPU bei dem Freundebenso Probleme hervorruft solltest sie so schnell wie möglich beim Händler in der Nähe checken lassen und im Garantiefall zurückgeben-Kohle zurückholen. Das wäre jedenfalls mein Vorgehen. Ob eine R9 mit einem MB der last Generation harmoniert weiß ich zwar nicht aber wenn dann mehr schlecht als recht denke ich.

Dingo 22.03.2015, 22:57

Zum NT möchte ich noch erwähnen, Die Karte verbraucht unter Vollast viel Strom aber trotzdem kann sie auch sparsam betrieben werden oder muss ein Sportwagen mit 400 PS automatisch 18 Liter verbrauchen?, nein man kann ihn durchaus unter 11 Lieter bringen.

Manche Turbos mit 240 PS verbrauchen unter 9 Liter,

Übrigens ist das Gesamtsystem gar nicht für Auslastung der GPU geschaffen.

0
AnnaRisma 23.03.2015, 13:23
@Dingo

Heu, äh ... hoi! DH! Völlig korrekt, so wie ein Sportwagen mit 400 PS 'verbraucht" auch eine Grafikkarte nicht dauernd 18 Liter, äh, 200 Watt, sondern nur beim Zocken, bei Volllast!. Reicht die Leistung eines Netzteils nicht aus, passiert erst dann irgendetwas, wenn man richtig dolle loszockt, aber nicht im Leerlauf (das müsste sonst schon ein enorm leistungsschwaches NT sein).

Auch ich würde den Händler bitten, den Bildmacher zu prüfen.

1
AnnaRisma 24.03.2015, 18:00
@AnnaRisma

... und endlich wurde anscheinend auch mein Daumenklick angenommen ...

1

Ich war gerade eben bei einem anderen Freund und bei dem hat die GK funktioniert

Das ist sein System:

970A-G43 Mainboard

FX-6300 CPU

4GB RAM

530W Netzteil

HD 7950 OC with Boost

Mein System:

http://puu.sh/gKV4t/fc9dd5c5b9.png

i7-2600

8GB RAM

500W Netzteil

Derzeitige GK: HD 7500 und die neue, die Probleme bereitet R9 290

Was ist bei mir anders? Oder was bereitet bei mir die Probleme? Ich verstehe es nicht..

Dingo 24.03.2015, 10:26

Vermutlich ist es deine Hauptplatine die ich mal ganz bewusst nicht Mainboard nenne. Falls die Marke bekannt sein sollte, schau nach einem BIOS Update und/oder neuen Chipsatztreiber.

0

Was möchtest Du wissen?