WLAN Ping setzt unregelmäßig aus.

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Nachdem Die Verbindung ja "prinzipiell" funktioniert, kann es also kein generelles Problem sein, dass also irgendeine Software nicht (mehr) passt. Auch einen kompletten Hardwareausfall kann man - denke ich - mal ausschließen.

Meine Tipps sind eher Rückfragen, mit denen du hoffentlich was anfangen kannst und der Lösung deines Problems etwas näher kommst.

  1. kann es an einer "wackeligen" Verbindung deines WLAN-Dongels liegen? Also Kontakte (USB) verstaubt, korrodiert, Feuchtigkeit durch "kalten Standort des PC" und wenn du dann daheim bist und die Bude einheizt... kondensiert da was? Probiere doch mal, ein kurzes USB-Verlängerungskabel zwischen Buchse und Dongle zu hängen - besser-schlechter-gleich?

  2. weiterhin könnte der Router evtl. auch "Aussetzer" haben - hast du nen weiteren PC und nen Dongle, dass du das mal gegentesten könntest - also wenn der XP-PC spinnt, spinnt dann auch die WLAN-Verbindung zum anderen PC (...) ? Einen Wackelkontakt am Router (Antenne) kannst du - denke ich - ausschließen, denn da wirst du wohl auch schon dran "gewackelt" haben, nicht?

  3. auch wenn ich das als Fehlerursache eigentlich eher ausschließe... sind deine Netzwerk-Daten korrekt gesetzt - also vllt. bringt's ja was, wenn du die Werte mal setzt bzw. optimierst (in der Standard-Einstellung bei Windows sind diese Werte meist gar nicht vorhanden) - http://www.computerfrage.net/tipp/winxp-mtu-rwin-und-ttl-ermitteln-und-optimieren

Mehr fällt mir dann aber auch schon nicht ein... Viel Erfolg!

Hallo, danke für deine Mühe.

Zu den Punkten:

  1. Das ist nicht der Fall.
  2. Ja, ein weiterer PC bezieht WLAN vom gleichen Router und hat auch Verbindungsaussetzer.
  3. Ich hab das jetzt mal gemacht, aber da ein anderer PC die gleichen Probleme hat wirds wohl am Router liegen?!

Danke für deine Antwort!

0
@PSYCHoMANiac

etwas spät - aber danke für den Stern! :-) (mein Erster hier)

0

Ist die Firmware aktuell?, wenn ja, ändere zum Testen mal die Kanaleinstellung auf einen festen Kanal!

Firmware: Aktuell Kanaleinstellung: Schon lange manuell verstellt

Danke für die Antwort.

0

Was möchtest Du wissen?