Windows8 fährt automatisch runter... was tun?

Fehlermeldun - (Windows, Fehlermeldung)

3 Antworten

Macht dein Rechner das jedes Mal um die gleiche Uhrzeit? Ich würde sagen, der installiert Updates und verabschiedet sich dann, sieht bei mir nicht anders aus. Habe einfach automatisch Updates installieren deaktiviert. Windows 8 fragt da gar nicht mehr nach, ob er runterfahren darf. Ist halt ein für Tablet optimiertes Betriebssystem und baut deswegen halt gerne viel Mist ohne den User zu fragen.

Danke für eure Antworten ;)

@Dingo:Die HDD kanns eig nicht sein die wurde vor einer Woche neu gekauft, und so ein schrott wie tune up Benutze ich im Allgemeinen Nicht. Virenprüfung hab ich mit Avira gemacht ist nichts rausgekommen, versuche es nachher noch mal mit Malwarebytes.

@kimpfimp: Nein es ist immer 1 Stunde und 1 Minute versetzt. Automatische Updates sind Ausgeschaltet.

Obwohl ich von Win8 keine Ahnung hab, wenn irgendein Wert nicht zutreffend ist will ich wissen warum nicht.

http://www.computerfrage.net/tipp/test-der-hdd-undoder-des-dateisystems Unter Win7 kann man chkdsk so aufrufen, Wenn das effektlos bleibt, mach bitte einen Virentest mit Malwarebytes!

JBoss startet nicht und meldet "Port 8083 already in use" und andere Fehler, wie kann ich es beheben?

Hallo, wir nutzen Java und Webservice Programme, wofür wir den JBoss verwenden. Nachdem das Programm von einem früheren Mitarbeiter entwickelt wurde, ist mir nicht klar in wie weit etwas Hardkodiert wurde. Die Datenbank scheint auch eher lokal als auf dem Webserver zu sein.

Beim Starten des Serverts via: start %cd%\jbossrun -b 192.168.0.107 kommen folgende Fehlermeldungen:

10:01:32,328 INFO  [WebService] Using RMI server codebase: <a href="http://192.168.0.107:8083/">http://192.168.0.107:8083/</a>
10:01:32,343 ERROR [AbstractKernelController] Error installing to Start: name=jboss:service=WebService state=Create mode=Manual requiredState=Installed 
java.lang.Exception: Port 8083 already in use.

Der Hauptfehler? Via netstat -a -o wurde geguckt.

Anfangs zeigte er einmal Java an. Das wurde beendet via Taskmanager, seitdem läuft kein Programm auf den Port.

10:01:32,343 ERROR [AbstractKernelController] Error installing to Real: name=vfsfile:/C:/Users/GuestPad1/Desktop/jboss-5.0.1.GA/server/default/conf/jboss-service.xml state=PreReal mode=Manual requiredState=Real
org.jboss.deployers.spi.DeploymentException: Error deploying: jboss:service=WebService
    at org.jboss.de

10:01:32,359 ERROR [ProfileServiceBootstrap] Failed to load profile: Summary of incomplete deployments (SEE PREVIOUS ERRORS FOR DETAILS):

DEPLOYMENTS IN ERROR:
Deployment "vfsfile:/C:/Users/GuestPad1/Desktop/jboss-5.0.1.GA/server/default/conf/jboss-service.xml" is in error due to the following reason(s): java.net.BindException: Cannot assign requested address: JVM_Bind

Ich bin gerade echt aufgeschmissen und weiß gerade nicht was ich noch gucken kann und wo der Fehler überhaupt liegt. Die Wochen und Monate zuvor lief alles ohne Probleme. Nachdem ich mich mit dem JBoss nicht wirklich auskenne. (Ich weiß das er ein Server ist um selbstentwickelte Programme / Webservices anzuwenden aber selbst die meisten Anleitungen irritieren mich, nachdem ich den nie selbst eingerichtet habe).

Online finde ich aber außer "schalte alle Programme aus die den Port belegen" nichts hilfreiches.

Da läuft kein Programm weiter auf den Port.

Windows 10, Update 1607 jboss-5-0-1.GA Java 7.0.450 (lt. Programme)

...zur Frage

Was möchtest Du wissen?