Windows 8.1 / Schwarzer Bildschirm nach Windows Logo, was tun?

1 Antwort

Wenn ein Hardwarefehler als Ursache auszuschließen ist, hast Du mit einer Systemwiederherstellung eine gute Chance die Macke zu beheben. Sie lässt sich auch im abgesicherten Modus durchführen. Alles weitere, siehe:  https://www.youtube.com/watch?v=a49PtsIetWo

Wie bereits geschrieben habe ich das Problem mit 2 Festplatten. Diese liefen getrennt von einander in unterschiedlichen Abständen. Sprich die eine hatte ich bis heute dran, die andere bis vor 1 1/2 Monaten. Der Fehler tritt auf beiden Festplatten seit heute morgen auf. Sollte das nicht eine Systemwiederherstellung ausschließen?

Gruß

0
@Felix92

Du hast recht. Dass die beiden Festplatten jeweils mit einem eigenen Betriebssystem ausgestattet sind und bei beiden das Problem auftritt, hatte ich überlesen. Ein Hardwarefehler ist dann doch am wahrscheinlichsten.

0
@hans39

Wie bereits geschrieben habe ich das schon gemacht:

Das System läuft so, jedoch langsamer als es vor dem Defekt der Fall war.

0

1x lang 3x kurz Piepton

Hallo Leute,

ich habe ein Problem, ich hab am Freitag mit einem Kumpel ganz normal gezockt ( ich hab einen Alienware und noch einen etwas älteren PC). Der ältere PC lief die ganze Zeit wunderbar, auch davor hatte ich keine Probleme. Am Samstag morgen wollte ich ihn dann einschalten, jedoch kamen dann der Piep Ton 1x lang 3x kurz => Video Fehler laut der Tabelle.

Ich habe darauf hin, die Grafikkarte von meinem alten Pc bei dem auch das Problem auftritt ausgebaut und in meinem Alienware eingebaut. Dieser ist ganz normal hochgefahren und war funktionsfähig. Also kann es doch an der Grafikkarte nicht liegen oder?

Bevor bei dem alten PC die Piep Töne kam, hat die Uhr auch nicht mehr funktioniert, hat sich immer verstellt etc. Deswegen dachte ich, dass es vielleicht an der Bios Batterie lag, diese habe ich jetzt auch gewechselt, aber er läuft immer noch nicht obwohl es eine ganz neue Batterie ist.

http://www.biosflash.com/bios-pieptoene.htm Dann habe ich diese Anleitung durchgeführt: Wenn die Pieptöne in untenstehender Liste nicht aufgeführt sind, dann hilft folgende Methode um die Fehlerquelle auf einem PC-Mainboard einzugrenzen:

RAM-Speicher, Grafikkarte, andere Steckkarten, und Laufwerkskabel vom Mainboard entfernen. Nur CPU + Lüfter + Stromkabel verbleiben auf dem Mainboard. PC einschalten, und auf die Pieptöne achten: keine Pieptöne => Netzteil, CPU, Mainboard oder BIOS höchstwahrscheinlich defekt. es kommen Pieptöne => Pieptöne merken und nächster Schritt.

PC ausschalten, und RAM-Speicher einbauen. PC einschalten, und auf die Pieptöne achten: keine Pieptöne => RAM falsch eingebaut. gleiche Pieptöne wie vorher => RAM höchstwahrscheinlich defekt. Pieptöne haben sich geändert => nächster Schritt.

PC ausschalten, und Grafikkarte einbauen. PC einschalten: es kommen Pieptöne => Grafikkarte höchstwahrscheinlich defekt. kein Bild => Grafikkarte höchstwahrscheinlich defekt.

Aber es kann die Grafikkarte nicht sein, da sie bei meinem Alienware läuft.

Ich habe noch die Arbeitsspeicher in verdacht, jedoch hat sich bei dem Test das Piepsen verändert, somit fallen die auch raus.

Zu dem Technischen Daten des alten PC: Er hat 2 GB Arbeitsspeicher im 1. und 3. Slot ( Habe ich auch schon gewechselt) Hat eine Silent Pipe II Grafikkarte und das Betriebssystem ist ein 32-byte Vista System wenn ich es richtig im Kopf habe.

Was mir noch aufgefallen ist, ich habe meinen PC aufgeschraubt habe ihn gestartet und dann kam ein Rumpeln aus dem CD Laufwerk, dann habe ich es mal aus gesteckt und dann war das Geräusch weg und es hat sich dann so anhört, als würden sich die Drehzahlen des Ventilators immer mehr werden und somit "durchdrehen"

Ich hoffe, es kann mir jemand helfen.

Mit freundlichen Grüßen Mirko

...zur Frage

PC schaltet sich nur selten automatisch in den Standby-Modus (Windows 10) - wieso?

Hallo, ich habe das eigentlich so eingestellt, das der PC (mit Windows 10) nach 3 Minuten ohne Benutzung in den Standby-Modus fährt. Jedoch funktioniert das nur manchmal, er bleibt einfach weiter für Stunden komplett angeschalten. Wenn ich in manuell in den Standby-Modus bringe, also Windows Symbol > Ein/Aus-Symbol > Energie sparen, fährt er zwar in den Standby, schaltet sich dann aber einfach nach ein paar Minuten aus. Ich habe die Schritte dieser Website ausprobiert

http://www.gieseke-buch.de/windows-7/windows-7-energiesparen-probleme-mit-standb...

Das sind 3 der Fehler-Meldungen, die erschienen sind:

Energierichtlinie:Bildschirmzeitlimit ist deaktiviert (Netzbetrieb) Der Bildschirm ist nicht so konfiguriert, dass er nach einer Zeit der Inaktivität ausgeschaltet wird.

Systemverfügbarkeitsanforderungen:Anforderung "System erforderlich" Das Programm hat eine Anforderung gestellt, um zu verhindern, dass das System automatisch in den Standbymodus wechselt. Anfordernder Prozess \Device\HarddiskVolume4\Program Files\Windows Media Player\wmpnetwk.exe

Systemverfügbarkeitsanforderungen:Anforderung "System erforderlich" Das Gerät oder der Treiber hat eine Anforderung gestellt, um zu verhindern, dass das System automatisch in den Standbymodus wechselt. Treibername \FileSystem\srvnet

Jedoch weiß ich jetzt nicht, wie ich das beheben kann! Ich hoffe, Ihr könnt mir dabei helfen!

LG Tony

...zur Frage

Was möchtest Du wissen?