Windows 7 - Stereomix in den Einstellungen nicht vorhenden?

1 Antwort

Du gehst in die Systemsteuerung, dann zu Sound und dort beim Reiter "Aufnahme" machst du einen Rechtsklick und wählst den Punkt "Deaktivierte Geräte anzeigen" aus, dann muss der "Stereomix" auftauchen. Das sollte die Lösung des Problems sein.

Das ist aber nicht der Fall, dass ist ja das Komische...

0

Minecraft - Eigene Musik importieren...?!

Sehr geehrte Community,

ich habe mir für Minecraft eine Map aus folgendem Video gedownloaded: http://www.youtube.com/watch?v=MNxcxnKYPOc Leider kenne ich mich sonst mit Modifikationen für Minecraft sehr schlecht aus, da ich in diesem Bereich noch keine Erfahrung sammeln konnte. Jetzt habe ich ein kleines Problem:

In dem Video wird gezeigt wie der Spieler dort durch aktivieren bestimmter Hebel die zum Thema passende Musik aktiviert. Leider funktioniert das bei mir nicht. Auch beinhaltet diese Map im Video am Anfang eine Rohrzange, und weitere Modifikationen, welche aber bei mir nicht funktionieren od. nicht vorhanden sind. Muss ich zusätzlich noch etw. downloaden? Könnte mir jemand der sich in diesem Themenbereich gut auskennt eine hilfreiche Antwort geben? PS: Ich bin immer auf der aktuellen Minecraft-Version.

mfg GodLaurenso

...zur Frage

Windows Audio konnte nicht gestartet werden Fehler: 1068

Hallo Com, habe folgendes Problem unter Windows 8.1: unten rechts bei dem Soundsymbol ist ein rotes X - somit kann auch kein Audio abgespielt werden, habe schon erfolglos Versucht:

Allgemeines:

  • Fn Tasten laut, leise und Sound aus/an
  • Windowsproblembehandlung (wie immer sinnlos)
  • Neustart
  • Herunterfahren und wieder einschalten

Gerätemanager:

  • Treiber aktuallisieren
  • Treiber deinstallieren und wieder zu installieren
  • Treiber manuell zu installieren

= Resultat Treiber sind wie von Anfang an auf dem neusten Stand

Windows Dienste:

  • Audiowiedergabe (Windows Problembehandlung)
  • Audioaufnahme (Windows Problembehandlung)
  • Windows Audio (ist standartmässig auf Automatisch starten und als Lokaler Dienst)
  • Windows Audio manuell starten

= Resultat die Fehlermeldung aus der Überschrift

Registry:

Habe dann mehrere Stunden gegoogelt und so ziemlich alles abgearbeitet was ich gefunden habe. Was sehr oft als Tip kam war das:

http://www.pcfaq.de/content/4/21/de/audiodienst-der-audiodienst-wird-nicht-ausge...

Also habe ich auch aus der Registry unter dem Pfad HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Audiosrv geöffnen und dann den Eintrag "DependsonService" bearbeitet und alles bis auf "RpcSs" entfernt.

Auch das hilft mir nicht, bin jetzt ziemlich ratlos und auch etwas angepisst :)

Kennt sich jemand damit aus? Hatte schon wer den selben Fehler?

...zur Frage

CPU Grafikkarte Freezes BITTE UM HILFE!

Ich leide an starken Rucklern und pc Abstürzen beim spielen von Sc2. Vor 1 1/2 jahren lief das spiel ein jahr lang einbahnfrei!

Ich hab windows 7 neu aufgesetzt, hatte ich davor auch schon. Mein Cd laufwerk is leider defekt deswegen kann ich die Treiber cd nicht einlegen.

Ich hab die Treiber über die herstellerseiten aktuallisiert, aber vllt liegt es auch daran. ich hab ein paar tests gemacht und informationen gesammelt:

DxDiag:

System Information

Time of this report: 2/28/2012, 21:31:17 Machine name: HEXOR-PC Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_gdr.110408-1633) Language: German (Regional Setting: German) System Manufacturer: Dell Inc. System Model: Studio 1745 BIOS: Ver 1.00 A02 Processor: Pentium(R) Dual-Core CPU T4300 @ 2.10GHz (2 CPUs), ~2.1GHz Memory: 4096MB RAM Available OS Memory: 4090MB RAM Page File: 2962MB used, 5217MB available Windows Dir: C:\Windows DirectX Version: DirectX 11 DX Setup Parameters: Not found User DPI Setting: Using System DPI System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled DxDiag Version: 6.01.7600.16385 32bit Unicode


DxDiag Notes

  Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
      Input Tab: No problems found.

DirectX Debug Levels

Direct3D: 0/4 (retail) DirectDraw: 0/4 (retail) DirectInput: 0/5 (retail) DirectMusic: 0/5 (retail) DirectPlay: 0/9 (retail) DirectSound: 0/5 (retail) DirectShow: 0/6 (retail)


Display Devices

      Card name: ATI Mobility Radeon HD 4500/5100 Series
   Manufacturer: Advanced Micro Devices, Inc.
      Chip type: ATI display adapter (0x9553)
       DAC type: Internal DAC(400MHz)
     Device Key: Enum\PCI\VEN_1002&DEV_9553&SUBSYS_02EA1028&REV_00
 Display Memory: 2294 MB

Dedicated Memory: 504 MB Shared Memory: 1789 MB Current Mode: 1600 x 900 (32 bit) (60Hz) Monitor Name: PnP-Monitor (Standard) Monitor Model: unknown Monitor Id: LGD021D Native Mode: 1600 x 900(p) (60.085Hz) Output Type: Internal Driver Name: aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atiumdag,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll Driver File Version: 8.17.0010.1114 (English) Driver Version: 8.930.0.0 DDI Version: 10.1 Driver Model: WDDM 1.1 Driver Attributes: Final Retail Driver Date/Size: 12/6/2011 04:16:00, 933888 bytes WHQL Logo'd: Yes WHQL Date Stamp: Device Identifier: {D7B71EE2-D613-11CF-C277-E022BEC2C535} Vendor ID: 0x1002 Device ID: 0x9553 SubSys ID: 0x02EA1028 Revision ID: 0x0000 Driver Strong Name: oem15.inf:ATI.Mfg.NTamd64.6.1:ati2mtagM9x:8.930.0.0:pci\ven1002&dev_9553

...zur Frage

Bildschirm zeigt zufällig schwarz?

Guten Abend/Tag,

Ich muss etwas weiter vorne anfangen: Vor etwa einem halben Jahr trat das Problem auf, dass zufällig mein Monitor nur noch schwarz anzeigte. Dabei hört man den typischen Windows-Sound, wenn man ein Gerät entfernt. Ansonsten funktionierte alles. Auch in Spielen lief meine Grafikkarte etc einwandfrei. Nachdem sich das Problem verschlimmert hatte, habe ich die Grafikkarte an Mindfactory zurückgeschickt, welche mir für meine Gigabyte 4GB GTX 970 G1 Gaming als Ersatz eine 3GB GTX 1060 G1 Gaming schickten. Damit gab ich mich zufrieden und das Problem trat ein halbes Jahr nicht auf. Nun habe ich wieder das selbe Problem abermals, nachdem ich den PC einfach nur mehrere Stunden ein Spiel über Steam downloaden ließ. Ansonsten war es kein Problem auch länger leistungsintensive Spiele zu spielen. Mein Bildschirm zeigt zufällig schwarz, wobei manchmal "Suggested Monitor Resolution 1920x1080" angezeigt wird. Den Bildschirm nutze ich normalerweise per DVI-D. Mit meinem Laptop habe ich per VGA keine Probleme. Nun habe ich gelesen, dass solche Probleme auch mit einem defekten Mainboard zusammenhängen können. Ich werde eventuell bald die Chance haben, die Grafikkarte von einem Freund prüfen zu lassen. Da das selbe Problem allerdings bei der alten Grafikkarte auch auftrat, tippe ich auf einen anderen Fehler, auch wenn es mir merkwürdig erscheint, dass dieser eine Pause eingelegt hat. Könnte sowas theoretisch auch am System liegen, und wie kann ich sicher feststellen, ob es am Mainboard liegt?

Zusätzliche Informationen:

Monitor: BenQ GL2450E

Prozessor: i7-4790k

Mainboard: MSI Z87-G43

Grafikkarte: 3GB GTX 1060 G1 Gaming (ehemals entsprechende 4GB GTX 970)

Ram: 16 GB DDR3 1600

Betriebsystem: Win 10 (Build kann ich gerade aufgrund des Problems nicht überprüfen, müsste aber up to date sein) installiert auf einer

Netzteil: Bequiet Powerzone 850W

CPU-Kühler: Enermax ETS-T40-TB

Im Vorraus vielen Dank,

Koxi98

...zur Frage

Was möchtest Du wissen?