Windows 7 mein ich hätte zu wenig ram um ein video zu starten :(

Die Fehlermeldung :/ - (Computer, PC, Windows 7)

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Sind deine Grafikkartentreiber installiert?

Hast du mal eine andere Graka getestet? Oder diese Graka in einem anderen System getestet?

Und check ab ob der Arbeitsspeicher wirklich voll ist -> im Taskmanager. Und falls ja welcher Prozess ist dafür verantwortlich?

Besteht das Problem auch außerhalb des Windows Media Player?

0
@Gegengift

JAAAAAAAAAAAAA mit der alten gt 9400 leuft es. das ist sehr gut da ich sowieso vorhabe eine neue gtx 670 zu kaufen. der ram ist also voll in butter :D

0

bei realplayer kommt es nur zu einem schwarzen bild aber mit ton. mir ist auch aufgefallen dass die symptome für eine defekte grafikkarrte sprechen, aber crysis 2 konnte ich spielen und der msi afterburner meinte dass knapp 1gb viedeospeicher verwendet werden, was bedeutet das dr videospeicher noch funktioniert. unter task meniger werden volle 8gb erkannt und auch nur 1,5 verwendet. ich habe mir ein "defragmentationsprogramm" gedownloadet und durchgefürt. danach waren nur noch 1gb vom ram belegt und das video ließ sich trotzdem nicht abspielen :(. ich habe die grafikkarte nun stark heruntergetaktet und die grafikfehler in form von weißen und schwarzen horizontalen streifen sind verschwunden, aber das video kann ich trotzdem nicht abspielen. und 3d video über tridef 3d funktionieren.

0

bei realplayer kommt es nur zu einem schwarzen bild aber mit ton. mir ist auch aufgefallen dass die symptome für eine defekte grafikkarrte sprechen, aber crysis 2 konnte ich spielen und der msi afterburner meinte dass knapp 1gb viedeospeicher verwendet werden, was bedeutet das dr videospeicher noch funktioniert. unter task meniger werden volle 8gb erkannt und auch nur 1,5 verwendet. ich habe mir ein "defragmentationsprogramm" gedownloadet und durchgefürt. danach waren nur noch 1gb vom ram belegt und das video ließ sich trotzdem nicht abspielen :(. ich habe die grafikkarte nun stark heruntergetaktet und die grafikfehler in form von weißen und schwarzen horizontalen streifen sind verschwunden, aber das video kann ich trotzdem nicht abspielen. und 3d video über tridef 3d funktionieren.

Was möchtest Du wissen?