Windows 10 zurückt gesetzt und jetzt lässt sich nichts mehr auf den anderen festplatten öffnen?

3 Antworten

Kommandozeilen öffnen - > "chkdsk [laufwerkbuchstabe] sollte den index wieder herstellen. Windows sucht und erkennt Dateien nicht durch einen "blick" auf die festplatte sondern durch einen erstellten index in dem auf Dateien verwiesen wird.

Leider ist es nicht damit getan, Programme einfach nur auf eine andere Festplatte zu installieren,um sie im Fall einer Windows-Neuinstallation nicht neu installieren zu müssen. Denn die allermeisten Programme/Spiele kopieren auch Dateien auf das Laufwerk, auf dem Windows installiert wird bzw verändern Einstellungen dran. Das kann man nicht ändern. Eine Ausnahme sind lediglich Portable-Versionen, die sind so konzipiert,dass sie tatsächlich nix aufs Windows-Laufwerk kopieren.

Die Ahnungslosen sterben nicht aus.

Die Programmverknüpfungen sind mit x tausend Einträgen in der Registrierungsdatenbank hinterlegt.

Und die ist nun bei dir sauber wie ein frisch gebadeter Kinderpopo.

Problem mit dem Speicherplatz auf der Festplatte

Hi,

mein Problem besteht seit ca. nem halben Jahr und ich habe leider noch keine Lösung dafür gefunden. Vielleicht kann mir ja hier jemand weiterhelfen.

Mein Pc ist 3 Jahre alt und meine Festplatte bzw laufwerk C hat 903 GB Speicherplatz. Bis vor einem halben Jahr waren ca 200 GB belegt oder so und der rest war frei. Irgendwann hab ich dann aber gemerkt, dass es plötzlich immer weniger wurde (hatte mal hypercam installiert, ungefähr seit dem Zeitpunkt aber daran kanns wohl nicht liegen... ). Bis ich dann irgendwann nurnoch 300 GB Frei hatte.

Ich dachte zuerst es könnte ein Virus sein, aber hatte nichts gefunden. Dann hatte ich WinDir runtergeladen und geschaut, welche Programme und Spiele wie viel GB bei mir brauchen und woher der belegte Festplattenspeicher kommt. Da war dann auch ein Ordner, der Ca 400 GB groß war und auf den ich nicht zugreifen konnte. Ich konnte leider nicht rausfinden, wo dieser ordner ist oder wie ich daran was ändern kann.

Naja irgendwann waren es dann nurnoch 230 GB freier Festplattenspeicher. Ich habe das System also gerade eben neu aufgesetzt, weil ich dachte, das Problem wäre gelöst. Aber denkste: jetzt schau ich auf meinen Festplattenspeicher und es ist noch wie vorher. Es sind noch immer in Etwa 230 GB frei (226 genau genommen :- ) ) von 906 GB und ich hab einfach keine Ahnung wo die herkommen oder wie ich die löschen kann. Ich wäre für Tipps dankbar, was ich sonst noch tun kann außer dem was ich schon aufgezählt habe.

...zur Frage

PC startet andauernd nach dem Hochfahren wieder neu?

Werde hier mal alles angeben was ich vor dem Problem mit meinem Rechner getan habe.

Also habe mir einen PC selber zusammengestellt. Habe einen Intel i7 6700K CPU mit einem Cooler Master Cooler Hyper 612 Version 2. Dazu kommt das Mainboard Gigabyte Z170X Gaming 7 und 32Gb DDR4 2133Mhz Ram. Auch eine GPU ist dabei und zwar die Gigabyte GeForce GTX 980 Ti Xtreme mit 6Gb Speicher. Habe eine SSD mit 250Gb von Sandisk und 2 mal 1TB HD von WD. Mein Netzteil kommt vom Hause EVGA und hat 850W 80+ Gold. Habe dazu noch einen Laufwerk von LG welcher BD lesen und brennen kann und habe noch 4 Gehäuse Ventilatoren eingebaut.

Hatte mein System eigentlich mit einem anderen Mainboard und RAM ursprünglich ins leben gerufen. Mein alter Ram betrug die gleiche GB nur die Mhz war 3200 Mhz. Die war nicht kompatibel mit meinem CPU und führte dazu das nichts mehr ging. So habe ich alles zurück geschickt und mir dann neuen Ram und Motherboard geholt. Heute bekommen alles eingebaut und es funktionierte alles Wunderbar.

Dann habe ich versucht die alten Dateien vom vorherigen Mainboard zu löschen, diese konnte ich aber nicht unter Programme Deinstallieren auf Windows finden somit musste ich dies Manuell mach und zwar Ordner Suchen Finden und löschen. Habe danach die Treiber CD vom neuen Mainboard ins Laufwerk gelegt und angefangen die Treiber zu installieren welches auch klappte soweit alle Intel Treiber waren installiert als nächstes installierte ich den On Board Sound Karte , installation erfolgte und der PC bat mich zum Neustart. Also startete alles neu und das Bild zeigt mir ein Bild aufdem Gigabyte steht und darunter steht Updates werden installiert. Nach einigen Sekunden startete der PC neu. Dann kam das gleiche Bild und wieder stand dort Updates werden installiert. Dannach Startete der PC neu und nichts passierte mehr. Im Single Bios Modus startet alle 2 Sekunden wieder neu bei Black Screen im Dual Bios starete er hoch und das wars alle Lüfter lichter und so weiter funktionieren aber immer noch Black Screen. Die Debug Anzeige im Laptop zeigt nichts an und auch beim drücken des Eco oder OC Buttons am Board tut sich nichts. Die Beleuchtung des Mainboards funktioniert auch nicht mehr wie zuvor sie bleibt permanent OFF. Habe es versucht mit dem CMOS reset Knopf und mit dem Rausholen der Batterie und des Wartens aber klappt nicht. Habe auch rumexperimentiert mit dem aus Bau einzelnder Ram module und das Hochfahren ohne Ram und GPU aber auch kein Erfolg. Habe den TOLLEN Kundendienst von Gigabyte angerufen welcher mir aber nur sagen konnte das mein Mobo tod sei was ich nicht verstehen kann weil dieser gerade mal 20 Minuten in Betrieb war und der somit mein 2ter defekter Mobo am Stück währe nach dem Vorgänger von MSI

Also bitte um Hilfe denn eine Menge Geld ist Flöten gegangen für dieses System und mit den anhaltenden Problem wir die Summe immer größer -.- Also bei Fragen schreibt mich an wenn es geht auch Privat. DANKE DANKE

...zur Frage

Win7: Nach dem Starten von Programmen ist nur der Prozess im Taskmanager sichtbar.

Guten Tag!

Ich habe mir Battlefield 3 gekauft und auch installiert. Nachdem ich gespielt habe, beende ich das Programm auf ganz gewöhnliche Art.


Nun kommen wir zum eigentlich Problem: Nachdem ich BF 3 beendet habe, lässt sich keines meine Programme mehr starten, bzw. starten vielleicht schon, aber die Programme welche ich starte, werden mir nicht in Form eines Fensters o.ä. gezeigt. Ich kann lediglich durch öffnen des Taskmanagers feststellen, das der jeweilig Prozess zu jedem "gestarteten" Programm läuft. Ein Beispiel: Ich starte nach dem Beenden von BF 3 das Programm Skype. Die einzigen Reaktion die mein Computer daraufhin zeigt, ist der Kreisel an der Maus, es erscheint jedoch kein Fenster. Dies passiert auch nach mehrmaligem anklicken des Skype Icons, auch wenn ich direkt die .exe starte sowie als Administrator ausführe. Beende ich den Prozess via Taskmanager und starte Skype erneut, bleibt das Problem bestehen. Dieses Problem tritt bei fast allen anderen Programmen auf, nur Internet Explorer (64-Bit) funktioniert noch fehlerfrei. Wenn ich das Problem beheben möchte, bleibt mir bis jetzt nur der Neustart des Computers. Das komische ist, dass dieses Problem unregelmäßig auftritt, sprich, nicht immer nachdem ich BF 3 beendet habe. Mal kann ich die Programme ganz normal starten und mal nicht. Das Problem tritt auch manchmal erst nach einer bestimmten Zeit auf. Ich bin mir nicht zu 100% sicher, ob es wirklich mit BF 3 zusammenhängt, da man um BF 3 zu spielen auch noch einen Browser öffnen muss. Es ist jedoch egal in welchem Browser (Firefox, Chrome, Opera, Internet Explorer (32-Bit) ich BF 3 starte, das Problem tritt auf die selbe Art und Weise auf.

PS: Internet Explorer 64-Bit funktioniert nicht, da BF 3 nur 32-Bit Anwendungen unterstützt.


Info's zu meinem Computer:

Software: Windows 7 Home Premium 64-Bit || Virusprogramm: Microsoft Securety Essencials (keine Viren) || Updates: Aktuell (Stand 8.12.11) || Treiber: Aktuell (Stand 8.12.11)

Hardware: AMD Radeon HD 6950 || Samsung HD103UJ ATA Device (Laut Win Fehlerfrei) || AMD Phenom II X4 955 (Standardtakt, gut gekühlt) || D-Link DWA-547 RangeBooster N650

Falls ihr sonst noch Info's braucht, immer gerne fragen, schließlich bin ich der, der Hilfe braucht =).

...zur Frage

Gamer PC Optimierung

Hi!

Ich habe eine folgende Geschichte. Habe mir vor einem halben Jahr einen Gamer PC mit folgenden technischen Daten zusammengebaut:

Mainboard: Asus M5A97 Evo R2.0 AMD 970 So.AM3+ Dual Channel DDR3 ATX

CPU: AMD FX Series FX-8320 8x 3.50GHz

RAM: 8GB G.Skill SNIPER DDR3-2133 DIMM CL9

SSD: 240GB Crucial M500 2.5" (6.4cm) SATA 6Gb/s MLC (CT240M500SSD1)

Netzteil: 600 Watt be quiet! Pure Power L8 Non-Modular 80+ Bronze (steht zwar 600 Watt dran, hat aber max. leistung von 730 Watt)

Grafikkarte: SAPPHIRE HD 7970 GHz Edition 3GB GDDR5 VAPOR-X

Tower: Raidmax Super Aeolus mit Sichtfenster Midi Tower ohne Netzteil schwarz

Und 2 Festplatten á 1Tb

Nun soweit sogut. Anfänglich war ich ziemlich zufrieden mit dem Ganzen, und sehr angetan von der Gaming Erfahrung die diese Maschine zu bieten hatte. Zu dem Zeitpunkt hatte ich allerdings nur einen FullHD Flat Screen. Nun dachte ich mir, wie wäre es mit UltraHD. Gesagt, getan ein nagel neuer

Bildschirm: 28" (71,12cm) iiyama ProLite B2888UHSU schwarz 3840x2160 2xDisplayPort 1.2/2xHDMI 1.4/DVI/VGA

kam an und wurde sofort angeschlossen. Alles funktionierte einwandfrei auch in UHD res. und mit meinem FullHD als Zweitbildschirm. Bis das Spiel Shadows of Mordor raus kam und nicht auf allerhöchsten Einstellungen mit UHD lief. Das wollte ich natürlich unterbinden und habe mir ziemlich schnell eine zweite Grafikkarte gekauft und zwar eine

SAPPHIRE HD 7970 3GB GDDR5 OC with Boost

Nun hat mein PC jetzt 7 Ventilatoren drin und ist demnach relativ laut. Daher will ich meine beiden Grafikkraten auf Wasserkühlung umstellen. Außerdem wollte ich anfänglich meine CPU auch auf WaKü umstellen, dann habe ich aber dieses Prachtstück gefunden:

AMD FX Series FX-9590 8x 4.70GHz So.AM3+ BOX WaKü (Wasserkühlung inklusive)

Bei den Grafikkarten WaKü's habe ich mich jeweils für 1 mal:

Aqua Computer aquagrATIx HD 7970 Full Cover VGA Kühler

und 1 mal:

GraKa WaKü 2: Alphacool NexXxoS ATXP ATI 7970/50 Serie

entschieden.

Nun daraus resultieren für mich genau 3 Fragen.

1ste: Schafft mein Netzteil die Leistung von dem neuem CPU+ den WaKü's (Ja ich will die beiden GPU's und das CPU dann noch übertakten) oder sollte ich mir ein leistungsfägeres Netzteil holen.

2te: Ist mein mainboard für die 220 TDP ,die für den neuen CPU erforderlich wären, geschaffen, oder sollte ich mir auch ein neues kaufen?

3tte: Welches weitere Zubehör muss ich mir noch für die wasserkühlungen zulegen? Ein Freund von mir meinte ich Bräuchte ein richtiges WaKü system mit tank und anderen sachen...

MfG Cening

...zur Frage

Neue CPU -> PC Friert ein

Hey leute, Ich bin gerade total mit meinem Fachchinesich am Ende. Ich habe mir vor einigen Wochen nen AMD-FX8350 eingebaut, seitdem bleibt mein PC immer wieder hängen, am liebsten dann wenn ich gerade nichts besonderes mache.

Mein PC besteht aus: Mainboard - GA-970A-D3 CPU: AMD FX-8350 GPU: Palit GTX660 8GB RAM Win7 x64

Als das ganze anfing hab ich schon bemerkt das der RAM schuld war, Memtest gab fehler.. nachdem ich dann gewechselt hatte und die RAM ein wenig UNTERtaktet habe lief das ganze deutlich besser, keine fehler durch memtest nach ca 20 Minuten....aber bis heute läufts so das es gerne dann abstürzt wenn ich 1-2 Programme offen habe und es einfach einfriert bzw. manchmal Bluescreens gibt.

Ich hab jetzt inzwischen die Festplatte ausgewechselt mit Seagate ST1000DM003 weil die alte irgendwann angefangen hat zu Klacken und sehr langsam lief und den RAM mit 2x8GB Corsair Vengeance 1600Hz

Also hier nochmal zum zusammenfassen: Mainboard - GA-970A-D3 ( http://www.gigabyte.com/products/product-page.aspx?pid=3908&dl=1#ov ) CPU: AMD FX-8350 GPU: Palit GTX660 RAM: 1x8GB Corsair Vengeance DDR3 HDD: 1TB Seagate ST1000DM003

Das Teil läuft gut wie Sau wenns ums Zocken geht, keine Probleme, aber wenn ich mal Photoshop oder 'nen Video schnell bearbeiten will bleibt das ding ständig hängen, momentan ist er das letzte mal bei der Installation der Grafikkarte stehen geblieben(Neue Festplatte muss ja erstmal installiert werden)

Das ist echt nervig, falls einer Ahnung hat was das verursachen könnte, bitte helft mir :( lg Christian

...zur Frage

Laptop Toshiba Satellite L350 stürzt im Betrieb häufig ab, Screen ist dann blanko und immer jeweils in anderer Farbe, keine Schrift, Zeichen etc.?

Habe schon Festplatte gewechselt (neu), Betriebssystem (Vista mit allen Updates) neu installiert, Speichertest ohne Befund, Temperaturen CPU in Ordnung. Treiber der Grafikkarte muss ich noch sehen, ob ein neuerer vorhanden ist. Nachdem sich der Laptop ordnungsgemäss hochfährt und einige Zeit in Betrieb ist, ohne Programme zu öffnen oder sonstige Arbeiten auszuführen, stürzt diese plötzlich ab. Der Bildschirm ist dann farbig, meistenst grün oder blau - einmal auch weiss, ohne jegliche Zeichen. Nur noch langes drücken auf der Powertaste möglich und der Rechner fährt nach erneuten einschalten wieder normal hoch. Der Fehler ist bereits mit der alten Festplatte schon aufgetreten. Ich habe diese dann getauscht, weil mir das kostenfreie Programm "CrystallDiskInfo" eine Fehlermeldung bei den wiederzugewiesenen Sektoren ausgab und der Plattenzustand nicht 100%- tig in Ordnung ist. Ist das Problem wirklich bei der Grafikkarte zu suchen? Ich dachte erst ein Virus würde das Gerät immer wieder abstürzen lassen. So habe ich mit Kaspersky Live CD das System geprüft und das dauerte bestimmt 4 Stunden. Warum stürzt die Grafik nicht bei solchen Prozeduren ab? Wenn die Karte ein Defekt hat, dann müsste doch auch dabei ein Absturz passieren. Ebenso bei der langwierigen Neuinstallation des Betriebssystems ... dort wird doch auch die Grafikkarte beansprucht. Könnte die Batterie des BIOs eine Rolle spielen? Der Laptop ist Bj. 2009. Aber das glaube ich auch nicht, denn das BIOS wird doch im Betrieb mit "richtigem Strom" versorgt. Ich bin echt ratlos und danke Euch für fruchtbare Lösungsvorschläge im Vorraus!

...zur Frage

Was möchtest Du wissen?