Win7 Treiber für Motherboard AM2NF3-VSTA

2 Antworten

Es gibt keinen Chipsatz/Motherboard-Treiber für Windows7 herunterzuladen. Die Treiber sind für die Grafik, den Sound und Cool-n-Quiet-Tüddelüt. Windows7 wird sicher Kompatibilitätstreiber geladen haben, die funktionieren, oder ist im Gerätemanager irgendein Frage-/Ausrufezeichen zu finden?

BIOS kann man aktualisieren, muss man aber nicht, wenn ich mir das Changelog so anschaue.

In solchen Fällen kann man beruhigt davon ausgehen, dass im (neueren) Windows 7 ein ausgereifter Chipsatztreiber enthalten ist. Grafik- und Soundtreiber holt sich der nicht ganz Unerfahrene eh' von den Chipdesignern ... was wollte ich noch anmerken? Ach ja, DH!

0
im Gerätemanager irgendein Frage-/Ausrufezeichen zu finden?

Nein, alles sauber. Nur meine alte AGP Karte wird von Win7 nicht erkannt. Bin mir aber auch nicht sich ob die noch richtig funktioniert. Dazu hatte ich schon eine Anfrage hier.

Gruß Nino

0

Als ich im Oktober 2009 von XP auf Win7 umgestiegen bin, gab es auch nicht für jede Hardware einen Win7-Treiber.
Für meine NVIDIA-Grafikkarte habe ich, wie zahlreiche andere User zu der Zeit auch machten, einen Vista-Treiber installiert, ebenso für den WLAN-Adapter.
Damit arbeiteten beide Geräte genau so gut, wie unter XP.
Da es für das Chipset (i945 P) nicht einmal einen Vista-Treibersatz gab, musste ich die installierten Microsoft-Ersatztreiber akzeptieren. Habe aber den Verdacht, dass sie für das gelegentliche Einfrieren (Aufhängen) es Systems verantwortlich sind. Unter XP gab es diese Störung fast nicht.

Mein Vorschlag: Wo es mit Microsoft-Treibern nicht oder schlecht funktioniert, installiere versuchsweise einen Vista-Treiber

Mein Vorschlag: Wo es mit Microsoft-Treibern nicht oder schlecht funktioniert, installiere versuchsweise einen Vista-Treiber

:-)

Sag ich doch auch immer: Wenn du mit einem VW nicht zufrieden bist, kauf dir doch einen Golf!

0

Meine Geforce bringt mich um den Verstand. Soll das so sein?

Hallo,

vor lauter Verzweiflung versuche ich nun hier Hilfe zu finden. Google-Recherchen und einschlägige WebSites haben mir auch nicht genützt.

Folgendes: Ich habe nach 4,5 Jahren Nutzung meines MSI-Gaming Laptops, welcher ursprünglich mit Windows 8 geliefert wurde und vor ca. 1 Jahr das kostenlose Update auf Win10 genoss, mal ein "frisches" Win10 gönnen wollen und das Betriebssystem komplett neu installiert.

Danach hat das System meine integrierte GraKa Intel(R) HD Graphics 4600 als bevorzugte GraKa für sich festgelegt und nicht wie von mir natürlich gewünscht meine NVIDIA GeForce GT 750M. Dachte mir klar, liegt an den noch fehlenden Treibern. Also ich frohen Mutes GeforceExperience gezogen, GraKa erkennen lassen und aktualisiert. Soweit so gut. Hat nur das System nicht interessiert, es wollte unbedingt die Intel weiterhin nutzen. (Die eigentliche Idee ist ja, dass nur im Akkubetrieb die integrierte GraKa genutzt wird)

Nun nicht mit mir! Ab in den Geräte-Manager und manuell die Intel-GraKa deinstalliert -> Bild aus -> Bild wieder an - Geforce wird genutzt. Läuft bei mir, dachte ich, sieht nur irgendwie komisch aus. Bei den Anzeigeeinstellungen ist die Auflösung grau hinterlegt und lässt sich nicht ändern. Gehe ich in ein Spiel, werden mir gar keine Auflösungsmöglichkeiten vorgeschlagen und so wie das Spiel aussieht liegt die Auflösung bei 320 x 240 Pixel. Irgendwie doof, also bin ich direkt auf die Seite von NVIDIA und lade mir nochmal den aktuellsten Treiber runter -> Installiert -> Neustart.

Und nun dachte sich das System, Ha! Du deaktivierst meine Grafikkarte? Das kann ich auch! Ergo, im Gerätemanager ist die Geforce vollends verschwunden und die Intel wird wieder als bevorzugte GraKa genutzt. Der bekannte Befehl in der Eingabeaufforderung hat die Geforce bisher auch nicht wieder hergezaubert. Änderungen im Bios bzw. Updates des Mainboards haben auch nichts genützt. Von Programmen, welche umfangreich Informationen über das System gewähren, wird die GraKa noch erkannt, also wird sie ja wohl nicht kaputt sein...bissl was hatte sie ja auch zunächst angezeigt.

Ich bin dezent überfragt, wie ich die Geforce wieder als Standard-GraKa ordentlich eingestellt bekomme, entschuldige mich für den langen Text und erhoffe mir dennoch Hilfe!

Vielen Dank und liebe Grüße, Extinction (Gamertag :) ).

System:

  • Betriebssystem: Windows 10 64 bit
  • Mainboard: MS-1751
  • CPU: intelCore i7 4700MQ
  • GraKa: NVIDIA GeForce GT 750M (schön wär's)
  • Arbeitsspeicher: 2x8 GB DDR3
...zur Frage

Was möchtest Du wissen?