Win7 Ethernet Verbindung bricht dauernd ab vermtl. wegen falschem Driver

2 Antworten

Hat leider nichts geholfen, es hat wieder den selben Treiber installiert den ich hatte :/ Trotzdem danke. Vielleicht helfen dir die Treibereinstellungen ja weiter:

Abladung großer Übertragung V2 Aktiviert ARP Offload Aktiviert Energy Efficient Ethernet Aktiviert Fließkontrolle Aktiviert Geschwindigkeit & Duplex Autom.Aushandlung Gigabit autom.deaktivieren Deaktiviert Green Ethernet Aktiviert Interrupt Moderation Aktiviert IPv4-Prüfsummenabladung Rx& Tx Aktiviert Jumbo-Rahmen Deaktiviert Netzwerkadresse Nicht Vorhanden Ns Offload Aktiviert Priorität & VLAN Aktiviert Puffer empfangen 512 Puffer übertragen 128 Seitenskalierung empfangen TCP und UDP überspringe ich erstmal... Wake-On-Lan herunterfahren Aktiviert

MfG Tobi

Ich habe die Systempartition gelöscht und nun bootet mein Asus Laptop nicht mehr - wieso?

Hey,

ich habe dummerweise bei der Formatierung meines Asus Laptops eine wohl wichtige Systempartition gelöscht. Mein Betriebssystem Windows 10 ist noch drauf, allerdings sind alle Booteinstellungen in meinem BIOS gelöscht und ich kann nichts mehr von CD oder USB-Stick booten.

Das BIOS nennt sich Aptio Setup Utility Version 2.15.1236 und hat auch keine UEFI-Einstellungen, bis auf eine zufällig gefundene IP4 Realtek PCIe FE Family Controller Boot Option und den besagten USB-Stick. Leider machen diese Einstellungen keinen Unterschied, von beiden wird nicht gebootet.

Wenn ich den Rechner ans Internet anschließe kommt nur eine Fehlermeldung Start PXE over IPv4...

Ich weiß nicht mehr so wirklich, was ich noch machen soll. Kann mir da jemand helfen?

...zur Frage

DDR2 RAM beim Motherboard GA-G31M-ES2L. nachrüsten?

Ich möchte mein Win7/32 Bit, Dual Prozessor, 1 GB RAM - Laden PC mit ein paar GB RAM nachrüsten. Bis jetzt sind es 2 x 512MB. Weil ja der Firefox schon reichlich an RAM schluckt, ist der Arbeitsspeicher fast immer bis zu 92% ausgelastet. (Wenn ich z.B. im Internet Preisabfragen mache oder andere Sachen machen. Firefox empfiehlt auf seiner Seite sowieso 2GB RAM)

Jetzt wollte ich fragen, ob ich auf etwas bestimmtes achten muss damit die neuen RAM Speicher nicht nur mechanisch passen.

Das Motherboard Modell ist ein: GA-G31M-ES2L http://www.gigabyte.de/products/product-page.aspx?pid=3485#sp

Unter Spezifikation finde ich bei Arbeitsspeicher: DDR2 1066(O.C.)/800/667 MHz memory modules

Ich darf jetzt also DDR2 RAM Riegel verwenden, die mit 1066 / 800 oder 667 MHz laufen. Ist das richtig? Ich bin mir auch nicht sicher, ob ich das im Handbuch richtig verstanden habe, deshalb noch eine Nachfrage: Muß ich zwei Riegel verwenden? Z.B. 2 x 2 GB oder würde auch 1 x 4GB funktionieren. (Mehr GB würden keinen Sinn machen.)

Ich hoffe, das die Frage für euch sehr einfach ist zu beantworten. Deshalb schon mal Danke. :)

...zur Frage

Asus Laptop X53BR-SX040V, ATK0100 Driver

Hallo Zusammen,

mein Laptop ist noch ziemlich neu, hab es seit Febr./März. Es war bis vor Kurzem auch noch alles easy. Aber seit einigen Tagen öffnet sich beim Hochfahren immer ein Fenster mit der Aufforderung den ATK0100 Driver zu installieren. Wenn ich mit ok bestätigen schliesst sich das Fenster ohne Weiterleitung/auf den Zugriff des Treibers. Ich habe keine Software CD beim Kauf erhalten.

Suche bereits seit Tagen nach kostenlosen Downloads für diesen Treiber, aber selbst auf der ASUS Seite bin ich nicht fündig geworden. Kann mir wohl irgendwer helfen? Bitte in "Laiensprache" antworten ;-)

Liebe Grüße Albatros1

...zur Frage

Ethernet-Controller Treiber Intallation..?

Habe meinen PC formatiert und Vista neu installiert, jetzt habe ich kein Internet am Computer (Schreibe von Ersatz PC) weil ich keinen Treiber für den Ethernet-Controller habe, steht zumindest so dran. Wie finde ich diesen? Auf meinem Mainboard steht "Serial ATA II", "ATA 100" und "ECS FSB 1333". Auf dem HUB für den Internet Anschluss (Gleichzeitig USB) steht "UDE". Beim Gerätemanager ist keiner dieser Namen unter Treiber dabei, was kann ich jetzt machen?

Wenn ich unter Eigenschaften beim Gerätemanager gehe steht nur dran

Gerätetyp: Andere Geräte

Hersteller: Unbekannt

Ort: PCI-Steckplatz 32

(PCI-Bus 1, Gerät 0, Funktion 0)

Kann mir jemand weiterhelfen?

...zur Frage

Internetverbindung erst nach Problembehandlung, danach Symbol mit rotem X trotz WLAN Verbindung

Hallo, seit kurzen habe ich das Problem, dass nach dem hochfahren meines Rechners erst keine Verbindung zum Internet hergestellt werden kann. Erst nachdem ich eine Problembehandlung durchgeführt habe, wird eine Verbindung über WLAN hergestellt (siehe Bild). Danach kann ich das Internet ohne Einschränkungen nutzen. Jedoch habe ich jetzt ein das Symbol mit dem roten 'X' in der Taskleiste, welches mir sagen will das momentan keine Netzwerkverbindung vorhanden ist. Aber ich habe ja eine Internetverbindung, denn ich bin ja über WLAN verbunden. (siehe anderes Bild). Zudem ist es ja das Symbol für LAN hinter dem 'X' und ich habe weder ein LAN Kabel angeschlossen, noch LAN in den Adaptereinstellungen aktiviert. Mein Ziel ist es, nicht nach jedem Systemstart die Problembehandlung durchführen zu müssen, und nicht das (störende) falsche Symbol zu sehen.

Ich hoffe ich komme meinem Ziel näher, lg Saturno

Hier noch einige Daten zu meinem Rechner.

Rechner: Acer Aspire 5830TG

WLAN: Intel(R) Centrino(R) Advanced-N 6205

LAN: Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20)

Betriebssystem: Windows 7 Home Premium 64-bit

...zur Frage

Netzwerkadapter (LAN Verbindung) nach Systemstart nicht verfügbar

Hab wieder ein Problem mit dem Netzweradapter (Broadcom NetXtreme Gigabit Ethernet).. Und XP SP3 neu installiert.

Aktuelle Ethernet Treiber sind drauf.

Nach dem Systemstart erscheint nach 25 Sekunden der Dektop aber erst nach fast 2 Minuten das LAN Verbindungszeichen. Erst dann kann ich eine Verbindung aufbauen. Das nervt.

Nun kann man die IP Adresse manuell einstellen - das soll helfen. Doch auf einem anderen PC half das 1-2 Systemstarts lang und seit dem dauerte es dann wieder sehr lange.

  1. Was kann man machen um das Problem zu beheben?

  2. Wenn nur das mit der IP hilft - was muss ich da genau einstellen? (optional)

...zur Frage

Was möchtest Du wissen?