Win10 Grafikfehler?

2 Antworten

Das sieht nach defektem Grafik-RAM aus.

Toshiba Laptop Windows 8.1 Neu aufsetzten funktioniert nicht

Hi, Ch habe heute versucht meinen Laptop neu aufzusetzen, jetzt sehe ich nurmehr diesen Bildschirm Egal was ich mache, es kommt immer nur dieser Bildschirm zurück

...zur Frage

was passíert wenn man die falsche grafikkarten hardware installiert und den pc neu startet??

...zur Frage

Nach Nvidia Treiber Update Bildschirm schwarz und Treiberfehler

Guten Tag :-) ,

nach drei Tagen googlen und ausprobieren bin ich zu dem Entschluss gekommen, endlich selber einen Thread bezüglich des Problems zu schreiben.

Mein System:

  • Netzteil: be quiet! System Power 700 Watt (80+)
  • Mainboard: Gigabyte GA-X58A-UD3R, Intel X58
  • Prozessor: Intel Core i7 920 overcl. 4x 3.6GHz
  • RAM Speicher: 6GB DDR3-RAM PC-1333 (3x 2GB)
  • Grafikkarte: Nvidia GeForce GTX470 1280MB GDDR5
  • Festplatte: 1000GB S-ATA3, 600MB/Sek.
  • Betriebssystem: Windows 7 Home Premium 64-Bit

Mein Problem: Nachdem ich meinen Grafikkartentreiber aktualisiert (Auf 331) habe, wird mein Bildschirm nach dem "Windows wird geladen" einfach schwarz und zeigt an "Kein Signal" Jetzt habe ich schon auf 310 runter"aktualisiert" Aber trotzdem das gleiche Problem. Als ich auf dem 331er Update war, bin ich manchmal rein gekommen aber nach ca. 20 Sekunden wurde der Bildschirm schwarz, wurde dann wieder normal, aber unten rechts erschien die Fehlermeldung "Der Nvidia kernel mode Drive wurde nach einem Problem wiederhergestellt"... Und das passiert 2-3 Mal und danach ist der Bildschirm wieder die ganze Zeit schwarz.

Lösungen im Internet: Überhitzung - Ich solle mehr Kühlen usw. Gerätebeschleuniger bei Firefox ausstellen - Ich habe kein Firefox und beim IE gibt es das nicht

Ich habe meinen PC jetzt sogar schon auf und das Plastik von der Grafikkarte ab montiert, damit die mehr Luft bekommt... bringt alles nichts.

Also meine Frage jetzt: Kann mir da jemand helfen oder ist die Grafikkarte kaputt? Ich habe nicht die Möglichkeit die Karte wo anders einzubauen, habe aber schon Windows neu installiert (Auf zwei Festplatten) aber das hat auch nichts gebracht.

Wann mein PC funktioniert: Im Abgesicherten Modus Wenn der Grafikkartentreiber deinstalliert ist

Ist möglicherweise die Grafikkarte kaputt? Ich bedanke mich für jede Antwort

...zur Frage

Pc flackert blau?!

Hallo,seit etwa 2Tagen flackert plötzlich mein Bildschirm.Ich hab den Bildschirm auch ausgewechselt und auch die verkabelung aber immer das gleiche.Der Pc startet es flackert blau bis zum Startlogo dann zeigt es aufeinmal kein Bild obwohl der Sound vom start erscheint.Ich komme nur im Abgesicherten Modus rein,da ist dann der Bildschirm neongrün.Systemwiederherstellung und auch ganz Windows 7 neu aufsetzten hat nichts gebracht.Ich habe immer alles gut gekühlt und die Grafikkarte ist auch nicht overlocked.Deswegen würde es mich wunder ob es daran liegt..Alle Komponenten sind immer unter 50°C.Ich bin echt Ratlos ich hoffe ihr könnt mir helfen.LG Besim

...zur Frage

Hallo, mein Packard Bell EasyNote startet nicht mehr. Was tun?

Er hört sich zwar ganz normal an, aber der Bildschirm bleibt schwarz. Vorher gabs nie Probleme mit dem Laptop... was kann ich tun?

Lg,Lena

...zur Frage

Neue Grafikkarte Bildschirm schwarz...........Mainboard Futsch?

Hallo zusammen. Ich habe mich hier Extra wegen meinem Problem Angemeldet und hoffe ich bekomme hier Hilfe.

Habe schon sehr viele seiten durchgesucht um den Fehler zu beheben. doch leider nichts Gefunden.

Ich habe mir eine Neue Grafikkarte bestellt bei Alternate. Es ist eine GTX 460 der Marke EVGA. Davor hatte ich eine Powercolor HD 4870 drin.

Mein Problem ist: Der Bildschirm bleibt Schwarz. Der Rechner fährt desto trotz im Hintergurnd Hoch. Die Grafikkarte ist richtig im PCI-E Steckplatz drin und am Netzteil angeschlossen mit 2 PCI-E Stromsteckern. Wenn ich die Grafikkarte aus dem PCI-E Steckplatz rausnehme und wieder reinstecke.. Fährt der Rechner Hoch und der Bildschirm geht, beim Nächsten Start ist aber wieder der Bildschirm Schwarz. Mit der Alten HD4870 hate ich solche Problem nicht. GTX460 und HD4870 haben fast den gleiche Strom verbrauch. Ist das Mainboard Kaputt??...Wieso hat es früher

meine Daten des Rechners: Intel Quad 9400, Fujitsu Siemens MS 7504vp-pv, 4 GB Hyunday, acBell 500w Golden Sample, 22´ Samsung P2250 und die Problem machende GTX 460

Ich hoffe auf Hilfe. Haben schon viel ausprobiert. Windows neu Installiert, Bios reset, Treiber Fehler kann ausgeschlossen werden.

MFG

...zur Frage

Was möchtest Du wissen?