Wieso wird mein Windows-Leistungsindex nicht angezeigt? (Windows 7)

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Damit die Systembewertung funktioniert, müssen alle Treiber korrekt installiert sein, d.h. die HERSTELLERTREIBER verwendet werden und NICHT die STANDARDTREIBER von MS!

5

ok danke, ich werde mir das anschauen! momentan scheint im Gerätemanager alles ok zu sein, ich werde wohl einige Treiber wohl dann manuell aktualisieren müssen.

0

Hast du denn irgendeine spezielle Software vom Rechner deinstalliert? Es kann sein, dass durch das Fehlen eines bestimmten Programmes der Test nicht vollständig durchgeführt werden kann.

Auf welchen Seiten führt ihr eure IQ-Tests durch?

Wenn ihr die überhaupt mal durchführt :-D

...zur Frage

Kann man irgendwo eine Test-Website hochladen, zu Testzwecken?

Ich würde gerne wissen, ob es irgendwo im weiten Web die Möglichkeit gibt, eine komplette Website hochzuladen, um sie zu testen und auch evtl. Kunden zu zeigen, also bestimmten Nutzern den Zugriff dazu erlauben kann. Ich würde ungenr eine reine "Testdomain" kaufen müssen. Gibt es so etwas?

...zur Frage

Leistungsindex von acer Laptop WIN 64 funktioniert nicht - wieso?

...zur Frage

Win 7 Starter USB Boot auf Asus Netbook

Moin,

ich möchte Win7 vom USB-Stick installieren. Dazu gibt es ja diverse Anleitungen im Netz. Habs mit diskpart gemacht. Ich komm eigentlich acuh fast zum Ende. Der Stick wird als Bootmedium erkannt. Nur im Recovery-Menü wird als Zielpartition, wo das System neu aufgesetzt werden soll, nur der USB-Stick als Destination angezeigt. Kann jmd weiterhelfen?

...zur Frage

Windows hängt sich bei "Pausen" auf?

Ich habe ein Problem mit meinem Laptop. Er läuft mit Windows 10 (ehemals Windows 7) und hat daher schon ein paar Jahre auf dem Buckel.

Er funktioniert eigentlich einwandfrei, wenn da nicht eine lästige Eigenschaft wäre:

Wenn der Laptop eingeschaltet ist, ich aber aus welchen Gründen auch immer die Maus nicht bewege, keine Taste drücke etc, sondern ihn einfach nur stehen lasse, fängt er nach wenigen Minuten an, wie wild zu "arbeiten", wird immer schwerer zu bedienen um sich zu guter Letzt komplett aufzuhängen. Anfangs lässt sich das durch das Bewegen der Maus oÄ vorerst wieder beheben, aber wartet man zu lange ist der einzige Ausweg ihn komplett abzuwürgen und neu zu starten, wenn er nicht gar von selbst abstürzt. Auffällig ist hierbei, dass dann beim Neustart anfangs immer das WLAN ausgeschaltet ist, was sonst eigentlich nie der Fall gewesen ist.

Das ganze nervt tierisch, beispielsweise wenn man mal ein längeres Video oder einen Stream schauen will, und alle paar Minuten die Maus bewegen muss, damit das System weiterläuft. Auch wenn ich mal mit dem Laptop für meine Klausuren lerne und PDF-Dateien mit Aufgaben offen habe, über die ich dann natürlich teilweise etwas länger brüte als der Laptop durchhält, hängt er sich auf und ich darf den ganzen Rotz wieder neu starten.

Das Problem hatte er btw auch schon als er noch mit Windows 7 lief. Allerdings habe ich das Gefühl, dass er immer weniger Zeit "braucht" bis die ganze Show wieder losgeht.

Hat irgendwer vielleicht mit Ähnlichem zu tun gehabt und evtl eine Idee, wo hier das Problem liegen könnte und wie es zu lösen ist?

Danke im Voraus!

...zur Frage

Bluescreen nach dem übertakten, wegen nicht neuinstalliertem Windows 7 nach Mainboardwechsel?

So.. Also ich habe den alten PC von meinem Bro bekommen und habe da mein Netzteil, RAM , Festplatte und Grafikkarte reingepackt. Hier kurz die specs:

Neuer PC von Bruder: CPU - i5 750 GPU - Palit GTX 750 Ti Mainboard - ASRock P55 Pro RAM - 6GB DDR3 Dual Channel

Alter PC von mir: CPU - AMD A4 4000 (APU) GPU - Die gleiche.. Mainboard - Biostar Hi-Fi A88S3+ RAM - Der gleiche..

Wenn ich nun jedoch versuche den Turbo Modus (40%) vom i5 im BIOS anzumachen startet er kommt auf den Desktop und bekomme dann den Bluescreen: IRQL_NOT_LESS_OR_EQUAL (den code habe ich mir nicht gemerkt kann aber falls notwendig nochmal gucken) Habe nach dem umbauen auch die Festplatte umgebaut wo Windows 7 drauf installiert ist. Ich weiß man sollte Windows neuinstallieren jedoch lief es bei mir ohne problem, halt solang ich nicht den CPU übertakte. Muss jetzt zwar nicht so dringend overclocken aber würde doch gerne den Turbo Modus nutzen. Also meine Frage, liegt es daran das ich Windows nicht neuinstalliert habe und deshalb nicht übertakten bzw. Turbo Modus nutzen kann?

...zur Frage

Was möchtest Du wissen?