Wieso funktioniert Youtube beim Internet Explorer nicht?

3 Antworten

Das ist ein Fehler, den die wahrscheinlich noch beheben müssen. Habe ich auch oft. Geht mir aber nicht nur im IE so, sondern auch mit Firefox. Ich denke, dass die Flash-Versionen sich nicht richtig erkennen lassen.

Schonmal den neuesten Flash Player 11 für den IE geladen und installiert? Danach wirds wohl gehen.

du brauchst flash. Gehe auf die adobe webseite und lad dir flash runter!

Problem bei Videowiedergabe im Browser (Greenscreen)

Hallo, habe seit einiger Zeit ein Problem mit der Videowiedergabe in meinem Browser, bzw. in einem meiner Browser - sowohl Opera als auch Google Chrome sind installiert - bei einigen Videos die ich mit Opera aufrufe ist nicht mehr als ein Greenscreen zu sehen, bei Youtube-Videos lässt sich das durch maximieren der Videos ändern, allerdings erscheint wieder nur der Greenscreen, wenn man auf die Normalansicht zurückschaltet, habe bereits Updates durchgeführt, Opera neu Installiert, den Flash-Player upgedatet, und es ist immernoch das selbe Problem. Bei Chrome hingegen laufen die Videos einwandfrei, habe mal testweise Firefox installiert und versucht ein "Greenscreenvideo" zu gucken und hatte das selbe Problem... Habe den Cache schon mit CC-Cleaner gereinigt und auch den Flash Cache geleert , mir gehen die Ideen aus...

Woran kann das liegen, und vorallem wie kann ich das ändern?

...zur Frage

Warum zeigt mein Windows 7 Media Player und Youtube kein Bild, sondern nur Ton?

Hallo Leute, ich verzweifel hier langsam.

Auf meinem Laptop (Samsung NP-R540) von 2011 und Windows 7 (64 bit Ultimate) zeigt mein WMP und auch teilweise Youtube kein Bild sondern nur Ton an (bei mp4 Dateien). Bei Youtube funktionieren einige Videos ganz normal. Bei anderen ist nur der Ton da und das Bild schwarz bzw. grün. Hab Opera als auch Internet Explorer ausprobiert.

Ich hab hab mir schon Hilfe im Internet gesucht, aber nichts hat funktioniert.

Den Adobe Flash Player hab ich von der Adobe Homepage mehrmals neu runtergeladen. Den Grafikkartentreiber aktualisiert, ich hab mir 2 Codec Pakete von Chip für den WMP runtergeladen, und mich im Menü des WMP umgeschaut., ich hab Opera neu Installiert.

Alles hat nix geholfen. Gibt es hier irgendein gütiges Wesen, das mir sagen kann, wie ich das Problem lösen kann?

PS: Falls irgendwelche wichtigen Daten zur Beantwortung der Frage fehlen sagt das. Dann liefer ich die nach.

Habt vielen Dank

...zur Frage

Youtube Videos starten trotz schnellen Internet am Handy nur mit 480p oder gar 240p?

Hallo, o.g. Problem habe ich nur am Handy, am PC startet es immer direkt mit Full HD oder UHD. Beide sind im selben W-Lan-Netzwerk. Geschwindigkeit schwankend aber eigentlich immer über 20 Mbit/s.

Es braucht oft 30 Sekunden, eh es sich auf Full HD hochgearbeitet hat. Man kann es zwar jedes Mal direkt beim Start auf Full HD stellen, das ist aber auf Dauer schon nervig.

Wie kann ich das beheben?

LG Tony1997

...zur Frage

Wieso kann man über YouTube Videos nicht weiter scrollen, bei Vimeo Videos allerdings schon?

Ich bin öfter mal auf einer Website und dort sind verschiedene Videos eingebunden, manche von YouTube, andere von Vimeo.com

Wenn ich meine Maus zentral halte, sodass ich über die Videos komme, dann bleibt die Maus beim Scrollen über YouTube Videos hängen, bei Vimeo Videos geht das Scrollen wunderbar weiter. Woran liegt das? Das sind doch beides Flash-Files....

...zur Frage

Paint.NET - Schwerwiegender Fehler bei der Installation (1603) HILFE :'(

Hallo, ich brauche ganz dringend Paint.NET, ich hab es schonmal intalliert (dann aber wieder deinstalliert). Wenn ich es downloade (bei Chip.de) steht am Ende "Schwerwiegender Fehler bei der Installation (Fehler 1603). Wie kann ich das Problem lösen? Hab das ganze Internet nach einer Lösung durchsucht aber nichts gefunden.

Danke, MfG

...zur Frage

Was möchtest Du wissen?