Wieso flackern Die Leds an der Front vom PC-Gehäuse?

1 Antwort

jo das gelbe und schwarze habe ich ja auch benutzt sonst würde es wahrscheinlich nicht gehen

srry mein Fehler meinte (P)ATA-Stromanschluss und nicht Sata wie soll das auch wirklich funktionieren XD

Wahl der SSD? Welche passt am besten in meinen PC?

Hallo liebe Community!

Ich bin die HDDs so langsam satt, ich hab eig. immer nur pech mit denen, die gehen bei mir immer iwie flott ein, darum überlege ich nun, mir eine SSD zuzulegen. Vllt. baue ich nebenbei noch eine HDD ein, da ich nicht alzu viel Geld für die SSD ausgeben kann/möchte.

Habe gelesen, dass die 840 Evo bzw. die 840 Pro von Samsung sehr gut sein soll aber welche würdet ihr mir empfehlen? Mehr als 120 GB würde ich fürs erste auch gar nicht brauchen, bin schon froh wenn da ein Betriebssystem raufpasst und das dann schneller läuft.

Meine Hardware:

System: Windows 7 Home 64 Bit

Prozessor: Intel Core i5-2400 CPU @ 3.10 GHz 3.30 GHz

Grafikkarte: nVidia GeForce GTX 275

RAM: 6 GB (2GB + 4GB)

Netzteil: 500 Watt

Mainboard: Gigabyte Technology Co., Ltd. H61M-D2-B3

Monitor: Samsung Syncmaster S24A350H

Danke, freue mich auf eure Antworten!

...zur Frage

Pc Komponenten prüfen

Das wird das erste mal das ich mir einen pc zusammenstelle und wollte halt sicher gehen das alles miteinander kompatibel ist und ob es was besseres für dieses geld gibt

Prozessor: AMD FX 8320 Octa-Core Prozessor (3,5GHz, Socket AM3+, 16MB Cache, 125 Watt)

Kühler: ARCTIC Freezer XTREME Rev. 2 - Prozessorkühler für Power-User - kompatibel mit Intel

Mainboard: MSI 970A-G43 Mainboard Sockel AM3+ (ATX, AMD 970, DDR3 Speicher, 6x SATA III, 2x USB 3.0)

Festplatte: Western Digital WD10EZEX Blue 1TB interne Festplatte (8,9 cm (3,5 Zoll), SATA 6Gb/s, 64 MB Cache)

Grafikkarte: GIGABYTE R9 270X 2048MB GDDR5 OC PCI-E 3.0 256bit Dual link DVI-I HDMI DisplayPort Windforce 3X aktiv

Netzteil: Sharkoon WPM500 PC-Netzteil (500 Watt, ATX)

Laufwerk:Samsung SH-224BB/BEBE interner DVD 24x Brenner (SATA) bulk schwarz

Gehäuse: Sharkoon Vaya Value ATX MidiTower schwarz

achso es soll ein gaming pc werden wo ich die neuesten spiele für ein paar jahre zocken kann und ich will nicht mehr als 700 euro ausgeben

...zur Frage

Regelmässig verschwindet die festplatte?!

Guten morgen, also gerade ist es mir wieder passiert. Wollte batman installieren auf f:, aber nach kurzer zeit gebs einen errorfehler u die installation brach ab. Ich sah im arbeitsplatz nach, und da gab es mal wieder kein f: mehr. Par minuten gewartet, und plötzlich war f: wieder am start?!?! Das geschieht häufiger bei mir, und aus diesem grund hab ich win 7 auch neu aufgesetzt, aber war wohl nichts... Ich denke an dem s-ata kabel kanns nicht liegen, weil ich hab nen neues gekauft. Soll ich mal den cmos reset schalter des boards drücken?! Meinsystem nochmal kurz: I2500, GTX 670, 8GB DDR3 RAM, 500GB festplatte, 250GB festplatte, 60 GB SSD, 120 GB SSD, 550 Watt netzteil, windows 7 64. Danke für alle antworten u vorschläge was ich versuchen könnte, auch nur gedanken. Bin ratlos.

...zur Frage

Pc stürzt ohne Vorwarnung und ohne Bluescreen in verschiedenen Abständen seit einer Weile immer wieder ab. Hilfe?

Hallo, wie in der Frage bereits steht stürzt mein Pc ständig ab. Ich bin einmal leider dagegen gestoßen und seitdem geht das so. Keine Ahnung, ob es überhaupt daran liegt. Jedenfalls ist es so: Ich schalte den Pc ein, alles läuft bestens und plötzlich ist er aus. Kein Bluescreen, kein gar nichts. Dann startet er sofort neu. Manchmal stürzt er dann bereits beim Neustart wieder ab und manchmal läuft er dann wieder für Stunden ganz normal. Ich habe bereits überprüft, ob er zu heiß wird, was nicht der Fall ist. Gesäubert habe ich auch bereits alles und, sowie in vielen Foren geraten wird, habe ich die Energiespareinstellungen auf Höchstleistungen gestellt. Auch habe ich eingestellt, dass der Pc bei einem Absturz nicht sofort neustarten soll, da, wieder laut Foren, er dann einen Bluescreen anzeigen soll. Wieder Fehlanzeige. Das alles hat bis jetzt nichts geholfen und ich drehe so langsam wirklich am Rad..

Wenn jemand einen Rat hat, wäre ich wirklich unglaublich dankbar. Ich finde einfach keine Lösung für mein Problem ):

Das Netzteil ist das Inter-Tech SL500 500 Watt Netzteil 120mm Lüfter. Kabel sind alle fest und für das messen der Temperatur habe ich das Core Temp. Programm benutzt. Ich schreibe mal alles, was das Programm momentan anzeigt: Tj. Max: 100°C Power: 21 watts Core #0: 51°C  Min.: 49°C Max.: 79°C  Core #1: 50°C  Min.: 48°C Max.: 81°C Core #2: 52°C  Min.: 49°C Max.: 80°C Core #3: 53°C  Min.: 51°C Max.: 81°C Laut jemandem in einem Forum ist das alles absolut ok.

Der Prozessor ist Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz

...zur Frage

Problem mit neuer Grafikkarte.

Guten Abend liebe Community,

Ich versuche so gut wie möglich mein Problem zu beschreiben, falls aber noch Fragen offen sind bitte nicht zögern

Vorgeschichte: ich habe Freitag Nachmittag mein neues Gehäuse bekommen und konnte endlich anfangen meinen PC zusammenzubauen. Dabei habe ich fast alles von meinem alten HP-Pavilion (Version 2047de) mitgenommen (M-Board,CPU,Festplatte) nur das Netzteil und Grafikkarte habe ich ersetzt.

Als ich alles eingebaut und meine alte Grafikarte noch drinne war konnte das System Normal booten und hochfahren, ich konnte in Windows rein und alles machen.

Als ich dann meine neue Grafikkarte einbaute kam ich zum HP-Startbildschirm und der PC ging nicht ins booten über und das BIOS machte töne: 2 kurz 1 lang ergo: "Grafikkarte sitzt nicht richtig oder ist defekt"

Da habe ich natürlich nochmal reingeguckt und nachgeschaut ... alles perfekt Grafikkarte saß richtig und auch alle PCIe-Kabel waren vor gemäß angebracht. Die PCIe-Kabel haben auch eine eigne 12V Schiene nur für sich, kann aber bei bedarf auch ein Foto machen. Aber ein defekt der Grafikkarte schließe ich aus ich hatte ja den Startbildschirm von meinem HP-Board gesehen.

Ich suchte im Internet nach einer Lösung und es könnte sein das mein BIOS zu alt wäre. Da habe ich über CPU-Z nachgeschaut und hatte die BIOS AMI Version: 7.11 und das war letzte Update war 2011.

Frage: Könnte es helfen wenn ich mein BIOS aktualisiere und erneut versuche das System mit der neuen Grafikkarte zu booten?

Ich habe aber auch noch die alten Treiber von meiner GeForce 530 drauf. Aber die Grafikkarten Treiber sollten ja eigentlich kein Problem sein oder?

Danke schon mal im Vorraus

Bei Fragen bitte nicht zögern

Ich habe auch leider kein zweiten Rechner zur Verfügung um bsp. die Grafikkarte zu testen.

Eventuell paar wichtige Komponenten:

  • neue Grafikkarte: GeForce GTX 760
  • alte Grafikkarte: Geforce GTX 530
  • Motherboard: Foxconn 2abf
  • Netzteil: BQT L8 PurePower 630 Watt
...zur Frage

GTX 660 Ti wird nicht erkannt! =(

Guten Abend,

seit 2 Stunden kämpfe ich darum, meine Grafikkarte wieder zum laufen zu bringen. Nach dem neustarten meines neuen Rechners wird die Grafikkarte nicht erkannt (Nicht der erste Neustart) , sodass ich mit dem VGA-Kabel an das Mainboard musste, sprich die Intel HD 4000 Graphic benutzen muss. Die Grafikkarte habe ich in bereits 3 verschiedene PCI-Slots gesteckt, zum testen, ohne Erfolg :( Die Grafikkarte wird mit einem 6-Poligen Adapter vom Netzteil versorgt (580 Watt von be quit!). Im BIOS wird die Karte auch nicht erkannt, einen Treiber o.Ä kann ich nicht installieren :( Ich hoffe, dass die Karte nicht defekt ist, bestellt bei Mindfactory.

Mainboard: ASRock Z77 Pro 3 Graka: EVGA GeForce GTX 660 Ti

Außerdem rotiert der Lüfter der Grafikkarte unterschiedlich schnell (Beim booten sehr schnell und sehr laut, auf dem Desktop sehr leise oder auch auf höchster Stufe.) Im BIOS wird die Karte garnicht angezeigt, bzw. dass auf dem PCI-Slot, auf dem diese drauf ist, eine "EmptyPCI Slot" angezeigt wird :(( Bin total verzweifelt.

Ich hoffe auf schnelle hilfreiche Antworten.

...zur Frage

Was möchtest Du wissen?