Wieso erkennt mein Bios meine Laufwerke nicht mehr?

1 Antwort

Hat es denn vor deiner Reinigungsaktion funktioniert? Und wie hast du denn gereinigt? Nicht dass du das Mainboard kaputt gereinigt hast. Denn es liegt ja eindeutig an diesem, wenn rein garnix mehr erkannt wird. Grossartig einstellen kann man dort nichts, entweder deine Geräte sind korrekt mit dem Motherboard verbunden und werden erkannt oder eben nicht, da kannst du nicht viel einstellen. Es wird also so sein dass an den Controllern was nicht in ordnung ist, wenn es alle Laufwerke (cd und festplatten) betrifft.

Arbeitsspeicher defekt? Oder woran kann es liegen?

Seit ca 1 Monat habe ich bei vielen Spielen (Owerwatch,Arma 3,Just Cause 3 ,WoW...) abstürze (habe meinen PC selber vor 2 Jahren zusammen gebaut und es gab vorher auch keine solche Probleme) und immer läuft es darauf hinaus das mein Arbeitsspeicher daran schuld wär, deswegen hab ich auch versucht dies zu überprüfen. Ich hab meinen RAM ausgebaut, meinen PC gesäubert,Slotes gewechselt, optimieren lassen , meinen RAM mit Memtest prüfen lassen auch einzeln diese Tests haben aber ergeben das an meinem RAM alles einwandfrei funktionieren sollte.Der RAM wird auch überall erkannt ob im BIOS oder in meinem Geforce Experience aber es scheint halt so als würde ein Riegel deaktiviert sein oder defekt oder was weiss ich vielleicht habe ich auch ein Einstellung verhauen. Also sitz ich jetzt hier und hoffe auf Vorschläge woran es noch liegen könnte . Will mir schließlich nicht einfach blindlinks einen neuen RAM zulegen der 60-100 Euro kostet. Würd mich über feedback freuen.

Habe leider nicht die exakte Komponentenliste da aber

CPU Intel(R) Core(TM) i5-4670 CPU 3.40GHz

Grafikkarte GeForce GTX 960

Arbeitsspeicher 2x Kingston 4096MB HyperX Savage 1600MHz

Mainboard Asus B85-Pro Gamer Gaming Mainboard Sockel 1150 (ATX Intel B85, 4x DDR3 Speicher

Netzteil be quiet 530W

...zur Frage

Bild und Ton ruckeln beim abspielen..

Hallo. Ich habe folgendes Problem. Wenn ich bei Youtube bin oder ähnlichen Videoportalen ruckelt der Ton und das Video. Das gleiche Problem habe ich auch beim abspielen von Musik auf dem PC. Mein Pc hatte erst eine OnBoard ATI grafikkarte mit 64mb. Jetzt habe ich eine Nvidia Geforce 8500 Gt eingebaut die mein Pc auch gleich erkannt hatte. Hatte vorher schon alle Treiber deinstalliert dann runtergefahren die Karte eingebaut und dann neu hochgefahren. Neue Treiber von der Cd Installiert und es lief eigentlich auch. Aufgefallen ist mir das die Windows seiten wie Arbeitsplatz, Systemsteuerung und so weiter schnell angezeigt werden aber wenn ich einen neuen Tab aufmache dann dauert es eine Weile. Dann habe ich es mit Musik und Videos Probiert. Da stockt das ganze dann ab und zu mal. Auch Flash spiele sind sehr langsam. Daraufhin dachte ich mir das es vielleicht zu einem kleinen Konflikt zwischen der Ati und der Nvidia karte kam. Das system habe ich dann gleich danach einmal neu installiert aber das Problem besteht weiter hin. Im Bios kann ich die OnBoard Karte leider nicht deaktivieren. Also müsste die doch automatisch deaktiveirt sein? Vielleicht habt ihr eine Idee was ich noch versuchen kann ?

LG Jerbs

...zur Frage

Was möchtest Du wissen?